<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Yukes | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/topic/yukes-1" />


	<meta name="description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More" />
	<meta property="og:description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More"/>
	<meta itemprop="description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More"/>
	<meta name="twitter:description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More">

	<meta property="og:title" content="Yukes"/>
	<meta name="twitter:title" content="Yukes">
	<meta itemprop="name" content="Yukes"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/11/11/aew-games-10-special-event-6-14-screenshot_feature.png"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/11/11/aew-games-10-special-event-6-14-screenshot_feature.png"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/11/11/aew-games-10-special-event-6-14-screenshot_feature.png"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d4e1987\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1682355815">
<script>loadAdUnit('skin', 1682355815);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117123/animal-crossing-new-horizons-guide"><span class="nh2">Animal Crossing: New Horizons guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="theme-small-btn"><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></a></li>
																<li><a href="/cortex/articles"><span><span class="tmpl-icon mini"></span> Cortex</span></a></li>
																<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 621</span></a>
																	</li>
																<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/xbox-series-x">Xbox Series X</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/cyberpunk-2077">Cyberpunk 2077</a></li>
																<li><a href="/topic/among-us">Among Us</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117123/animal-crossing-new-horizons-guide"><div class="nh2">Animal Crossing: New Horizons guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	<div id="topic-page">
			<div class="bgs blur">
			<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/11/11/aew-games-10-special-event-6-14-screenshot_feature.png')"></div>
			<div class="overlay cover"></div>
		</div>
	
	
	<div class="ad internal vert mobile-ad">
    <div class="adUnit" id="adUnit-1053256090">
<script>loadAdUnit('300x250', 1053256090);</script>
</div>
</div>

<section id="blogroll" class="np-all has-side-rail">
    <div class="in">
        <main class="roll-wrapper" id="main-content">
            <header class="blogroll-heading ">
                                <div>
                    <h1 class="tag-page nh5">All Stories Tagged: Yukes</h1>
                                    </div>
                <div class="search-form">
                    <form method="get" action="/search/" class="ignore-form-style">
                        <input id="blogroll-search-input" name="q" type="text" placeholder="Yukes" />
                        <span class="tmpl-icon mini"></span>
                    </form>
                </div>
                            </header>
            <div class="roll-container">
                                                        <article class="style-news">
                                                    <div class="article-image" style="background-image: url(https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/11/11/aew-games-10-special-event-6-14-screenshot_688x387.png);">
                                <img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/spacer-16x9.png" />
                                <a href="https://www.shacknews.com/article/121453/all-elite-wrestling-recruits-wwf-no-mercy-director-for-new-game" class="overlay cover "></a>
                            </div>
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/121453/all-elite-wrestling-recruits-wwf-no-mercy-director-for-new-game" class="article-title"><h3>All Elite Wrestling recruits WWF No Mercy director for new game</h3></a>
                                <p>For almost two decades, wrestling fans have been asking for more WWF No Mercy. All Elite Wrestling may deliver, announcing that they've pulled in No Mercy director Hideyuki 'Geta' Iwashita to help create the first AEW console wrestling game.</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/ozzie-mejia"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2020-11-11T06:45:00-08:00">1 hour ago</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
                                                                            </div>
                                                                            <ul class="tags">
                                                                                        <li><a href="https://www.shacknews.com/topic/news/" class="news">News</a></li>
                                                                                    </ul>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="style-review">
                                                    <div class="article-image" style="background-image: url(https://d1lss44hh2trtw.cloudfront.net/assets/article/2019/04/10/edf-iron-rain-review-one_688x387.jpg);">
                                <img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/spacer-16x9.png" />
                                <a href="https://www.shacknews.com/article/111161/earth-defense-force-iron-rain-review-kills-bugs-dead" class="overlay cover "></a>
                            </div>
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/111161/earth-defense-force-iron-rain-review-kills-bugs-dead" class="article-title"><h3>Earth Defense Force: Iron Rain review: Kills bugs dead</h3></a>
                                <p>Earth Defense Force: Iron Rain is a brand new chapter in the series that's looking to make a name for itself with a western gaming audience. Does it succeed? Read our review to find out. </p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/blake-morse"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/10/19/blake-profile-pic_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2019-04-11T00:00:00-07:00">April 11, 2019</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/blake-morse">Blake Morse </a></address>
                                                                            </div>
                                                                            <ul class="tags">
                                                                                        <li><a href="https://www.shacknews.com/topic/review/" class="review">Review</a></li>
                                                                                    </ul>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="style-news">
                                                    <div class="article-image" style="background-image: url(https://d1lss44hh2trtw.cloudfront.net/assets/article/2015/02/17/Henry Championship 2_525x295.jpg);">
                                <img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/spacer-16x9.png" />
                                <a href="https://www.shacknews.com/article/88125/wwe-2k15-re-enters-mark-henrys-hall-of-pain-with-new-2k-showcase-dlc" class="overlay cover "></a>
                            </div>
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/88125/wwe-2k15-re-enters-mark-henrys-hall-of-pain-with-new-2k-showcase-dlc" class="article-title"><h3>WWE 2K15 re-enters Mark Henry's Hall of Pain with new 2K Showcase DLC</h3></a>
                                <p>Mark Henry was a bit player in the WWE Universe until 2011 when he suddenly destroyed anything and everything that stepped in front of him. WWE 2K15 is now giving players a chance to relive that ascension with the new "Hall of Pain" 2K Showcase DLC.</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/ozzie-mejia"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2015-02-17T17:00:00-08:00">February 17, 2015</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
                                                                            </div>
                                                                            <ul class="tags">
                                                                                        <li><a href="https://www.shacknews.com/topic/news/" class="news">News</a></li>
                                                                                    </ul>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/82211/wwe-2k14-dlc-debuts-big-e-langston-and-fandango" class="article-title"><h3>WWE 2K14 DLC debuts Big E Langston and Fandango</h3></a>
                                <p>WWE 2K14 is rolling out new DLC with the WWE Superstars and Moves Pack, which will add Big E Langston, Fandango, the Bella Twins, and Summer Rae to the playable roster.</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/ozzie-mejia"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2013-12-03T16:00:00-08:00">December 3, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                                                                    <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/81577/wwe-2k14-preview-wrestle-mania" class="article-title"><h3>WWE 2K14 preview: Wrestle-Mania</h3></a>
                                <p>Celebrating the 30th anniversary of WrestleMania, WWE 2K14 packs a number of new features and modes that should appeal to wrestling fans--especially those that have a penchant for nostalgia.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-10-15T07:30:00-07:00">October 15, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/andrew-yoon">Andrew Yoon</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/81280/full-roster-of-wwe-2k14-superstars-revealed" class="article-title"><h3>WWE 2K14 roster revealed</h3></a>
                                <p>2K Games has revealed the rest of the playable roster for their first WWE effort, WWE 2K14.</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/ozzie-mejia"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2013-09-24T15:30:00-07:00">September 24, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/80704/wwe-2k14-welcomes-openly-gay-superstar-darren-young-to-this" class="article-title"><h3>WWE 2K14 welcomes openly gay superstar Darren Young to this year's roster</h3></a>
                                <p>A day before the entire WWE 2K14 roster is revealed, 2K Sports took to Twitter to publicly congratulate Darren Young for coming out and formally welcome the openly gay WWE Superstar to the playable lineup.</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/ozzie-mejia"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2013-08-16T17:30:00-07:00">August 16, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/80594/30-years-of-wrestlemania-mode-adds-classic-matchups-to-wwe" class="article-title"><h3>30 Years of Wrestlemania mode adds classic matchups to WWE 2K14</h3></a>
                                <p>2014 will mark the arrival of WrestleMania 30. So, of course WWE 2K14 will commemorate the occasion--by letting you relive highlights from the past thirty years of WWE.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-08-12T05:00:00-07:00">August 12, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/andrew-yoon">Andrew Yoon</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/80438/wwe-2k14-phenom-edition-comes-in-the-undertakers-coffin" class="article-title"><h3>WWE 2K14 Phenom Edition comes in Undertaker coffin</h3></a>
                                <p>If you wish video games still came in cool boxes so you could decorate your dwelling with tat, oh boy, you can't get much cooler than a tin coffin. 2K today revealed a 'Phenom Edition' of WWE 2K14 dedicated to that fairweather goth, The Undertaker. Packed into a metal coffin along with the game are a signed card, an exclusive skin of his 'American Badass' days, and more dark doodads.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-08-01T09:45:00-07:00">August 1, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                        </div>
    </main>
        <div id="side-rail">
        <div class="side-rail-container">
            
            <div class="ad internal vert">
                <div class="adUnit" id="adUnit-2073839004">
<script>loadAdUnit('300x250', 2073839004);</script>
</div>
            </div>

            
            
          
                    </div>
    </div>
</div>
</section>
</div>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d4e1987/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
