<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Rift of The NecroDancer's director on making a more traditional rhythm game | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/132411/rift-of-the-necrodancer-interview-pax-west-2022" />
<link rel="amphtml" href="https://www.shacknews.com/article/132411/rift-of-the-necrodancer-interview-pax-west-2022?amphtml=1">


	<meta name="description" content="An interview with the director of Rift of the NecroDancer on its more traditional rhythm mechanics and how it differs from its predecessor, Crypt of the NecroDancer." />
	<meta property="og:description" content="An interview with the director of Rift of the NecroDancer on its more traditional rhythm mechanics and how it differs from its predecessor, Crypt of the NecroDancer."/>
	<meta itemprop="description" content="An interview with the director of Rift of the NecroDancer on its more traditional rhythm mechanics and how it differs from its predecessor, Crypt of the NecroDancer."/>
	<meta name="twitter:description" content="An interview with the director of Rift of the NecroDancer on its more traditional rhythm mechanics and how it differs from its predecessor, Crypt of the NecroDancer.">

	<meta property="og:title" content="Rift of The NecroDancer's director on making a more traditional rhythm game"/>
	<meta name="twitter:title" content="Rift of The NecroDancer's director on making a more traditional rhythm game">
	<meta itemprop="name" content="Rift of The NecroDancer's director on making a more traditional rhythm game"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/23/rift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/23/rift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/23/rift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/css/style-built.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-0c91df6\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/js/article-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-849550201">
<script>loadAdUnit('skin', 849550201);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img alt="Shackpets | Available on iOS and Google Play Store" title="Shackpets | Available on iOS and Google Play Store" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><span class="nh2">Vow of the Disciple raid guide - Destiny 2</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="https://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo.webp" width="auto" height="48" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo-alt.webp" height="48" width="auto" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 904</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/elden-ring">Elden Ring</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/multiversus">MultiVersus</a></li>
																<li><a href="/topic/twtr">TWTR</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><div class="nh2">Vow of the Disciple raid guide - Destiny 2</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/132411\/rift-of-the-necrodancer-interview-pax-west-2022","mainEntityOfPage":true,"headline":"Rift of The NecroDancer's director on making a more traditional rhythm game","datePublished":"2022-09-23T10:22:00-07:00","dateModified":"2022-09-23T10:22:15-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-0c91df6\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Morgan Shaver"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/09\/23\/rift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg","width":1920,"height":1080}}</script>
																				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
															
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:769px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=1032&sign=VNQkMr0D3Tv9h8SZRb62HEC0sgUvxP3-KE7_y5YumR8 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=2064&sign=NTO2GT1Zno5F9hDRuYza5Jf6neTyJzpDO_s_jwVDVxE 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=2064&sign=NTO2GT1Zno5F9hDRuYza5Jf6neTyJzpDO_s_jwVDVxE 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=354&sign=u4GJ02Ajku8CVGWN5pEate-BUaGZUrAcG5QvRdueWw4 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=708&sign=KeqQrljMhW76XO6wLrCjBMHfPFV-ll5y2uFo5nX4jgc 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=708&sign=KeqQrljMhW76XO6wLrCjBMHfPFV-ll5y2uFo5nX4jgc 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=768&sign=7D3YyCT6JiCbPljjJT8QnJbnIY3rQpzkpKrm1hUt0MA 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=1536&sign=ilQxniZ6l4ikOjagyS6VvuxOFyms1q0ncIQgwGP8QRY 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=1536&sign=ilQxniZ6l4ikOjagyS6VvuxOFyms1q0ncIQgwGP8QRY 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Frift-of-the-necrodancer-pax-west-2022-interview-feature_feature.jpg&width=1032&sign=VNQkMr0D3Tv9h8SZRb62HEC0sgUvxP3-KE7_y5YumR8"
			title="Rift of The NecroDancer's director on making a more traditional rhythm game"
			alt="Rift of The NecroDancer's director on making a more traditional rhythm game"
			width="1032" height="581"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Rift of The NecroDancer's director on making a more traditional rhythm game</h1>
			<description><p>Catching up with the director of Rift of the NecroDancer to learn more about the game's more traditional approach to rhythm mechanics compared to its predecessor.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/morgan-shaver" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2022%2F02%2F08%2Fmorgan-shaver_512x512.jpg&width=108&sign=krpJZ7h9BKWf33D7Xv8VlnE5KMnoZAqNG9zgHYAlZNY" alt="Morgan Shaver" title="Morgan Shaver"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/morgan-shaver">Morgan Shaver</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-09-23T10:22:00-07:00">September 23, 2022 10:22 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
	</div>
</div>
												<p>Crypt of the NecroDancer fans are in for a real treat as a brand new game is in development called Rift of the NecroDancer. Unlike its predecessor and titles like Cadence of Hyrule, Rift of the NecroDancer focuses more on traditional rhythm game mechanics, though it does so using an extremely creative approach.</p>
<p>For example, through elaborate rhythm-based boss battles and casual yoga sessions. To learn more about what to expect from Rift of the NecroDancer, Shacknews&rsquo; own Blake Morse caught up with the game&rsquo;s director, Marlon Wiebe, at PAX West 2022.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Feditorial%2F2022%2F09%2Frift-of-the-necrodancer-interview-pax-west-2022-feature.jpg&width=986&sign=oLbldEPOLfObrRhFmMiUtLyySJi7PY0Iiw-NDfQZxiI" alt="Screenshot from Rift of the NecroDancer showing the game's more traditional rhythm mechanics and three arrow input approach." caption="true" />
<figcaption>&copy; Brace Yourself Games</figcaption>
</figure>
<p>Opening the interview, Wiebe is asked about the more traditional rhythm approach seen in Rift of the NecroDancer, and goes on to explain some of the background in regards to how the game differs from the studio&rsquo;s other titles like Crypt of the NecroDancer.</p>
<aside>
<p class="pull-quote">&ldquo;Crypt of the NecroDancer, we call it a rhythm game but it&rsquo;s really like a turn-based game that happens on the beat. It&rsquo;s less about the actual rhythm aspect in a traditional rhythm game genre sense, and we wanted to branch out and explore what we could do in that space. We&rsquo;re taking inspiration from traditional rhythm games [in Rift of the NecroDancer] and seeing what we can do there.&rdquo;</p>
</aside>
<p>Touching more on how the game uses three arrow keys for one of its main modes, it&rsquo;s pointed out how the game takes something that seems like a simple setup and adds complexity to it with the way enemies move. For example, enemies jumping from one spot to the next rather than staying in the same lane.</p>
<p>Additionally, how enemy movement in Rift of the NecroDancer is reminiscent of what was seen in Crypt of the NecroDancer but, again, with more of a traditional rhythm game approach.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/UrxgVS7sZl0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>To learn more about Rift of the NecroDancer, be sure to watch the full interview with director Marlon Wiebe over on <a href="https://www.youtube.com/watch?v=UrxgVS7sZl0" target="_blank" rel="noopener">GamerHubTV</a>. While you&rsquo;re there, be sure to subscribe to the channel if you haven&rsquo;t already, and subscribe to the <a href="https://www.youtube.com/c/Shacknewsgames" target="_blank" rel="noopener">Shacknews YouTube</a> as well.</p>
<p>For more from PAX West 2022, check out some of our previous coverage including our <a href="https://www.shacknews.com/article/132307/arcadian-atlas-interview-pax-west-2022" target="_blank" rel="noopener">interview with the lead producer working on Arcadian Atlas</a>, and our interview with Tuatara Games on their <a href="https://www.shacknews.com/article/132363/bare-butt-boxing-interview-pax-west-2022" target="_blank" rel="noopener">upcoming indie Bare Butt Boxing</a>.</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/morgan-shaver">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2022%2F02%2F08%2Fmorgan-shaver_512x512.jpg&width=108&sign=krpJZ7h9BKWf33D7Xv8VlnE5KMnoZAqNG9zgHYAlZNY" alt="Senior Editor" title="Senior Editor"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/morgan-shaver">Morgan Shaver</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Morgan is a writer from the frozen wastelands of Maine who enjoys metal music, kpop, horror, and indie games. They're also a Tetris fanatic who's fiercely competitive in games like Tetris 99... and all games in general. But mostly Tetris. You can follow Morgan on Twitter <a href="https://twitter.com/Author_MShaver" target="_blank" rel="noopener" title="Morgan Shaver Twitter Account">@Author_MShaver</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/video-interview/">Video Interview</a></li>
		<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
		<li><a href="https://www.shacknews.com/topic/brace-yourself-games/">Brace Yourself Games</a></li>
		<li><a href="https://www.shacknews.com/topic/pax-west/">PAX West</a></li>
		<li><a href="https://www.shacknews.com/topic/pax-west-2022/">PAX West 2022</a></li>
		<li><a href="https://www.shacknews.com/topic/rift-of-the-necrodancer/">Rift of the NecroDancer</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-443609341">
<script>loadAdUnit('300', 443609341);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132412/limited-run-games-interview-pax-west-2022">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Flimited-run-games-interview-pax-west-2022-feature_688x387.jpg&width=64&sign=QG_Y8JDTmE7U4FycO2e1g-3DbehEMOTnbdQEz2OEz-s 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Flimited-run-games-interview-pax-west-2022-feature_688x387.jpg&width=128&sign=BREQZ5zy1Iv9yoNzmRleXUYeuxvMahdzHknWSWh7x5U 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F23%2Flimited-run-games-interview-pax-west-2022-feature_688x387.jpg&width=256&sign=A0EtNU3d2Ce_8EVaD9CsGsfIzcfdF4AMu0PXiEa9oQk 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/23/limited-run-games-interview-pax-west-2022-feature_688x387.jpg" alt="Limited Run Games on expanding products and Embracer acquisition" title="Limited Run Games on expanding products and Embracer acquisition"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132412/limited-run-games-interview-pax-west-2022"><div class="nh3">Limited Run Games on expanding products and Embracer acquisition</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132393/shackstream-big-team-building-ep-33">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Fshackstream-big-team-building-in-splatoon-3-episode-33_688x387.jpg&width=64&sign=J2rbx-Fn1hza591DDONDXDeYEKOoyFZW1rbmGLX8-eg 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Fshackstream-big-team-building-in-splatoon-3-episode-33_688x387.jpg&width=128&sign=Mjtngi_tEnND7ICLOQBbMZiZ3tgpgJcWRHOOaWME3C4 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Fshackstream-big-team-building-in-splatoon-3-episode-33_688x387.jpg&width=256&sign=ec1Tx7BhB0rm9fw4G3v5VzU9Oab_01ps26lUgIci59c 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/21/shackstream-big-team-building-in-splatoon-3-episode-33_688x387.jpg" alt="ShackStream: Big Team Building in Splatoon 3 - Episode 33" title="ShackStream: Big Team Building in Splatoon 3 - Episode 33"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132393/shackstream-big-team-building-ep-33"><div class="nh3">ShackStream: Big Team Building in Splatoon 3 - Episode 33</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132396/wrestlequest-interview-pax-west-2022-jeff-jarrett">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F22%2Fres_688x387.jpg&width=64&sign=jj4gA3jXpdX8w5EQ7eNuXKTnB1rNDX8f7dOuyn_sC_A 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F22%2Fres_688x387.jpg&width=128&sign=K-Zps5r5M1sJjI9RkpcDD7WCgh4ADkQGVhn1dmCiWnM 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F22%2Fres_688x387.jpg&width=256&sign=FufvDnxepUC35OK76MB3g3kcBbk3Y2vZ5xaek5vulLY 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/22/res_688x387.jpg" alt="WrestleQuest interview: Storylines, dungeons, and Jeff Jarrett" title="WrestleQuest interview: Storylines, dungeons, and Jeff Jarrett"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132396/wrestlequest-interview-pax-west-2022-jeff-jarrett"><div class="nh3">WrestleQuest interview: Storylines, dungeons, and Jeff Jarrett</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132395/rise-of-the-triad-ludicrous-edition-interview-pax-west-2022">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Ftriad_688x387.jpg&width=64&sign=lAhKJqc19E80C3z583ve2OWP0EEVvX0vlbacAX1zmL4 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Ftriad_688x387.jpg&width=128&sign=wOHwmi6bv-GiTJIiA8ktFHJCGCiKZK9v7sbTVs9gi2A 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F09%2F21%2Ftriad_688x387.jpg&width=256&sign=2FRODxBlcDaCVWlmzuz_lUi7ffRE5NFSaBphzsVi5OI 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/09/21/triad_688x387.jpg" alt="Rise of the Triad interview: Apogee CEO discusses the making of the Ludicrous Edition" title="Rise of the Triad interview: Apogee CEO discusses the making of the Ludicrous Edition"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132395/rise-of-the-triad-ludicrous-edition-interview-pax-west-2022"><div class="nh3">Rise of the Triad interview: Apogee CEO discusses the making of the Ludicrous Edition</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41513025" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41513025">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41513025">reply</a>
							<div class="timestamp">September 23, 2022 10:23 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Morgan Shaver posted a new article, <a target="_blank" href="/article/132411/rift-of-the-necrodancer-interview-pax-west-2022">Rift of The NecroDancer's director on making a more traditional rhythm game</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "132411";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
