<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Listen to the Tesla (TSLA) Q1 2022 earnings call here | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/129912/listen-to-the-tesla-tsla-q1-2022-earnings-call-here" />
<link rel="amphtml" href="https://www.shacknews.com/article/129912/listen-to-the-tesla-tsla-q1-2022-earnings-call-here?amphtml=1">


	<meta name="description" content="Come and listen to the Tesla Q1 2022 earnings call and hear what the company has been up to and maybe what it has planned for the future." />
	<meta property="og:description" content="Come and listen to the Tesla Q1 2022 earnings call and hear what the company has been up to and maybe what it has planned for the future."/>
	<meta itemprop="description" content="Come and listen to the Tesla Q1 2022 earnings call and hear what the company has been up to and maybe what it has planned for the future."/>
	<meta name="twitter:description" content="Come and listen to the Tesla Q1 2022 earnings call and hear what the company has been up to and maybe what it has planned for the future.">

	<meta property="og:title" content="Listen to the Tesla (TSLA) Q1 2022 earnings call here"/>
	<meta name="twitter:title" content="Listen to the Tesla (TSLA) Q1 2022 earnings call here">
	<meta itemprop="name" content="Listen to the Tesla (TSLA) Q1 2022 earnings call here"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/20/listen-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/20/listen-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/20/listen-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7afdb21\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-881627076">
<script>loadAdUnit('skin', 881627076);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><span class="nh2">Vow of the Disciple raid guide - Destiny 2</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/brand/project-logo.png" width="691" height="128" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/brand/project-logo-alt.png" height="48" width="auto" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 123</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/elden-ring">Elden Ring</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/the-witcher-4">The Witcher 4</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><div class="nh2">Vow of the Disciple raid guide - Destiny 2</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/129912\/listen-to-the-tesla-tsla-q1-2022-earnings-call-here","mainEntityOfPage":true,"headline":"Listen to the Tesla (TSLA) Q1 2022 earnings call here","datePublished":"2022-04-20T00:55:00-07:00","dateModified":"2022-04-20T00:45:38-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7afdb21\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Sam Chandler"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/04\/20\/listen-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG","width":1431,"height":807}}</script>
																																<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
																			
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:769px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=1032&sign=frgapP7wGDnuD9hsEmrml33BWE-i4FMT9XyN0nDYHYY 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=2064&sign=BZH5ztiIBE5mHxxqNFLtS7bxBB-dz8lQ6kKH3VC6ykk 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=2064&sign=BZH5ztiIBE5mHxxqNFLtS7bxBB-dz8lQ6kKH3VC6ykk 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=354&sign=6LL2DsAc9PHRP5kzLy_PH4_CL99KBFDJOK8RaEFJsEQ 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=708&sign=5LhFfe2JsDAOKCJF4J0gXeNVn9Y5srwyUdAINKIJUZQ 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=708&sign=5LhFfe2JsDAOKCJF4J0gXeNVn9Y5srwyUdAINKIJUZQ 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=768&sign=wUzP6cK4lbIis_oZ1NaaCxL6gZiCLKwB8yaeuiLAf6M 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=1536&sign=Ij2Q5vrqyBzvJOPYNX41rB-9Ybs55S6qdi3bnUhHvxM 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=1536&sign=Ij2Q5vrqyBzvJOPYNX41rB-9Ybs55S6qdi3bnUhHvxM 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F20%2Flisten-to-the-tesla-tsla-q1-2022-earnings-call-here_feature.JPG&width=1032&sign=frgapP7wGDnuD9hsEmrml33BWE-i4FMT9XyN0nDYHYY"
			title="Listen to the Tesla (TSLA) Q1 2022 earnings call here"
			alt="Listen to the Tesla (TSLA) Q1 2022 earnings call here"
			width="1032" height="582"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Listen to the Tesla (TSLA) Q1 2022 earnings call here</h1>
			<description><p>Come and listen to the Tesla Q1 2022 earnings call and hear what the company has been up to and maybe what it has planned for the future.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/sam-chandler" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F06%2Fprofile-picture-shacknews_512x512.jpg&width=108&sign=z-zRKkutwLKxrB6LkvOsdd6nuGw_8YfqX7LvQV6KOSQ" alt="Sam Chandler" title="Sam Chandler"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-04-20T00:55:00-07:00">April 20, 2022 12:55 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
	</div>
</div>
												<p>Tesla continues to be a company worth talking about but it seems as though we&rsquo;re getting an opportunity to listen. Today brings with it the Tesla (TSLA) Q1 2022 earnings call, where we should hopefully hear how the company has been performing. For those that have their finger on the pulse, you&rsquo;re no doubt wondering what time are the Tesla earnings, and furthermore, what Tesla earning expectations are looking like. So let&rsquo;s gather together and listen to the Tesla Q1 2022 earnings livestream below.</p>
<h2>Tesla (TSLA) Q1 2022 earnings time &amp; livestream</h2>
<p>The Tesla (TSLA) Q1 2022 earnings call is scheduled to begin on <strong>April 20, 2022 at 2:30 p.m. PT / 5:30 p.m. ET</strong>. The webcast will be hosted via the <a href="https://ir.tesla.com/" target="_blank" rel="noopener">Tesla Investor Relations site</a> but you can tune in using the stream for easier viewing.</p>
<p><iframe width="620" height="378" src="https://player.twitch.tv/?channel=shacknews&amp;autoplay=false&amp;parent=www.shacknews.com" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>According to the <a href="https://ir.tesla.com/press-release/tesla-vehicle-production-deliveries-and-date-financial-results-webcast-first-quarter" target="_blank" rel="noopener">press release</a> for the Q1 2022 earnings call, the webcast will have Tesla management answering questions. This Q&amp;A session will occur after the market closes, at which point Tesla will release its financial results for the first quarter of 2022.</p>
<p>In terms of the Tesla earning expectations, <a href="https://www.earningswhispers.com/stocks/tsla" target="_blank" rel="noopener">Earnings Whispers</a> expects Tesla to be $2.41/share while Wall Street analyst consensus puts it slightly lower at $2.27/share. Meanwhile, revenue is expected to be $17.75 billion.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Feditorial%2F2022%2F04%2Ftesla-q1-2022-earnings-report-cybertruck-prototype-revealed-texas-gigafactory.JPG&width=986&sign=gKmqqVNRvm0uHtgPRbUiMWS23QaiRStKCTVYfaxUy_o" alt="tesla q1 2022 earnings call" caption="true" />
<figcaption>Tesla recently revealed another Cybertruck prototype at its Texas Gigafactory.</figcaption>
</figure>
<p>Recently, Tesla had its Cyber Rodeo in Texas to celebrate the opening of its new Gigafactory. During this celebration, Elon Musk revealed Tesla is working on a <a href="https://www.shacknews.com/article/129727/elon-musk-says-tesla-is-working-on-a-dedicated-robo-taxi-electric-vehicle">dedicated Robo Taxi electric vehicle</a> and unveiled a new <a href="https://www.shacknews.com/article/129726/new-tesla-cybertruck-prototype-revealed-at-texas-gigafactory-opening">Cybertruck prototype</a>. Whether the opening of the factory has any bearing on the Q1 2022 earnings remains to be seen. Regardless, it will be interesting to hear if management has anything to say about the new Gigafactory and the situation that&rsquo;s unfolding with its Shanghai factory.</p>
<p>The Tesla (TSLA) Q1 2022 earning call is bound to be full of news to digest. To ensure you don&rsquo;t miss any of it, keep it locked to Shacknews and even check out our <a href="https://www.shacknews.com/topic/tesla">Tesla</a> pages for more information regarding the electric vehicle company.</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/sam-chandler">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F06%2Fprofile-picture-shacknews_512x512.jpg&width=108&sign=z-zRKkutwLKxrB6LkvOsdd6nuGw_8YfqX7LvQV6KOSQ" alt="Guides Editor" title="Guides Editor"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
			<div class="nh5">Guides Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Hailing from the land down under, Sam Chandler brings a bit of the southern hemisphere flair to his work. After bouncing round a few universities, securing a bachelor degree, and entering the video game industry, he's found his new family here at Shacknews as a Guides Editor. There's nothing he loves more than crafting a guide that will help someone. If you need help with a guide, or notice something not quite right, you can Tweet him:&nbsp;<a href="https://twitter.com/SamuelChandler">@SamuelChandler</a>&nbsp;</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/earnings/">earnings</a></li>
		<li><a href="https://www.shacknews.com/topic/livestream/">Livestream</a></li>
		<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
		<li><a href="https://www.shacknews.com/topic/finance/">Finance</a></li>
		<li><a href="https://www.shacknews.com/topic/earnings-call/">earnings call</a></li>
		<li><a href="https://www.shacknews.com/topic/electric-vehicles/">Electric vehicles</a></li>
		<li><a href="https://www.shacknews.com/topic/tesla/">Tesla</a></li>
		<li><a href="https://www.shacknews.com/topic/tsla/">TSLA</a></li>
		<li><a href="https://www.shacknews.com/topic/tsla-news/">TSLA News</a></li>
		<li><a href="https://www.shacknews.com/topic/tesla-news/">Tesla News</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-937102875">
<script>loadAdUnit('300', 937102875);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/129903/shackstream-the-stevetendo-show-episode-184">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F19%2Fzeldathumb_688x387.jpg&width=64&sign=FGXOfdrVTvUiQ70bkZ0KzUlbyBcCWLjn8VJBjr8ZZh8 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F19%2Fzeldathumb_688x387.jpg&width=128&sign=tIrDdWWYLdRE-l_rQbkGGtNPrJYj_NP-GzcjP_JXs84 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F19%2Fzeldathumb_688x387.jpg&width=256&sign=bkjHxVwrCEFSIqy3N38xF5A9QHNzcfkop0yq4FQFlP8 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/19/zeldathumb_688x387.jpg" alt="ShackStream: The Stevetendo show! Episode 184" title="ShackStream: The Stevetendo show! Episode 184"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/129903/shackstream-the-stevetendo-show-episode-184"><div class="nh3">ShackStream: The Stevetendo show! Episode 184</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/129867/shackstream-the-stevetendo-show-episode-183">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Falttpzelda_688x387.jpg&width=64&sign=QZ4o3Q1JkodeBR87BuZnmHvFgDfd8-erwwjwRqCkcTc 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Falttpzelda_688x387.jpg&width=128&sign=AXTTKo2IG1kjiPc-AdGIdJjgzcqAOoYjiV00uln7oU0 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Falttpzelda_688x387.jpg&width=256&sign=VlxIcEE9VqkGwR4vgulCOuxPX1P9GEiUoj3_FegY6Cw 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/18/alttpzelda_688x387.jpg" alt="ShackStream: The Stevetendo show! Episode 183" title="ShackStream: The Stevetendo show! Episode 183"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/129867/shackstream-the-stevetendo-show-episode-183"><div class="nh3">ShackStream: The Stevetendo show! Episode 183</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/129870/wide-world-of-electronic-sports-episode-128">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fwwes-2021-coverimage-xxx_688x387.jpg&width=64&sign=8XCYPBXPhz4WH5NkyPndTGgrN8SihjZxZPYdIwAd9mM 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fwwes-2021-coverimage-xxx_688x387.jpg&width=128&sign=m-nApi-Ub8s5BuWIm9uJnxzVtI6k5W0ekZixBNkbNGo 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fwwes-2021-coverimage-xxx_688x387.jpg&width=256&sign=Lgyp0dD_CGaCtegTxdfxERGOxEzO6Yj2iWm-FmE6k7Y 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/18/wwes-2021-coverimage-xxx_688x387.jpg" alt="Wide World of Electronic Sports: Episode 128" title="Wide World of Electronic Sports: Episode 128"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/129870/wide-world-of-electronic-sports-episode-128"><div class="nh3">Wide World of Electronic Sports: Episode 128</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/129857/shackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fshackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania_688x387.jpg&width=64&sign=AiRRhDyk3fekb4Xk_kclwmXAqe2x4CEiCaUwkd87pO4 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fshackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania_688x387.jpg&width=128&sign=IDlUlEl-ugtE3mM6bvoQdUoG1D6HrauuUsFUJI7zTzA 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F04%2F18%2Fshackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania_688x387.jpg&width=256&sign=U9OxFHKHgcbULXsMc3MMeEeOb9iiVmtX7OwEzA3x1yQ 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/04/18/shackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania_688x387.jpg" alt="ShackStream: Souldiers devs draft Indie-licious in service of good Metroidvania" title="ShackStream: Souldiers devs draft Indie-licious in service of good Metroidvania"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/129857/shackstream-souldiers-devs-draft-indie-licious-in-service-of-good-metroidvania"><div class="nh3">ShackStream: Souldiers devs draft Indie-licious in service of good Metroidvania</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41253377" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41253377">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41253377">reply</a>
							<div class="timestamp">April 20, 2022 12:55 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Sam Chandler posted a new article, <a target="_blank" href="/article/129912/listen-to-the-tesla-tsla-q1-2022-earnings-call-here">Listen to the Tesla (TSLA) Q1 2022 earnings call here</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "129912";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7afdb21/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
