<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Call of Duty: Vanguard Crossplay Open Beta start and end times | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/126693/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times" />
<link rel="amphtml" href="https://www.shacknews.com/article/126693/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times?amphtml=1">


	<meta name="description" content="Call of Duty: Vanguard's latest Beta lets players battle it out from multiple platforms this weekend. Find out when the action starts and ends here." />
	<meta property="og:description" content="Call of Duty: Vanguard's latest Beta lets players battle it out from multiple platforms this weekend. Find out when the action starts and ends here."/>
	<meta itemprop="description" content="Call of Duty: Vanguard's latest Beta lets players battle it out from multiple platforms this weekend. Find out when the action starts and ends here."/>
	<meta name="twitter:description" content="Call of Duty: Vanguard's latest Beta lets players battle it out from multiple platforms this weekend. Find out when the action starts and ends here.">

	<meta property="og:title" content="Call of Duty: Vanguard Crossplay Open Beta start and end times"/>
	<meta name="twitter:title" content="Call of Duty: Vanguard Crossplay Open Beta start and end times">
	<meta itemprop="name" content="Call of Duty: Vanguard Crossplay Open Beta start and end times"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5b3dd10\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-268340352">
<script>loadAdUnit('skin', 268340352);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/ad/lola-ad-campaignsite-skin.jpg" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><span class="nh2">Shacknews celebrates 25 Years of Quake</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1478</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/nintendo-switch">Nintendo Switch</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/deathloop">Deathloop</a></li>
																<li><a href="/topic/splitgate-arena-warfare">Splitgate</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><div class="nh2">Shacknews celebrates 25 Years of Quake</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/126693\/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times","mainEntityOfPage":true,"headline":"Call of Duty: Vanguard Crossplay Open Beta start and end times","datePublished":"2021-09-16T14:10:00-07:00","dateModified":"2021-09-16T14:00:14-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5b3dd10\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/09\/16\/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg","width":1280,"height":720}}</script>
																									
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Call of Duty: Vanguard Crossplay Open Beta start and end times</h1>
			<description><p>Call of Duty: Vanguard's latest Beta lets players battle it out from multiple platforms this weekend. Find out when the action starts and ends here.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-09-16T14:10:00-07:00">September 16, 2021 2:10 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Sledgehammer Games&rsquo; latest iteration on the Call of Duty franchise has come out of Alpha and is moving into its Beta period. Call of Duty: Vanguard&rsquo;s next test period is a crossplay Open Beta that will run through the weekend and offer players on Xbox and PlayStation consoles and PC to play together and battle it out online. With the beta ready to begin, the details have been released and we&rsquo;ve gathered them all for you here if you want to get in on the action, including start and end dates and times.</p>
<h2><strong>Call of Duty: Vanguard Crossplay Open Beta start and end times</strong></h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/09/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times-info.jpg" alt="The Call of Duty: Vanguard Crossplay Open Beta will let Xbox and PC players play on September 16 and 17 while PlayStation runs solo. On September 18 to 20, all three platforms can play together." caption="true" />
<figcaption>The Call of Duty: Vanguard Crossplay Open Beta will let Xbox and PC players play on September 16 and 17 while PlayStation runs solo. On September 18 to 20, all three platforms can play together.</figcaption>
</figure>
<p>The Call of Duty Crossplay Open Beta will begin on September 16 at 10 a.m. PT / 1 p.m. ET and end on September 20 at 10 a.m. PT / 1 p.m. ET. It will be playable on PC via Battle.net, Xbox One, Xbox Series X/S, and PS5, although only PC and Xbox consoles will be able to play together during September 16 and 17. However, all platforms will be able to play together from September 18 to 20. There will be no pre-order necessary to take part in the Open Beta on any platform.</p>
<hr />
<p>Before we dig further into this guide, it's important that we once again acknowledge the <a href="https://www.shacknews.com/article/125794/over-1000-activision-blizzard-employees-call-out-companys-response-to-allegations-in-open-letter">ongoing situation at Activision Blizzard</a>. As a show of respect to the employees, we want to take this section to repost the demands that they shared before an <a href="https://www.shacknews.com/article/125816/activision-blizzard-employees-plan-to-walkout-in-protest-tomorrow">employee walkout in July 2021</a>. In addition to that, we encourage our readers to learn more about and potentially donate to the following charities: <a href="https://blackgirlscode.com/" target="_blank" rel="noopener">Black Girls CODE</a>, <a href="https://www.futureswithoutviolence.org/" target="_blank" rel="noopener">FUTURES</a>, <a href="https://girlswhocode.com/" target="_blank" rel="noopener">Girls Who Code</a>, <a href="https://donate.rainn.org/donate" target="_blank" rel="noopener">RAINN</a>, <a href="https://womeninanimation.org/" target="_blank" rel="noopener">Women in Animation</a>, and <a href="https://www.getwigi.com/" target="_blank" rel="noopener">Women in Games International</a>.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/ActiBlizzWalkout?src=hash&amp;ref_src=twsrc%5Etfw">#ActiBlizzWalkout</a> organizers are encouraging people to signal boost the hashtag as a sign of solidarity while using a 💙 emoji. They also support donations to the following charities:<br /><br /><a href="https://twitter.com/BlackGirlsCode?ref_src=twsrc%5Etfw">@BlackGirlsCode</a> <br /><a href="https://twitter.com/WithoutViolence?ref_src=twsrc%5Etfw">@WithoutViolence</a> <br /><a href="https://twitter.com/GirlsWhoCode?ref_src=twsrc%5Etfw">@GirlsWhoCode</a> <br /><a href="https://twitter.com/RAINN?ref_src=twsrc%5Etfw">@RAINN</a> <br /><a href="https://twitter.com/wia_animation?ref_src=twsrc%5Etfw">@wia_animation</a> <a href="https://twitter.com/GETWIGI?ref_src=twsrc%5Etfw">@GETWIGI</a> <a href="https://t.co/FtsbGARUsd">pic.twitter.com/FtsbGARUsd</a></p>
&mdash; Shacknews (@shacknews) <a href="https://twitter.com/shacknews/status/1420411223288410119?ref_src=twsrc%5Etfw">July 28, 2021</a></blockquote>
<p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<hr />
<p>Players who take part in the Call of Duty: Vanguard Crossplay Open Beta will be able to play modes such as Search &amp; Destroy, Team Deathmatch, Domination, and Kill Confirmed, as well as the new Patrol mode, which is similar to Hardpoint. Included maps will be Hotel Royale set in Paris, France, Gavutu set in Japan, Red Star set in Stalingrad, Russia, and Eagle&rsquo;s Nest set in Obersalzberg, Germany. Each of the game&rsquo;s nine weapon classes will have a few weapons to build loadouts around, though it&rsquo;s a limited taste of the game&rsquo;s full arsenal.</p>
<p>Call of Duty: Vanguard will <a href="https://www.shacknews.com/article/126224/call-of-duty-vanguard-officially-revealed-with-november-release-date">launch on November 2021</a>. As the Crossplay Open Beta takes off this weekend, stay tuned for more updates and details leading up to the game&rsquo;s launch.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player with a passion for games that has dominated a lifetime. When he's not handing out beatdowns in the latest fighting games, exploring video game history, or playing through RPGs with his partner, he's searching for new food and drinks in the constant pursuit of good times with good people inside and outside the South Texas area. You can also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener">@JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/activision/">Activision</a></li>
		<li><a href="https://www.shacknews.com/topic/activision-blizzard/">Activision Blizzard</a></li>
		<li><a href="https://www.shacknews.com/topic/call-of-duty-series/">Call of Duty Series</a></li>
		<li><a href="https://www.shacknews.com/topic/sledgehammer-games/">Sledgehammer Games</a></li>
		<li><a href="https://www.shacknews.com/topic/open-beta/">open beta</a></li>
		<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
		<li><a href="https://www.shacknews.com/topic/crossplay/">crossplay</a></li>
		<li><a href="https://www.shacknews.com/topic/call-of-duty-vanguard/">Call of Duty: Vanguard</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1397127207">
<script>loadAdUnit('300', 1397127207);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/126689/where-to-find-the-destroyed-dish-in-fortnite" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/fortnite-destroyed-dish-location_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/126689/where-to-find-the-destroyed-dish-in-fortnite"><div class="nh3">Where to find the Destroyed Dish in Fortnite</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/126686/when-do-iphone-13-and-apple-watch-series-7-pre-orders-go-live" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/iphone-13-pre-order-guide-1_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/126686/when-do-iphone-13-and-apple-watch-series-7-pre-orders-go-live"><div class="nh3">When do iPhone 13 and Apple Watch Series 7 pre-orders go live?</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/126684/all-exotic-weapon-locations-fortnite-chapter-2-season-8" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/16/fortnite-chapter-2-season-8-story_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/126684/all-exotic-weapon-locations-fortnite-chapter-2-season-8"><div class="nh3">All Exotic weapon locations - Fortnite Chapter 2 Season 8</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/126678/2022-video-game-release-dates-calendar" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/09/15/gow-ragnarok-1_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/126678/2022-video-game-release-dates-calendar"><div class="nh3">2022 video game release dates calendar</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40855676" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40855676">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40855676">reply</a>
							<div class="timestamp">September 16, 2021 2:10 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/126693/call-of-duty-vanguard-crossplay-open-beta-start-and-end-times">Call of Duty: Vanguard Crossplay Open Beta start and end times</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "126693";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5b3dd10/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
