<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Digital distribution | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/topic/digital-distribution" />


	<meta name="description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More" />
	<meta property="og:description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More"/>
	<meta itemprop="description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More"/>
	<meta name="twitter:description" content="Video Game Video Reviews, Celebrity Interviews, Strategy Videos, Original Content and More">

	<meta property="og:title" content="Digital distribution"/>
	<meta name="twitter:title" content="Digital distribution">
	<meta itemprop="name" content="Digital distribution"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/07/14/how-to-redeem-code-epic-games-store-2_feature.JPG"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/07/14/how-to-redeem-code-epic-games-store-2_feature.JPG"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/07/14/how-to-redeem-code-epic-games-store-2_feature.JPG"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

<link rel="next" href="https://www.shacknews.com/topic/digital-distribution?page=2" />
	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-13dc42e\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-2961841">
<script>loadAdUnit('skin', 2961841);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/lola-ad-campaignsite-skin.jpg" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><span class="nh2">Shacknews celebrates 25 Years of Quake</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1480</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/thps-1-2">THPS 1+2</a></li>
																<li><a href="/topic/mario-golf-super-rush">Mario Golf Super Rush</a></li>
																<li><a href="/topic/doge">DOGE</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><div class="nh2">Shacknews celebrates 25 Years of Quake</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	<div id="topic-page">
			<div class="bgs blur">
			<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/07/14/how-to-redeem-code-epic-games-store-2_feature.JPG')"></div>
			<div class="overlay cover"></div>
		</div>
	
	
	<div class="ad internal vert mobile-ad">
    <div class="adUnit" id="adUnit-631524658">
<script>loadAdUnit('300x250', 631524658);</script>
</div>
</div>

<section id="blogroll" class="np-all has-side-rail">
    <div class="in">
        <main class="roll-wrapper" id="main-content">
            <header class="blogroll-heading ">
                                <div>
                    <h1 class="tag-page nh5">All Stories Tagged: Digital distribution</h1>
                                    </div>
                <div class="search-form">
                    <form method="get" action="/search/" class="ignore-form-style">
                        <input id="blogroll-search-input" name="q" type="text" placeholder="Digital distribution" />
                        <span class="tmpl-icon mini"></span>
                    </form>
                </div>
                            </header>
            <div class="roll-container">
                                                        <article class="style-guide">
                                                    <div class="article-image" style="background-image: url(https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/07/14/how-to-redeem-code-epic-games-store-2_688x387.JPG);">
                                <img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-16x9.png" />
                                <a href="https://www.shacknews.com/article/125605/how-to-redeem-a-code-on-epic-games-store" class="overlay cover "></a>
                            </div>
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/125605/how-to-redeem-a-code-on-epic-games-store" class="article-title"><h3>How to redeem a code on Epic Games Store</h3></a>
                                <p>If you purchased a game key from a different retailer or are trying to activate a physical version of a game, here is how to redeem a code on Epic Games Store.
</p>
                                <footer>
                                    <div class="by-line">
                                                                                <a class="author-stamp" href="https://www.shacknews.com/author/chris-jarrard"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/06/boss-crabs_64x64.jpg" /></a>
                                                                                Published&nbsp;
                                        <time datetime="2021-07-14T17:35:00-07:00">25 minutes ago</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/chris-jarrard">Chris Jarrard</a></address>
                                                                            </div>
                                                                            <ul class="tags">
                                                                                        <li><a href="https://www.shacknews.com/topic/guide/" class="guide">Guide</a></li>
                                                                                    </ul>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="style-news">
                                                    <div class="article-image" style="background-image: url(https://d1lss44hh2trtw.cloudfront.net/assets/article/2014/11/08/84-ubisoft-games-krijgen-maximaal-75-korting-54437_400x225.jpg);">
                                <img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-16x9.png" />
                                <a href="https://www.shacknews.com/article/87071/ubisoft-fall-pc-lineup-returns-to-steam" class="overlay cover "></a>
                            </div>
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/87071/ubisoft-fall-pc-lineup-returns-to-steam" class="article-title"><h3>Ubisoft fall PC lineup returns to Steam</h3></a>
                                <p>It appears Ubigate is now over as Ubisoft's fall PC lineup of games has returned to Steam. Let's just hope they stick around this time around.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2014-11-08T07:55:00-08:00">November 8, 2014</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/daniel-perez">Daniel Perez</a></address>
                                                                            </div>
                                                                            <ul class="tags">
                                                                                        <li><a href="https://www.shacknews.com/topic/news/" class="news">News</a></li>
                                                                                    </ul>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/82271/gog-introduces-30-day-refunds-for-wonky-games" class="article-title"><h3>GOG introduces 30-day refunds for wonky games</h3></a>
                                <p>As delightful as digital distribution is, you're less likely to get your money back if a game's wonky than you would be with a physical disc. That old DRM-free rogue GOG has upped its customer-friendly practices with a new money-back guarantee, letting customers get a refund within 30 days of buying a game if they can't get it to run properly.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-12-09T06:45:00-08:00">December 9, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/81325/gog-adds-free-bullfrog-expansions" class="article-title"><h3>GOG adds free Bullfrog expansions</h3></a>
                                <p>It was delightful enough that GOG managed to drag some of the beloved Bullfrog's classic games out of mothballs and make them available again, but now it's dug up expansion packs too. And GOG being the happy friendly folks that they are, they've added them for free. The good news, in short: Dungeon Keeper and Syndicate are now even better.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-09-27T18:00:00-07:00">September 27, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                                                                    <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/80114/second-life-dev-buys-digital-distributor-desura" class="article-title"><h3>Second Life dev buys digital distributor Desura</h3></a>
                                <p>In its ongoing missions to be known as anything other than "the company that made the game for unconventional virtual reality cybersex," Second Life developer Linden Lab has bought digital distribution platform Desura. It may not be a huge name, but the site is awfully popular with lesser-known indie developers as it's entirely open, which fits in with Linden quite nicely.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-07-11T12:45:00-07:00">July 11, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/77754/origin-mac-client-now-available" class="article-title"><h3>Origin Mac client now available</h3></a>
                                <p>Origin seems to have few fans fighting in its corner, but surely everyone can be glad that the Mac is being taken more seriously as a gaming platform. Electronic Arts today launched the Mac client for its digital distribution platform with 45 Mac titles from EA and other publishers, some of which are automatically given to users who own the Windows edition.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2013-02-08T12:45:00-08:00">February 8, 2013</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/76562/origin-adding-twitch-tv-livestreaming" class="article-title"><h3>Origin client adding Twitch livestreaming</h3></a>
                                <p>Origin has done little to distinguish itself from other digital distributors, beyond hosting fewer sales and being required for newer EA games, but it's finally getting a feature the competition hasn't had for yonks. A coming patch will bring built-in livestreaming through Twitch, along with the option to add non-Origin games to your library and an assortment of fixes.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2012-11-08T06:45:00-08:00">November 8, 2012</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/75603/steam-greenlight-adds-100-submission-fee" class="article-title"><h3>Steam Greenlight adds $100 submission fee</h3></a>
                                <p>Steam Greenlight was flooded with hundreds of games, including countless hoax and illicit entries, within hours of launching last Thursday, which apparently makes it quite difficult to fulfil its purpose of filtering Steam store submissions. To bring the volume down and ward off trolls, Valve has added a $100 fee for submitting a game and improved the selection users are shown. Though Valve donates the $100 to charity, it's rubbing some indies the wrong way.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2012-09-05T06:00:00-07:00">September 5, 2012</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/74842/origin-client-90-revamps-ui" class="article-title"><h3>Origin client 9.0 revamps UI</h3></a>
                                <p>The Origin client was in a sorry state when EA relaunched its digital distribution platform, but it has improved slowly. Thirteen months later, version 9.0 of the client is coming, and what can we expect from this revision? User interface changes, mostly.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2012-07-17T08:15:00-07:00">July 17, 2012</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                                                        <article class="">
                                                <div class="article-content-wrapper">
                            <div class="article-content">
                                <a href="https://www.shacknews.com/article/74839/steam-coming-to-linux-with-left-4-dead-2" class="article-title"><h3>Steam coming to Linux with Left 4 Dead 2</h3></a>
                                <p>Valve has muttered and murmured about bringing Steam and its Source engine to Linux before, and now it's revealed the plan--port Steam and Left 4 Dead 2 to Ubuntu 12.04, then work from there.</p>
                                <footer>
                                    <div class="by-line">
                                                                                Published&nbsp;
                                        <time datetime="2012-07-17T06:00:00-07:00">July 17, 2012</time>
                                                                                    ,&nbsp;by&nbsp;
                                        <address><a href="https://www.shacknews.com/author/alice-oconnor">Alice O'Connor</a></address>
                                                                            </div>
                                                                    </footer>
                            </div>
                                                    </div>
                    </article>
                                        </div>
    </main>
        <div class="load-more-stories-mobile" style="text-align: center;">
        <a href="?page=2" class="button wide blogroll-load-more" data-selector="#main-content .roll-container article" data-page="1" data-total-pages="6">
          <span class="tmpl-icon mini">&#61068;</span>Load More Stories
        </a>
    </div>
        <div id="side-rail">
        <div class="side-rail-container">
            
            <div class="ad internal vert">
                <div class="adUnit" id="adUnit-2139816132">
<script>loadAdUnit('300x250', 2139816132);</script>
</div>
            </div>

            
            
          
                    </div>
    </div>
</div>
<div class="load-more-stories-desktop in">
    <a href="?page=2" class="button wide blogroll-load-more" data-selector="#main-content .roll-container article" data-page="1" data-total-pages="6">
      <span class="tmpl-icon mini">&#61068;</span>Load More Stories
    </a>
</div>
</section>
</div>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
