<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/132884/tesla-cyberquad-for-kids-recall" />
<link rel="amphtml" href="https://www.shacknews.com/article/132884/tesla-cyberquad-for-kids-recall?amphtml=1">


	<meta name="description" content="The $1,900 miniaturized Cyberquad built for children has been recalled for numerous violations of Federal Safety Standard for All-Terrain Vehicles." />
	<meta property="og:description" content="The $1,900 miniaturized Cyberquad built for children has been recalled for numerous violations of Federal Safety Standard for All-Terrain Vehicles."/>
	<meta itemprop="description" content="The $1,900 miniaturized Cyberquad built for children has been recalled for numerous violations of Federal Safety Standard for All-Terrain Vehicles."/>
	<meta name="twitter:description" content="The $1,900 miniaturized Cyberquad built for children has been recalled for numerous violations of Federal Safety Standard for All-Terrain Vehicles.">

	<meta property="og:title" content="Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns"/>
	<meta name="twitter:title" content="Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns">
	<meta itemprop="name" content="Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/radio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/radio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/radio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/css/style-built.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/js/article-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1818752659">
<script>loadAdUnit('skin', 1818752659);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img alt="Shackpets | Available on iOS and Google Play Store" title="Shackpets | Available on iOS and Google Play Store" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><span class="nh2">Vow of the Disciple raid guide - Destiny 2</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="https://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.webp" width="259" height="48" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.webp" height="48" width="259" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 892</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/aapl">AAPL</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/bayonetta-3">Bayonetta 3</a></li>
																<li><a href="/topic/god-of-war-ragnarok">God of War Ragnarok</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><div class="nh2">Vow of the Disciple raid guide - Destiny 2</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/132884\/tesla-cyberquad-for-kids-recall","mainEntityOfPage":true,"headline":"Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns","datePublished":"2022-10-28T10:40:00-07:00","dateModified":"2022-10-28T10:32:39-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/10\/28\/radio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg","width":1280,"height":720}}</script>
																				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
															
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:769px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=1032&sign=W7Mjm9FJUL57q73vWO4FcYbS5cofdWyvz7zIDltAZJ8 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=2064&sign=mGzNz6SYiWRuHPYkzaGoDPLxUIe2-n78xF1qsjKmQZw 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=2064&sign=mGzNz6SYiWRuHPYkzaGoDPLxUIe2-n78xF1qsjKmQZw 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=354&sign=J3LrG58sl5zmaXq1DtBvVEKmF4nRbbtMxGZKXBT9AhI 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=708&sign=rtUMFS610ApMRH_SSboBnjVVu3wegMOlZJMdzCxoCMg 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=708&sign=rtUMFS610ApMRH_SSboBnjVVu3wegMOlZJMdzCxoCMg 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=768&sign=hQD93Gu1nFU727vWPukaUaarN0RHrPevhDu5-AYpqdA 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=1536&sign=u5_AkZZHuBRdtTy7vdoHwa1glXX-FDUzc8R05YV-T8c 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=1536&sign=u5_AkZZHuBRdtTy7vdoHwa1glXX-FDUzc8R05YV-T8c 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns_feature.jpg&width=1032&sign=W7Mjm9FJUL57q73vWO4FcYbS5cofdWyvz7zIDltAZJ8"
			title="Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns"
			alt="Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns"
			width="1032" height="581"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns</h1>
			<description><p>The $1,900 miniaturized Cyberquad built for children has been recalled for numerous violations of Federal Safety Standard for All-Terrain Vehicles.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2021%2F11%2F10%2Ftj-denzer-headshot_512x512.jpg&width=108&sign=rv_qeKJ8V3ZW-uiU__ACjN1v22ZTGtRleiqic2_WjlY" alt="TJ Denzer" title="TJ Denzer"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-10-28T10:40:00-07:00">October 28, 2022 10:40 AM</time></div>
						<div class="image-source">Image via Radio Flyer</div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">2</a>
			</div>
		</div>
	</div>
</div>
												<p>There&rsquo;s bad news this week for Tesla fanatics who bought the Tesla Cyberquad for Kids. The children-oriented electric vehicle has been recalled by manufacturer Radio Flyer. Refunds are being offered for around 5,000 units in the wild as they violate the Federal Safety Standard for All-Terrain Vehicles (ATVs), which includes the lack of a CPSC-approved ATV action plan meant to ensure rider preparation and safety when operating the vehicle.</p>
<p>Radio Flyer issued its recall for the Tesla Cyberquad for Kids via a statement <a href="https://www.radioflyer.com/product-recall-914/" target="_blank" rel="noopener">its website</a>, echoed by a report from the <a href="https://www.cpsc.gov/Recalls/2023/Radio-Flyer-Recalls-Cyberquad-for-Kids-Due-to-Violations-of-Federal-Safety-Standard-for-All-Terrain-Vehicles-ATVs-and-Risk-of-Injury-Sold-Exclusively-Online-by-Tesla" target="_blank" rel="noopener">US Consumer Product Safety Commission (CPSC)</a>. According to the CPSC, the Cyberquad for Kids violates a number of safety regulations in its manufacturing, including &ldquo;mechanical suspension and maximum tire pressure.&rdquo; It is also in violation of federal standards for not including a CPSC-approved ATV action plan.</p>
<p>&ldquo;ATV action plans contain numerous safety requirements, such as rider training, dissemination of safety information, age recommendations, and other safety measures,&rdquo; the CPSC wrote in its recall notification. &ldquo;These ATV safety standards are in place to reduce crash and injury hazards, preventing serious injury or death.&rdquo;</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&amp;url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Feditorial%2F2022%2F10%2Fradio-flyer-recalls-tesla-cyberquad-for-kids-over-safety-concerns-statement.jpg&amp;width=986&amp;sign=3tD2383PgwfZY0nizv3POnv_0ACbwAJFrw11p7IKukA" alt="Radio Flyer's recall notice for the Tesla Cyberquad for Kids" caption="true" width="986" height="331">

<figcaption>Radio Flyer issued a recall for Model #914 of the Tesla Cyberquad for Kids, offering refunds to those who turn in the toy ATV vehicle.<br />Source: <a href="https://www.radioflyer.com/product-recall-914/">Radio Flyer</a></figcaption>
</figure>
<p>Radio Flyer would go on to issue an apology in its recall notice, claiming it will be working closely with the CPSC in its recall of the Cyberquad for Kids.</p>
<p>&ldquo;Radio Flyer has 105 years of history in producing safe, quality products that families can trust. We take the safety of children very seriously,&rdquo; the company&rsquo;s statement reads. &ldquo;Radio Flyer has worked closely with the CPSC to issue the voluntary recall of the Cyberquad for Kids (Model #914). Please confirm that you own this product by locating the model number on the warning label attached to the left fender.&rdquo;</p>
<p>Radio Flyer also posts <a href="https://www.radioflyer.com/cyberquad-recall/" target="_blank" rel="noopener">links to begin the refund process</a> if your Cyberquad is part of the model being recalled.</p>
<p>The Tesla Cyberquad for Kids has been a contentious subject for a while. It l<a href="https://www.shacknews.com/article/127936/tesla-cyberquad-for-kids-four-wheel-atv-costs-1900">aunched out of nowhere in limited quantities</a> in 2021 for $1,900 USD when Tesla was facing supply constraints, but Elon Musk told his staff not to &ldquo;sprint like crazy&rdquo; to deliver more cars and meet quarterly demands - a move which upset shareholders. Even so, it looks like there&rsquo;s a bigger concern here. If you own the Cyberquad for Kids, you should check on your model and see if it falls into the recall batch (Model #914).</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2021%2F11%2F10%2Ftj-denzer-headshot_512x512.jpg&width=108&sign=rv_qeKJ8V3ZW-uiU__ACjN1v22ZTGtRleiqic2_WjlY" alt="Senior News Editor" title="Senior News Editor"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">Senior News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player and writer with a passion for games that has dominated a lifetime. He found his way to the Shacknews roster in late 2019 and has worked his way to Senior News Editor since. Between news coverage, he also aides notably in livestream projects like the indie game-focused Indie-licious, the Shacknews Stimulus Games, and the Shacknews Dump. You can reach him at <a href="mailto:tj.denzer@shacknews.com">tj.denzer@shacknews.com</a> and also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener"> @JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/tesla/">Tesla</a></li>
		<li><a href="https://www.shacknews.com/topic/toys/">Toys</a></li>
		<li><a href="https://www.shacknews.com/topic/tesla-cyberquad/">Tesla Cyberquad</a></li>
		<li><a href="https://www.shacknews.com/topic/tesla-cyberquad-for-kids/">Tesla Cyberquad for Kids</a></li>
		<li><a href="https://www.shacknews.com/topic/radio-flyer/">Radio Flyer</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1337738170">
<script>loadAdUnit('300', 1337738170);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132885/ortex-statement-gme-short-interest">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fortex-issues-statement-gamestop-gme-short-interest-data_688x387.jpg&width=64&sign=PKoMH6LGMDpnsgCj8-od9l_mJFvtnAbGNmXZx0hn2Rw 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fortex-issues-statement-gamestop-gme-short-interest-data_688x387.jpg&width=128&sign=L_-UBwIqKhN-ZyHwYgFKRBpbMqX89YkBKJpwGXDIspw 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fortex-issues-statement-gamestop-gme-short-interest-data_688x387.jpg&width=256&sign=vtrnzk3DsWJP8PbTU743HxWPrRkFz5h9fQVpjwxc0JE 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/ortex-issues-statement-gamestop-gme-short-interest-data_688x387.jpg" alt="ORTEX issues statements on unusual GME short interest data fluctuations" title="ORTEX issues statements on unusual GME short interest data fluctuations"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132885/ortex-statement-gme-short-interest"><div class="nh3">ORTEX issues statements on unusual GME short interest data fluctuations</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132883/hitman-3-freelancer-mode-closed-technical-test">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fhitman-3-freelancer-mode-is-getting-a-closed-technical-test-next-week_688x387.jpg&width=64&sign=Y541Lr-0kl7SAvGj18kK1kQ1rJXWD3jwnkcRAouz-Pc 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fhitman-3-freelancer-mode-is-getting-a-closed-technical-test-next-week_688x387.jpg&width=128&sign=hCLCBjDREUVrTmX_gYaKVrS4VCQ4hjYrDS29PCBCkn4 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fhitman-3-freelancer-mode-is-getting-a-closed-technical-test-next-week_688x387.jpg&width=256&sign=ZS1Wmrlv8b5u3Q-s5IPYAjmF2K1bczZcfptSPM7dz_Q 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/hitman-3-freelancer-mode-is-getting-a-closed-technical-test-next-week_688x387.jpg" alt="Hitman 3 Freelancer Mode is getting a closed technical test next week" title="Hitman 3 Freelancer Mode is getting a closed technical test next week"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132883/hitman-3-freelancer-mode-closed-technical-test"><div class="nh3">Hitman 3 Freelancer Mode is getting a closed technical test next week</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132882/marvel-snap-downloads-revenue-week-one">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fmarvel-snap-made-over-2-million-in-its-launch-week_688x387.jpg&width=64&sign=JiblJp0apZsXsZKIqEF6uGPy4Ii3DGZmPWGm9s9Anek 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fmarvel-snap-made-over-2-million-in-its-launch-week_688x387.jpg&width=128&sign=mP3KkMt7Zxn19qPb__V2XZCSRd5JZgy-XPMlx16Olnc 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fmarvel-snap-made-over-2-million-in-its-launch-week_688x387.jpg&width=256&sign=0_SJjNmOMN-JznAkwPRmv_5VVygLthO2nBioy5JalOs 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/marvel-snap-made-over-2-million-in-its-launch-week_688x387.jpg" alt="Marvel Snap made over $2 million in its launch week" title="Marvel Snap made over $2 million in its launch week"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132882/marvel-snap-downloads-revenue-week-one"><div class="nh3">Marvel Snap made over $2 million in its launch week</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/132881/marvels-midnight-suns-season-pass-deadpool-venom-morbius-storm">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fdeadpool-coming-to-midnight-suns-as-dlc-along-with-venom-storm-morbius_688x387.jpg&width=64&sign=B-IsXfvu3oGk1OjG0xtgt_f9GfMK_5vbHeFrOdT8aro 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fdeadpool-coming-to-midnight-suns-as-dlc-along-with-venom-storm-morbius_688x387.jpg&width=128&sign=vKJdIr-H5oo34DYDrTBHjxqSrtgFmuYMw4rh72xXxYY 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F10%2F28%2Fdeadpool-coming-to-midnight-suns-as-dlc-along-with-venom-storm-morbius_688x387.jpg&width=256&sign=UI3vfxwqJT2rcBFUUezvGysj7XwCSf6tXOZQ5GkQdXk 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/10/28/deadpool-coming-to-midnight-suns-as-dlc-along-with-venom-storm-morbius_688x387.jpg" alt="Deadpool coming to Midnight Suns as DLC, along with Venom, Storm, & Morbius" title="Deadpool coming to Midnight Suns as DLC, along with Venom, Storm, & Morbius"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/132881/marvels-midnight-suns-season-pass-deadpool-venom-morbius-storm"><div class="nh3">Deadpool coming to Midnight Suns as DLC, along with Venom, Storm, & Morbius</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41574209" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41574209">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41574209">reply</a>
							<div class="timestamp">October 28, 2022 10:40 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/132884/tesla-cyberquad-for-kids-recall">Radio Flyer recalls Tesla Cyberquad for Kids over safety concerns</a>				</p>
			</div>
		</div>

				<ul>
					<li class="comment" id="item_41574234">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/ForcedEvolutionaryVirus/posts">ForcedEvolutionaryVirus</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="mercury super mega" src="https://www.shacknews.com/images/icons/mercury-super-mega.png" title="mercury super mega" src="https://www.shacknews.com/images/icons/mercury-super-mega.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41574234">reply</a>
							<div class="timestamp">October 28, 2022 10:47 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Seemed like a bad idea for them to be able to hit 155mph				</p>
			</div>
		</div>

			</li>
				</ul>
			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "132884";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
