<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Red Bull Kumite Day Two recap: Street Fighter 5 main event | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/127694/red-bull-kumite-day-two-recap-street-fighter-5-main-event" />
<link rel="amphtml" href="https://www.shacknews.com/article/127694/red-bull-kumite-day-two-recap-street-fighter-5-main-event?amphtml=1">


	<meta name="description" content="The second day of Red Bull Kumite featured some intense esports action." />
	<meta property="og:description" content="The second day of Red Bull Kumite featured some intense esports action."/>
	<meta itemprop="description" content="The second day of Red Bull Kumite featured some intense esports action."/>
	<meta name="twitter:description" content="The second day of Red Bull Kumite featured some intense esports action.">

	<meta property="og:title" content="Red Bull Kumite Day Two recap: Street Fighter 5 main event"/>
	<meta name="twitter:title" content="Red Bull Kumite Day Two recap: Street Fighter 5 main event">
	<meta itemprop="name" content="Red Bull Kumite Day Two recap: Street Fighter 5 main event"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-a165c64\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-343729939">
<script>loadAdUnit('skin', 343729939);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/ad/lola-ad-campaignsite-skin.jpg" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><span class="nh2">Shacknews celebrates 25 Years of Quake</span></a><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 24</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/facebook">Facebook</a></li>
																<li><a href="/topic/meta">Meta</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/tsla">TSLA</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><div class="nh2">Shacknews celebrates 25 Years of Quake</div></a><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/127694\/red-bull-kumite-day-two-recap-street-fighter-5-main-event","mainEntityOfPage":true,"headline":"Red Bull Kumite Day Two recap: Street Fighter 5 main event","datePublished":"2021-11-14T21:30:00-08:00","dateModified":"2021-11-14T21:17:48-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-a165c64\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Donovan Erskine"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/11\/14\/red-bull-kumite-day-2_feature.jpg","width":2400,"height":1600}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/red-bull-kumite-day-2_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Red Bull Kumite Day Two recap: Street Fighter 5 main event</h1>
			<description><p>The second day of Red Bull Kumite featured some intense esports action.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/donovan-erskine" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-11-14T21:30:00-08:00">November 14, 2021 9:30 PM</time></div>
						<div class="image-source">Image: Marv Watson/Red Bull Content Pool</div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">3</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>The second and final day of Red Bull Kumite has come to a close. It was only right that the event concluded with the game that started it all - Street Fighter 5. The Top 16 Street Fighter 5 event was the main event of Red Bull Kumite, and delivered some exciting esports action.</p>
<h2>Street Fighter 5</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/11/red-bull-kumite-idom.jpg" alt="Image credit: Marv Watson/Red Bull Content Pool" caption="true" />
<figcaption>Image credit: Marv Watson/Red Bull Content Pool</figcaption>
</figure>
<p>Whereas the Guilty Gear Strive and Tekken 7 tournaments featured 8 players, Street Fighter 5 doubled that count with 16 competitors duking it out for the most coveted trophy at Red Bull Kumite. To kick things off, the fighters were randomly sorted into four different pools.</p>
<p><strong>Pool A</strong></p>
<p>Yossan<br />Uzura<br />NL<br />RonaldinhoBRR</p>
<p><strong>Pool B</strong></p>
<p>JB<br />Menard<br />Idom<br />Big Bird</p>
<p><strong>Pool C</strong></p>
<p>Problem X<br />Mono<br />Brian_F<br />GO1</p>
<p><strong>Pool D</strong></p>
<p>Punk<br />ChrisCCH<br />Oil King<br />AngryBird</p>
<p>In the group stage, players went through a round robin format, getting a rack at several of the other players in the tournament, looking to finish with a record good enough to qualify them for the playoffs. One of the biggest stories throughout the tournament was ChrisCCH, who secured a spot in the competition earlier this weekend by coming out of the LCQ (last chance qualifier). Not only did ChrisCCH post a solid performance in the Group Stage, he earned himself a spot in the Top 8 playoffs. ChrisCCH went on to knock off Brian_F 3-2 in what was the most exciting match of the Quarter-Finals.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/11/red-bull-kumite-problem-x.jpg" alt="" caption="true" />
<figcaption>Image credit: Marv Watson/Red Bull Content Pool</figcaption>
</figure>
<p>On the other side of the playoff bracket, Idiom dominated Yossan, finishing with a score of 3-0. He did so with an insane performance as Laura, an uncommon pick at SF5 events. The final match of the Quarter-Finals saw a long time rivalry rekindled as Problem X&nbsp;and Punk met in the hexagon. Problem X&nbsp;got the better of Punk, taking him out 3-0.</p>
<p>ChrisCCH&rsquo;s Cinderella story would end in the Semi-Finals at the hands of NL, who showed off some excellent Cammy play when he eliminated ChrisCCH 4-1. Problem X earned himself a Finals berth when he defeated Idom 4-2, ending the 2019 Capcom Cup winner&rsquo;s run at Red Bull Kumite.</p>
<p>NL and Problem X&rsquo;s Finals showdown was just about everything fans could have hoped for. NL jumped out to an early lead, taking the first three games. With his back against the ropes, Problem X came storming back, not only tying the set, but winning 5 straight games and taking home the trophy and title of Street Fighter 5 Champion at Red Bull Kumite.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">WHAT A FINAL, WHAT A FINAL. <br /><br />Down 0-3, <a href="https://twitter.com/MrProblemX?ref_src=twsrc%5Etfw">@MrProblemX</a> takes 5 IN A ROW TO WIN IT ALL!<br /><br />Problem X is your Red Bull Kumite Street Fighter V: Champion Edition CHAMPION! 🏆 <a href="https://t.co/zI8DRmpESb">pic.twitter.com/zI8DRmpESb</a></p>
&mdash; Red Bull Gaming @ Red Bull Kumite in Las Vegas (@redbullgaming) <a href="https://twitter.com/redbullgaming/status/1460111568474046465?ref_src=twsrc%5Etfw">November 15, 2021</a></blockquote>
<p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<hr />
<p>Red Bull Kumite 2021 in Las Vegas came to an end with Problem X&rsquo;s triumphant comeback win over NL. If you missed out on the action of day one&rsquo;s <a href="https://www.shacknews.com/article/127686/red-bull-kumite-day-one-recap-guilty-gear-strive-and-tekken-7">Guilty Gear Strive and Tekken 7 action</a>, we&rsquo;ve got coverage of that for you too. Stick with Shacknews for the biggest stories in <a href="https://www.shacknews.com/topic/esports" target="_blank" rel="noopener">esports</a>.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/donovan-erskine" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
			<div class="nh5">News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Donovan is a young journalist from Maryland, who likes to game. His oldest gaming memory is playing Pajama Sam on his mom's desktop during weekends. Pok&eacute;mon Emerald, Halo 2, and the original Star Wars Battlefront 2 were some of the most influential titles in awakening his love for video games. After interning for Shacknews throughout college, Donovan graduated from Bowie State University in 2020 with a major in broadcast journalism and joined the team full-time. He is a huge Star Wars nerd and film fanatic that will talk with you about movies and games all day. You can follow him on twitter <a href="https://twitter.com/Donimals_" target="_blank" rel="noopener">@Donimals_</a></p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/esports/">Esports</a></li>
		<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
		<li><a href="https://www.shacknews.com/topic/street-fighter-5/">Street Fighter 5</a></li>
		<li><a href="https://www.shacknews.com/topic/red-bull-kumite/">Red Bull Kumite</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-893482729">
<script>loadAdUnit('300', 893482729);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/127688/hide-text-chat-battlefield-2042" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/14/battlefield-2042-hide-text-chat_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/127688/hide-text-chat-battlefield-2042"><div class="nh3">Hide text chat - Battlefield 2042</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/127686/red-bull-kumite-day-one-recap-guilty-gear-strive-and-tekken-7" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/13/red-bull-kumite-gobou_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/127686/red-bull-kumite-day-one-recap-guilty-gear-strive-and-tekken-7"><div class="nh3">Red Bull Kumite Day One recap: Guilty Gear Strive and Tekken 7</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/127651/gta-san-andreas-cheat-codes-definitive-edition" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/11/gta-san-andreas_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/127651/gta-san-andreas-cheat-codes-definitive-edition"><div class="nh3">GTA: San Andreas cheat codes - Definitive Edition</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/127683/disable-crossplay-battlefield-2042" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/11/12/battlefield-2042-disable-cross-play_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/127683/disable-crossplay-battlefield-2042"><div class="nh3">Disable crossplay - Battlefield 2042</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40966427" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40966427">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40966427">reply</a>
							<div class="timestamp">November 14, 2021 9:30 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Donovan Erskine posted a new article, <a target="_blank" href="/article/127694/red-bull-kumite-day-two-recap-street-fighter-5-main-event">Red Bull Kumite Day Two recap: Street Fighter 5 main event</a>				</p>
			</div>
		</div>

				<ul>
					<li class="comment" id="item_40966452">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/AxeMan808/posts">AxeMan808</a>
														<img class="chatty-icons" alt="moderator" src="https://www.shacknews.com/images/icons/moderator.png" title="moderator" src="https://www.shacknews.com/images/icons/moderator.png" />
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40966452">reply</a>
							<div class="timestamp">November 14, 2021 10:07 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					I missed most of it. Gonna check vods on my offdays. I saw a little Problem X Bison play. I said then, "How the hell has Problem's movement gotten better still?!?"				</p>
			</div>
		</div>

				<ul>
					<li class="comment" id="item_40966454">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/AxeMan808/posts">AxeMan808</a>
														<img class="chatty-icons" alt="moderator" src="https://www.shacknews.com/images/icons/moderator.png" title="moderator" src="https://www.shacknews.com/images/icons/moderator.png" />
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40966454">reply</a>
							<div class="timestamp">November 14, 2021 10:08 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Watched the Japanese Qualifier and some of their League play these past couple of weeks though. Kept me up to like 7am.				</p>
			</div>
		</div>

			</li>
				</ul>
			</li>
				</ul>
			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "127694";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-a165c64/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
