<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>2020 BAFTA Game Awards to pivot to livestream in response to coronavirus | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/116889/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus" />
<link rel="amphtml" href="https://www.shacknews.com/article/116889/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus?amphtml=1">


	<meta name="description" content="According to a statement from the BAFTA organization, the 2020 Game Awards will still go on, but as a livestream rather than a live event." />
	<meta property="og:description" content="According to a statement from the BAFTA organization, the 2020 Game Awards will still go on, but as a livestream rather than a live event."/>
	<meta itemprop="description" content="According to a statement from the BAFTA organization, the 2020 Game Awards will still go on, but as a livestream rather than a live event."/>
	<meta name="twitter:description" content="According to a statement from the BAFTA organization, the 2020 Game Awards will still go on, but as a livestream rather than a live event.">

	<meta property="og:title" content="2020 BAFTA Game Awards to pivot to livestream in response to coronavirus"/>
	<meta name="twitter:title" content="2020 BAFTA Game Awards to pivot to livestream in response to coronavirus">
	<meta itemprop="name" content="2020 BAFTA Game Awards to pivot to livestream in response to coronavirus"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d155636\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-2072263870">
<script>loadAdUnit('skin', 2072263870);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/103000/monster-hunter-world-guide-and-walkthrough"><span class="nh2">Monster Hunter World Guide and Walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1399</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/super-smash-bros-ultimate">Super Smash Bros. Ultimate</a></li>
																<li><a href="/topic/doom-eternal">Doom Eternal</a></li>
																<li><a href="/topic/animal-crossing-new-horizons">Animal Crossing: New Horizons</a></li>
																<li><a href="/topic/e3-2020">E3 2020</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/103000/monster-hunter-world-guide-and-walkthrough"><div class="nh2">Monster Hunter World Guide and Walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/116889\/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus","mainEntityOfPage":true,"headline":"2020 BAFTA Game Awards to pivot to livestream in response to coronavirus","datePublished":"2020-03-12T10:51:00-07:00","dateModified":"2020-03-12T10:42:04-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d155636\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/03\/12\/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg","width":1280,"height":720}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">2020 BAFTA Game Awards to pivot to livestream in response to coronavirus</h1>
			<description><p>According to a statement from the BAFTA organization, the 2020 Game Awards will still go on, but as a livestream rather than a live event.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-03-12T10:51:00-07:00">March 12, 2020 10:51 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>With the coronavirus having reached global pandemic status and various organizations working in response to containing the disease, the 2020 British Academy of Film and Television Arts (BAFTA) Game Awards are the latest to change plans in order to curtail risk during the event. Rather than a live event, the 2020 BAFTA Game Awards will now be hosted as an online livestream.</p>
<p>Organizers of the BAFTA Game Awards announced a decision via the <a href="https://twitter.com/BAFTA" target="_blank" rel="noopener">BAFTA Twitter</a> on March 12, 2020. According to the <a href="http://www.bafta.org/media-centre/press-releases/bafta-statement-regarding-coronavirus-12-3-2020" target="_blank" rel="noopener">statement made by the BAFTA committee</a>, the event will be pivoted from a live award show to a livestream, although it will still be broadcast on April 2, 2020 as originally scheduled.</p>
<p>&ldquo;The health and wellbeing of our guests and our staff remain our top priority, so there will be no live audience and we are now in the process of informing all our nominees, guests, partners and suppliers of the change,&rdquo; the BAFTA organization wrote. &ldquo;The new format will include the announcement of the Games Awards winners and we look forward to sharing more updates in the coming weeks.&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Message to all friends and recent nominees... Given the growing concerns over the spread of COVID-19, the <a href="https://twitter.com/hashtag/BAFTAGames?src=hash&amp;ref_src=twsrc%5Etfw">#BAFTAGames</a> Awards will now be an online live stream, which will still broadcast on Thursday 2 April. <br /><br />Read the full message here 👇<a href="https://t.co/jkrxIdCN4q">https://t.co/jkrxIdCN4q</a></p>
&mdash; BAFTA (@BAFTA) <a href="https://twitter.com/BAFTA/status/1238136624837537792?ref_src=twsrc%5Etfw">March 12, 2020</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js" charset="utf-8" async=""></script>
</p>
<p>According to BAFTA&rsquo;s statement, other award shows hosted by the organization, such as the British Academy Television Craft Awards and Virgin Media British Academy Television Awards, are still expected to go on normally as scheduled at this time. However, they are monitoring the situation and similar decisions regarding these events may occur at a later date. BAFTA joins events such as the <a href="https://www.shacknews.com/article/116769/mk-final-kombat-2020-to-only-be-livestreamed-with-no-live-audience" target="_blank" rel="noopener">League of Legends LCS</a>, <a href="https://www.shacknews.com/article/116769/mk-final-kombat-2020-to-only-be-livestreamed-with-no-live-audience" target="_blank" rel="noopener">Mortal Kombat Final Kombat</a>, and <a href="https://www.shacknews.com/article/116579/iem-katowice-will-not-allow-audience-attendance-due-to-coronavirus-concerns" target="_blank" rel="noopener">IEM Katowice</a> in confining their event to necessary staff and restricting audience attendance amid concern of spreading the <a href="https://www.shacknews.com/topic/coronavirus/" target="_blank" rel="noopener">coronavirus</a>.</p>
<p>Even so, the important part of the BAFTAs is that games will still be recognized and honored for their accomplishments, so the core of the event is still entirely intact. It&rsquo;s not much of a silver lining amid all of the news and concern, but if you want to see what&rsquo;s up for awards, be sure to check out the listing of <a href="https://www.shacknews.com/article/116676/2020-bafta-game-awards-nominations-announced" target="_blank" rel="noopener">2020 BAFTA Game Awards nominees</a>. Likely, the awards will be viewable via the <a href="https://www.twitch.tv/bafta" target="_blank" rel="noopener">BAFTA Twitch channel</a> on April 2, 2020</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player with a passion for games that has dominated a lifetime. When he's not handing out beatdowns in the latest fighting games, exploring video game history, or playing through RPGs with his partner, he's searching for new food and drinks in the constant pursuit of good times with good people inside and outside the South Texas area. You can also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener">@JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/bafta/">BAFTA</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/coronavirus/">Coronavirus</a></li>
		<li><a href="https://www.shacknews.com/topic/2020-bafta-game-awards/">2020 BAFTA Game Awards</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-310998726">
<script>loadAdUnit('300', 310998726);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116877/overwatch-archives-2020-brings-back-past-three-stories-today" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/11/ovr-archive2020-pr-005_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116877/overwatch-archives-2020-brings-back-past-three-stories-today"><div class="nh3">Overwatch Archives 2020 brings back past three stories today</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116888/smash-world-tour-cancels-pound-2020-events-suspended-through-april" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/smash-world-tour-cancellation-april-pound-2020-2_688x387.JPG')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116888/smash-world-tour-cancels-pound-2020-events-suspended-through-april"><div class="nh3">Smash World Tour cancels Pound 2020, events suspended through April</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116886/league-of-legends-lcs-suspends-audience-press-attendance-due-to-coronavirus" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/league-of-legends-lcs-suspends-audience-press-attendance-due-to-coronavirus_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116886/league-of-legends-lcs-suspends-audience-press-attendance-due-to-coronavirus"><div class="nh3">League of Legends LCS suspends audience & press attendance due to coronavirus</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116884/blade-runner-enhanced-edition-revealed-by-nightdive-studios-set-for-late-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/03/12/blade-runner-enhanced-edition-revealed-by-nightdive-studios-set-for-late-2020_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116884/blade-runner-enhanced-edition-revealed-by-nightdive-studios-set-for-late-2020"><div class="nh3">Blade Runner: Enhanced Edition revealed by Nightdive Studios, set for late 2020</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39409529" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39409529">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39409529">reply</a>
							<div class="timestamp">March 12, 2020 10:51 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/116889/2020-bafta-game-awards-to-pivot-to-livestream-in-response-to-coronavirus">2020 BAFTA Game Awards to pivot to livestream in response to coronavirus</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d155636/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af"></script>
</body>
</html>
