<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/133471/shacknews-goty-2022-extra-life-livestream-day-1" />
<link rel="amphtml" href="https://www.shacknews.com/article/133471/shacknews-goty-2022-extra-life-livestream-day-1?amphtml=1">


	<meta name="description" content="It's the first day of our Shacknews Game of the Year livestreams as we play great games and raise money for the efforts at Extra Life!" />
	<meta property="og:description" content="It's the first day of our Shacknews Game of the Year livestreams as we play great games and raise money for the efforts at Extra Life!"/>
	<meta itemprop="description" content="It's the first day of our Shacknews Game of the Year livestreams as we play great games and raise money for the efforts at Extra Life!"/>
	<meta name="twitter:description" content="It's the first day of our Shacknews Game of the Year livestreams as we play great games and raise money for the efforts at Extra Life!">

	<meta property="og:title" content="Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1"/>
	<meta name="twitter:title" content="Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1">
	<meta itemprop="name" content="Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/12/watch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/12/watch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/12/watch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/css/style-built.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/js/article-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-2127889691">
<script>loadAdUnit('skin', 2127889691);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img alt="Shackpets | Available on iOS and Google Play Store" title="Shackpets | Available on iOS and Google Play Store" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a><a href="/article/133145/2023-video-game-release-dates"><span class="nh2">2023 video game release dates calendar</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="https://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.webp" width="259" height="48" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.webp" height="48" width="259" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 206</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/aapl">AAPL</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/bayonetta-3">Bayonetta 3</a></li>
																<li><a href="/topic/god-of-war-ragnarok">God of War Ragnarok</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a><a href="/article/133145/2023-video-game-release-dates"><div class="nh2">2023 video game release dates calendar</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/133471\/shacknews-goty-2022-extra-life-livestream-day-1","mainEntityOfPage":true,"headline":"Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1","datePublished":"2022-12-13T06:00:00-08:00","dateModified":"2022-12-12T19:33:41-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Sam Chandler"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/12\/12\/watch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg","width":1280,"height":720}}</script>
																													<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
																		
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:769px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=1032&sign=22NI-13ZexeHwmt8-jRa_mbz7YYCyjAcQ1__81J588I 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=2064&sign=SeMXAiE4W-hU477-GTqmTP87wcTL2GKkr1sCuOA9bjE 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=2064&sign=SeMXAiE4W-hU477-GTqmTP87wcTL2GKkr1sCuOA9bjE 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=354&sign=PKncXse4iMVRjCzVbJWgPARwIDuMijPCLuNzQ7x-URI 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=708&sign=kOAC8rNJZx7AX6NgdfXKaYrD6eb1HZP-H19tlHb03gw 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=708&sign=kOAC8rNJZx7AX6NgdfXKaYrD6eb1HZP-H19tlHb03gw 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=768&sign=4m-mOsZkwB_l_V7hYqUUxWxCYvg8I8MS9uDD9k_c5Fk 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=1536&sign=PTCVT2iNgzel-WdMhEMUctQ7VxDz4XbHVNCJXyg5Zho 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=1536&sign=PTCVT2iNgzel-WdMhEMUctQ7VxDz4XbHVNCJXyg5Zho 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fwatch-the-shacknews-goty-2022-extra-life-livestream-here-day-1_feature.jpg&width=1032&sign=22NI-13ZexeHwmt8-jRa_mbz7YYCyjAcQ1__81J588I"
			title="Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1"
			alt="Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1"
			width="1032" height="581"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1</h1>
			<description><p>It's the first day of our Shacknews Game of the Year livestreams as we play great games and raise money for the efforts at Extra Life!</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/sam-chandler" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F06%2Fprofile-picture-shacknews_512x512.jpg&width=108&sign=z-zRKkutwLKxrB6LkvOsdd6nuGw_8YfqX7LvQV6KOSQ" alt="Sam Chandler" title="Sam Chandler"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-12-13T06:00:00-08:00">December 13, 2022 6:00 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
	</div>
</div>
												<p>As a year comes to a close, we here at Shacknews love to get together and play some of the best games that released and 2022 is no different. This year, we&rsquo;ll be gathering on the Shacknews Twitch channel to deliberate Game of the Year nominations and raise money for Extra Life while we do it!</p>
<p>All the fun begins at 10:00 a.m. PT / 1:00 p.m. ET and will conclude in the afternoon or evening, depending which coast you call home. You can tune in via the <a href="https://www.twitch.tv/shacknews" target="_blank" rel="noopener" title="Shacknews Twitch channel">Shacknews Twitch channel</a> or via the embed right below.</p>
<p><iframe width="620" height="378" src="https://player.twitch.tv/?channel=shacknews&amp;autoplay=false&amp;parent=www.shacknews.com" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>You won&rsquo;t have to join us totally unaware of what to expect. In fact, we&rsquo;ve got a helpful timetable here so you can see what game we&rsquo;re playing, who&rsquo;s hosting the stream, and most importantly, the time we&rsquo;ll be playing. This way, if there&rsquo;s a game you&rsquo;re quite excited about, you know when to tune in.</p>
<table width="100%">
<tbody>
<tr>
<th class="highlight" colspan="3" width="100%" style="text-align: center;">Watch the Shacknews GOTY 2022 &amp; Extra Life livestream here - Day 1</th>
</tr>
<tr>
<td width="33%" style="text-align: center;"><strong>Stream Game</strong></td>
<td width="33%" style="text-align: center;"><strong>Host</strong></td>
<td width="33%" style="text-align: center;"><strong>Time</strong></td>
</tr>
<tr>
<td style="text-align: center;">Rainbow Six Extraction</td>
<td style="text-align: center;">Bill Lavoy</td>
<td style="text-align: center;">10:00 a.m. PT / 1:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">Rogue Legacy 2</td>
<td style="text-align: center;">TJ Denzer</td>
<td style="text-align: center;">11:00 a.m. PT / 2:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">Tunic</td>
<td style="text-align: center;">Ozzie Mejia</td>
<td style="text-align: center;">12:00 p.m. PT / 3:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">Splatoon 3</td>
<td style="text-align: center;">Morgan Shaver</td>
<td style="text-align: center;">1:00 p.m. PT / 4:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">The Callisto Protocol</td>
<td style="text-align: center;">Blake Morse</td>
<td style="text-align: center;">2:00 p.m. PT / 5:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">Bayonetta 3</td>
<td style="text-align: center;">Morgan Shaver</td>
<td style="text-align: center;">3:00 p.m. PT / 6:00 p.m. ET</td>
</tr>
<tr>
<td style="text-align: center;">God of War Ragnarok</td>
<td style="text-align: center;">Sam Chandler</td>
<td style="text-align: center;">4:00 p.m. PT / 7:00 p.m. ET</td>
</tr>
</tbody>
</table>
<p>Now for the other important part: Extra Life. We&rsquo;re bringing you these streams not only in an effort to talk about great games but to raise money to support the Children&rsquo;s Miracle Network Hospital. Every dollar you donate goes a long way to helping children as they go through some incredible hardships. Visit the <a href="https://www.extra-life.org/index.cfm?fuseaction=donorDrive.team&amp;teamID=60860" target="_blank" rel="noopener" title="Extra Life Shacknews team page">Extra Life Shacknews team page</a> to join the time and make a donation!</p>
<p>We look forward to you joining us as we celebrate a tremendous year packed full of video games and raise money for Extra Life. See you soon!</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/sam-chandler">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F06%2Fprofile-picture-shacknews_512x512.jpg&width=108&sign=z-zRKkutwLKxrB6LkvOsdd6nuGw_8YfqX7LvQV6KOSQ" alt="Guides Editor" title="Guides Editor"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
			<div class="nh5">Guides Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Hailing from the land down under, Sam Chandler brings a bit of the southern hemisphere flair to his work. After bouncing round a few universities, securing a bachelor degree, and entering the video game industry, he's found his new family here at Shacknews as a Guides Editor. There's nothing he loves more than crafting a guide that will help someone. If you need help with a guide, or notice something not quite right, you can Tweet him:&nbsp;<a href="https://twitter.com/SamuelChandler">@SamuelChandler</a>&nbsp;</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/extra-life/">Extra Life</a></li>
		<li><a href="https://www.shacknews.com/topic/livestream/">Livestream</a></li>
		<li><a href="https://www.shacknews.com/topic/twitch/">Twitch</a></li>
		<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
		<li><a href="https://www.shacknews.com/topic/game-of-the-year/">Game of the Year</a></li>
		<li><a href="https://www.shacknews.com/topic/shackstream/">ShackStream</a></li>
		<li><a href="https://www.shacknews.com/topic/year-of-the-games-2022/">Year of the Games: 2022</a></li>
		<li><a href="https://www.shacknews.com/topic/game-of-the-year-2022/">Game of the Year 2022</a></li>
		<li><a href="https://www.shacknews.com/topic/extra-life-2022/">Extra Life 2022</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-823566431">
<script>loadAdUnit('300', 823566431);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133455/shacknews-livestream-schedule-week-of-december-12-2022">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fshacknews-weekly-livestream-schedule-week-of-august-15-2022_688x387.jpg&width=64&sign=o1NjBtuyUCsjT331Aeptf6jgFtZ58iImeaRTBS39W7M 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fshacknews-weekly-livestream-schedule-week-of-august-15-2022_688x387.jpg&width=128&sign=-sIDEEw3QVMueJ9RhqVGieblO2jYuWkqe2fitTGqAgE 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F12%2Fshacknews-weekly-livestream-schedule-week-of-august-15-2022_688x387.jpg&width=256&sign=mn5xSfdbYnkSjMWjT3l7WdZtaqmr5hvhALozNWGpbB0 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/12/shacknews-weekly-livestream-schedule-week-of-august-15-2022_688x387.jpg" alt="Shacknews livestream schedule - Week of December 12, 2022" title="Shacknews livestream schedule - Week of December 12, 2022"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133455/shacknews-livestream-schedule-week-of-december-12-2022"><div class="nh3">Shacknews livestream schedule - Week of December 12, 2022</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133398/unbox-wizkids-spelljammer-mini">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Funboxing-and-review-dd-icons-spelljammer-showcase_688x387.jpg&width=64&sign=FOuuAOD-X5oXU5F1BCEWXh6K-vvgowwteavc5smqV2U 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Funboxing-and-review-dd-icons-spelljammer-showcase_688x387.jpg&width=128&sign=U-ggbnmO21zH918Mmy9i62aBq93ErHEhkGrXjmLecxI 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Funboxing-and-review-dd-icons-spelljammer-showcase_688x387.jpg&width=256&sign=lYJgIjxZqvTkjdM0Ku32_9an0xZOsKBAiSKg27xprHE 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/08/unboxing-and-review-dd-icons-spelljammer-showcase_688x387.jpg" alt="Unboxing & Review: WizKids Spelljammer Mini Showcase Extravaganza!" title="Unboxing & Review: WizKids Spelljammer Mini Showcase Extravaganza!"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133398/unbox-wizkids-spelljammer-mini"><div class="nh3">Unboxing & Review: WizKids Spelljammer Mini Showcase Extravaganza!</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133391/watch-the-game-awards-2022">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Fthe-game-awards-2022_688x387.jpg&width=64&sign=kKvFlRRiuqn2y2npI9-bZrX7taeC_NqarGBlZ3xW3aM 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Fthe-game-awards-2022_688x387.jpg&width=128&sign=QKhOxmUivf7yo3jXH6zA44XaugTOCTb9Hf9D-ZGEqOc 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F08%2Fthe-game-awards-2022_688x387.jpg&width=256&sign=aR-r6OXfXHAKdIgfe5U_JoYw7IgArjKdlouAx7O_KVQ 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/08/the-game-awards-2022_688x387.jpg" alt="Watch The Game Awards 2022 livestream here" title="Watch The Game Awards 2022 livestream here"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133391/watch-the-game-awards-2022"><div class="nh3">Watch The Game Awards 2022 livestream here</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133385/digital-eclipse-atari-50-anniversary-collection-games-interview">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F07%2Fdigital-eclipse-on-going-the-extra-mile-with-atari-50-the-anniversary-celebration_688x387.jpg&width=64&sign=kdUFLofrK_GZTTYYJAg3kbozzq614kArw2NTkbDha-Q 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F07%2Fdigital-eclipse-on-going-the-extra-mile-with-atari-50-the-anniversary-celebration_688x387.jpg&width=128&sign=8EEvEya9pC9-4Tx97SDDucdI3XcP8NeL6T47d5Ajou4 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F12%2F07%2Fdigital-eclipse-on-going-the-extra-mile-with-atari-50-the-anniversary-celebration_688x387.jpg&width=256&sign=TrhJi5l1tSLbqDR0Cs3U52x9sSSZhKUoBbtaRhW68_Q 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/12/07/digital-eclipse-on-going-the-extra-mile-with-atari-50-the-anniversary-celebration_688x387.jpg" alt="Digital Eclipse on going the extra mile with Atari 50: The Anniversary Celebration" title="Digital Eclipse on going the extra mile with Atari 50: The Anniversary Celebration"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133385/digital-eclipse-atari-50-anniversary-collection-games-interview"><div class="nh3">Digital Eclipse on going the extra mile with Atari 50: The Anniversary Celebration</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41652699" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41652699">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41652699">reply</a>
							<div class="timestamp">December 13, 2022 6:00 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Sam Chandler posted a new article, <a target="_blank" href="/article/133471/shacknews-goty-2022-extra-life-livestream-day-1">Watch the Shacknews GOTY 2022 & Extra Life livestream here - Day 1</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "133471";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
