<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/128009/thirsty-suitors-from-falcon-age-studio-revealed-at-the-game-awards-2021" />
<link rel="amphtml" href="https://www.shacknews.com/article/128009/thirsty-suitors-from-falcon-age-studio-revealed-at-the-game-awards-2021?amphtml=1">


	<meta name="description" content="It's a tale of growth and reflection in this new turn-based RPG from the makers of Falcon Age." />
	<meta property="og:description" content="It's a tale of growth and reflection in this new turn-based RPG from the makers of Falcon Age."/>
	<meta itemprop="description" content="It's a tale of growth and reflection in this new turn-based RPG from the makers of Falcon Age."/>
	<meta name="twitter:description" content="It's a tale of growth and reflection in this new turn-based RPG from the makers of Falcon Age.">

	<meta property="og:title" content="Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021"/>
	<meta name="twitter:title" content="Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021">
	<meta itemprop="name" content="Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/ts-screen05_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/ts-screen05_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/ts-screen05_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-8d92536\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/shackpets/300x600.png" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/shackpets/300x250.png" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/shackpets/300x250.png" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1345072371">
<script>loadAdUnit('skin', 1345072371);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/ad/shackpets/takeover-skin.png" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><span class="nh2">Shacknews celebrates 25 Years of Quake</span></a><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/brand/project-logo-alt.png" height="48" width="auto" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1725</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/tsla">TSLA</a></li>
																<li><a href="/topic/meta">Meta</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/atvi">ATVI</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><div class="nh2">Shacknews celebrates 25 Years of Quake</div></a><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/128009\/thirsty-suitors-from-falcon-age-studio-revealed-at-the-game-awards-2021","mainEntityOfPage":true,"headline":"Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021","datePublished":"2021-12-09T16:50:00-08:00","dateModified":"2021-12-09T16:51:06-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-8d92536\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/12\/08\/ts-screen05_feature.jpg","width":1920,"height":1080}}</script>
																
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/ts-screen05_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner">
	<div class="overlay cover"></div>
	<img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/ts-screen05_feature.jpg" alt="Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021" title="Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021" />
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021</h1>
			<description><p>It's a tale of growth and reflection in this new turn-based RPG from the makers of Falcon Age.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg" alt="Ozzie Mejia" title="Ozzie Mejia">
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-12-09T16:50:00-08:00">December 9, 2021 4:50 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>After putting together the bird-based adventure Falcon Age a few years ago, developer Outerloop Games has gotten thirsty. That's why they're joining up with publisher Annapurna Interactive for their next project. During Thursday's Game Awards presentation, players were treated to a first look at a new turn-based action RPG called Thirsty Suitors.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/PH2WP4G-WhY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>Thirsty Suitors follows a woman named Jala, who's fresh off coming home from her sister's wedding. As is sometimes the case when someone attends such a momentous occasion, she begins to reflect back on her own life. As it turns out, Jala has a lot of regrets stemming from her childhood and that includes a lot of broken relationships. Thirsty Suitors will see Jala look to confront those exes, who have all banded against her, while she also seeks to become her best self, all within a turn-based RPG setting. On top of that, players can expect to find skateboarding sections and cooking challenges, which will all combine to create an eclectic package. Think of this as a Scott Pilgrim-like, especially once the wild visuals begin to spring up over the course of this trailer.</p>
<p>Thirsty Suitors is early in development, so don't expect to see it released anytime soon. The trailer ends with a note that it's "coming soon," so expect to learn more in the months ahead. Shacknews is watching <a href="https://www.shacknews.com/topic/the-game-awards-2021">The Game Awards</a> all night, so keep it here for all of the latest reveals.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia">
				<img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg" alt="Senior Editor" title="Senior Editor" />
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/annapurna-interactive/">Annapurna Interactive</a></li>
		<li><a href="https://www.shacknews.com/topic/outerloop-games/">Outerloop Games</a></li>
		<li><a href="https://www.shacknews.com/topic/the-game-awards-2021/">The Game Awards 2021</a></li>
		<li><a href="https://www.shacknews.com/topic/thirsty-suitors/">Thirsty Suitors</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1131934299">
<script>loadAdUnit('300', 1131934299);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128011/the-game-awards-2021-winners-announcements-trailers">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/08/the-game-awards-2021-winners-announcements-trailers_688x387.jpg" alt="The Game Awards 2021 winners, announcements, & trailers" title="The Game Awards 2021 winners, announcements, & trailers" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128011/the-game-awards-2021-winners-announcements-trailers"><div class="nh3">The Game Awards 2021 winners, announcements, & trailers</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128015/homeworld-3-gets-q4-2022-release-window-at-the-game-awards">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/09/homeworld-3-game-awards_688x387.jpg" alt="Homeworld 3 gets Q4 2022 release window at The Game Awards" title="Homeworld 3 gets Q4 2022 release window at The Game Awards" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128015/homeworld-3-gets-q4-2022-release-window-at-the-game-awards"><div class="nh3">Homeworld 3 gets Q4 2022 release window at The Game Awards</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128030/texas-chain-saw-massacre-multiplayer-game-announced-at-the-game-awards-2021">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/09/texas-chain-saw-massacre-multiplayer-game-announced-at-the-game-awards-2021_688x387.jpg" alt="Texas Chain Saw Massacre multiplayer game announced at The Game Awards 2021" title="Texas Chain Saw Massacre multiplayer game announced at The Game Awards 2021" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128030/texas-chain-saw-massacre-multiplayer-game-announced-at-the-game-awards-2021"><div class="nh3">Texas Chain Saw Massacre multiplayer game announced at The Game Awards 2021</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128029/telltale-returns-with-new-game-based-on-amazons-expanse-franchise">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/12/09/telltale-the-expanse-amazon-game-awards-trailer-1_688x387.JPG" alt="Telltale returns with new game based on Amazon's Expanse franchise" title="Telltale returns with new game based on Amazon's Expanse franchise" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128029/telltale-returns-with-new-game-based-on-amazons-expanse-franchise"><div class="nh3">Telltale returns with new game based on Amazon's Expanse franchise</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41012217" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41012217">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41012217">reply</a>
							<div class="timestamp">December 9, 2021 4:52 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/128009/thirsty-suitors-from-falcon-age-studio-revealed-at-the-game-awards-2021">Thirsty Suitors from Falcon Age studio revealed at The Game Awards 2021</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "128009";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-8d92536/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
