<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>How to change clothes - Cyberpunk 2077 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/121980/how-to-change-clothes-cyberpunk-2077" />
<link rel="amphtml" href="https://www.shacknews.com/article/121980/how-to-change-clothes-cyberpunk-2077?amphtml=1">


	<meta name="description" content="Improve how you look by changing your clothes in Cyberpunk 2077. " />
	<meta property="og:description" content="Improve how you look by changing your clothes in Cyberpunk 2077. "/>
	<meta itemprop="description" content="Improve how you look by changing your clothes in Cyberpunk 2077. "/>
	<meta name="twitter:description" content="Improve how you look by changing your clothes in Cyberpunk 2077. ">

	<meta property="og:title" content="How to change clothes - Cyberpunk 2077"/>
	<meta name="twitter:title" content="How to change clothes - Cyberpunk 2077">
	<meta itemprop="name" content="How to change clothes - Cyberpunk 2077"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5a5e9fd\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1183099537">
<script>loadAdUnit('skin', 1183099537);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="theme-small-btn"><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></a></li>
																								<li><a href="/cortex/articles"><span><span class="tmpl-icon mini"></span> Cortex</span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 30</span></a>
																	</li>
																<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/xbox-series-x">Xbox Series X</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/cyberpunk-2077">Cyberpunk 2077</a></li>
																<li><a href="/topic/among-us">Among Us</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/121980\/how-to-change-clothes-cyberpunk-2077","mainEntityOfPage":true,"headline":"How to change clothes - Cyberpunk 2077","datePublished":"2020-12-15T23:15:00-08:00","dateModified":"2020-12-15T22:48:47-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5a5e9fd\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Sam Chandler"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/12\/15\/how-to-change-clothes-cyberpunk-2077_feature.jpg","width":2560,"height":1440}}</script>
							
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-clothes-cyberpunk-2077_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">How to change clothes - Cyberpunk 2077</h1>
			<description><p>Improve how you look by changing your clothes in Cyberpunk 2077. </p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/sam-chandler" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/06/profile-picture-shacknews_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-12-15T23:15:00-08:00">December 15, 2020 11:15 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Creating and styling your own V is part of the charm of Cyberpunk 2077. As you progress through the game, you&rsquo;ll gain access to new items of clothing, at which point you&rsquo;ll no doubt want to change clothes. It might sound strange, but sometimes there are requirements before you can don a new jacket or pair of pants. Let us give you a quick rundown of the basics.</p>
<h2>Change your clothes &ndash; Cyberpunk 2077</h2>
<p>Your appearance as a street samurai in Cyberpunk 2077 is defined by the clothing you wear. As you work your way through the game, you&rsquo;ll find, unlock, and maybe even purchase some new clothing that will really make your look come together. If you&rsquo;re still working out the basics &ndash; as is normal in a huge game like this &ndash; it can be a bit confusing trying to change your clothes. Here are the steps you should take:</p>
<ol>
<li>Open your Inventory/pause the game</li>
<li>Go to the Inventory tab to see your clothing broken into sections on the right</li>
<li>Select the body part you want to change the clothing on</li>
<li>Find the item you want to wear (hovering over it shows you how it compares)</li>
<li>Select the clothing you want to wear to put it on</li>
</ol>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/12/change-clothes-cyberpunk-2077.jpg" alt="change clothes cyberpunk 2077" caption="true" />
<figcaption>You can change your clothes in the Inventory menu in the pause screen.</figcaption>
</figure>
<p>That&rsquo;s really all there is to changing your clothes. When you first start the game, you may encounter some restrictions on what you can and cannot wear based on your level. You will need to level up a bit in order to equip some items of clothing.</p>
<p>Keep in mind that you can also add mods to certain items (highlighted by a gray circle) and even unlock Special sets. All of these work together to allow you to create the V you want to be.</p>
<p>Now that you know how to change clothes in Cyberpunk 2077, you can get back to creating the ultimate V. Perhaps yours is one that wears rough street clothes? Or maybe you&rsquo;re a bit of a Corpo and want a swish suit. Whatever the case, get out there and start dressing how you want. Remember to stop by the Shacknews <a href="https://www.shacknews.com/article/121865/cyberpunk-2077-guide-and-walkthrough">Cyberpunk 2077 guide and walkthrough</a>&nbsp;for more helpful bits and pieces.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/sam-chandler" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/06/profile-picture-shacknews_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/sam-chandler">Sam Chandler</a></address>
			<div class="nh5">Guides Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Hailing from the land down under, Sam Chandler brings a bit of the southern hemisphere flair to his work. After bouncing round a few universities, securing a bachelor degree, and entering the video game industry, he's found his new family here at Shacknews as a Guides Editor. There's nothing he loves more than crafting a guide that will help someone. If you need help with a guide, or notice something not quite right, you can Tweet him:&nbsp;<a href="https://twitter.com/SamuelChandler">@SamuelChandler</a>&nbsp;</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
		<li><a href="https://www.shacknews.com/topic/cyberpunk-2077/">Cyberpunk 2077</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1973824500">
<script>loadAdUnit('300', 1973824500);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/121976/how-to-change-the-radio-station-cyberpunk-2077" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-change-the-radio-station-cyberpunk-2077_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/121976/how-to-change-the-radio-station-cyberpunk-2077"><div class="nh3">How to change the radio station - Cyberpunk 2077</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/121974/how-to-repair-your-vehicle-cyberpunk-2077" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/how-to-repair-your-vehicle-cyberpunk-2077_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/121974/how-to-repair-your-vehicle-cyberpunk-2077"><div class="nh3">How to repair your vehicle - Cyberpunk 2077</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/121972/how-to-get-more-street-cred-cyberpunk-2077" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/12/15/get-more-street-cred-cyberpunk-2077_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/121972/how-to-get-more-street-cred-cyberpunk-2077"><div class="nh3">How to get more Street Cred - Cyberpunk 2077</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/108996/the-dawning-recipes-and-ingredients-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2018/12/12/the-dawning-holiday-oven-recipes-and-ingredients-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/108996/the-dawning-recipes-and-ingredients-destiny-2"><div class="nh3">The Dawning recipes and ingredients - Destiny 2</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40237207" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40237207">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40237207">reply</a>
							<div class="timestamp">December 15, 2020 11:15 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Sam Chandler posted a new article, <a target="_blank" href="/article/121980/how-to-change-clothes-cyberpunk-2077">How to change clothes - Cyberpunk 2077</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "121980";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a5e9fd/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
