<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Indivisible production will end in wake of Lab Zero Games fallout | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/120839/indivisible-production-will-end-in-wake-of-lab-zero-games-fallout" />
<link rel="amphtml" href="https://www.shacknews.com/article/120839/indivisible-production-will-end-in-wake-of-lab-zero-games-fallout?amphtml=1">


	<meta name="description" content="Another casualty of the ongoing situation with Lab Zero Games: the Indiegogo-funded RPG Indivisible." />
	<meta property="og:description" content="Another casualty of the ongoing situation with Lab Zero Games: the Indiegogo-funded RPG Indivisible."/>
	<meta itemprop="description" content="Another casualty of the ongoing situation with Lab Zero Games: the Indiegogo-funded RPG Indivisible."/>
	<meta name="twitter:description" content="Another casualty of the ongoing situation with Lab Zero Games: the Indiegogo-funded RPG Indivisible.">

	<meta property="og:title" content="Indivisible production will end in wake of Lab Zero Games fallout"/>
	<meta name="twitter:title" content="Indivisible production will end in wake of Lab Zero Games fallout">
	<meta itemprop="name" content="Indivisible production will end in wake of Lab Zero Games fallout"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d9304e1\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1735247565">
<script>loadAdUnit('skin', 1735247565);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117123/animal-crossing-new-horizons-guide"><span class="nh2">Animal Crossing: New Horizons guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1873</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/xbox-series-x">Xbox Series X</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/cyberpunk-2077">Cyberpunk 2077</a></li>
																<li><a href="/topic/among-us">Among Us</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117123/animal-crossing-new-horizons-guide"><div class="nh2">Animal Crossing: New Horizons guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/120839\/indivisible-production-will-end-in-wake-of-lab-zero-games-fallout","mainEntityOfPage":true,"headline":"Indivisible production will end in wake of Lab Zero Games fallout","datePublished":"2020-10-09T13:40:00-07:00","dateModified":"2020-10-09T13:23:22-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d9304e1\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/10\/09\/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg","width":1920,"height":1080}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ss-b5221fc312abb71cd9cab6fcb0871a37b5b8ac90_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Indivisible production will end in wake of Lab Zero Games fallout</h1>
			<description><p>Another casualty of the ongoing situation with Lab Zero Games: the Indiegogo-funded RPG Indivisible.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-10-09T13:40:00-07:00">October 9, 2020 1:40 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Those who have been following the situation with Skullgirls developer Lab Zero Games are aware that the situation there has gotten ugly. In an effort to distance themselves from studio founder Mike Zaimont, the vast majority of Lab Zero's employees exited while the rest were laid off. It was a nightmare situation for Skullgirls and now it's about to become a big one for the other big Lab Zero title, Indivisible. On Friday, publisher 505 Games published a statement indicating that future development on Indivisible will not happen and production on the game has stopped.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/10/ss-d085a6330acd2715118824e43f9cbe58a11e71e4.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here's 505's official statement from the <a href="https://indivisiblegame.com/official-505-games-statement-regarding-lab-zero-games/" target="_blank" rel="noopener">Indivisible</a> website:</p>
<blockquote>
<blockquote>
<p>In light of the recent restructuring and dissolution of Lab Zero, 505 Games would like to clarify what this means for the future of Indivisible.</p>
<p>At this stage, apart from content that is already in submission, there will unfortunately be no more production on the game.</p>
<p>We understand that longtime players have been waiting for Guest Characters as well as some Backer-created characters. Regretfully, this additional content will not be added to the game.</p>
<p>There is an update for Nintendo Switch that is already in submission. It will add Razmi's Challenges, New Game+ and Couch Co-Op to the Nintendo Switch. That update will bring all platforms to the same level of development and offer a complete game experience to all current and future playeres. This is expected to release later this month starting on October 13th and rolling out to other regions afterwards.</p>
<p>Indivisible is a game of diversity, inclusion, friendship and evolution. 505 Games worked with the talented and creative people at Lab Zero for many years to bring Indivisible to life.</p>
<p>We are proud of the game that was created and are happy that it has received the positive response that it deserves. We are sorry the journey has ended this way.</p>
<p>We wish to thank all the Indivisible players, new and old, who have supported the game. From the bottom of our hearts, we appreciate you all.</p>
<p>-505 Games</p>
</blockquote>
</blockquote>
<p>That is certainly an understandable stance given all that has happened within Lab Zero Games. There may be some drama that stems from 505 ceasing production before Guest Characters and Backer-created characters make it in, considering that these were originally hinted at during the <a href="https://www.indiegogo.com/projects/indivisible-rpg-from-the-creators-of-skullgirls#/" target="_blank" rel="noopener">Indivisible Indiegogo campaign</a>. Those who donated larger amounts in hopes of seeing the features come to fruition may have grievances. Unfortunately, with no development studio left to work on this, this situation sadly is what it is.</p>
<p>The situation with Lab Zero escalated after founder Zaimont drew negative attention with a <a href="https://clips.twitch.tv/BoldIcyCrabsPunchTrees" target="_blank" rel="noopener">tasteless joke</a> referencing Eric Garner and George Floyd's last words. It only went downhill from there after Twitch streamer Bunny <a href="https://imgur.com/a/EAHadqu" target="_blank" rel="noopener">shared disturbing DMs from Zaimont</a>. As allegations began to pour in from the cosplayer community, Lab Zero employees began to leave the studio en masse. Most recently, Skullgirls IP holder Autumn Games <a href="https://www.shacknews.com/article/119950/skullgirls-ip-holder-cuts-ties-with-lab-zero-games">cut ties with Zaimont</a> and sided with the departed Lab Zero employees.</p>
<p>Indivisible is out now on PC and Switch. If you're a Switch owner, be on the lookout for that final update.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/505-games/">505 Games</a></li>
		<li><a href="https://www.shacknews.com/topic/lab-zero-games/">Lab Zero Games</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/indivisible/">Indivisible</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1129916123">
<script>loadAdUnit('300', 1129916123);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120838/twitter-to-implement-systems-policing-misinformation-during-2020-election" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/twitter-to-implement-systems-policing-misinformation-during-2020-election_688x387.png')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120838/twitter-to-implement-systems-policing-misinformation-during-2020-election"><div class="nh3">Twitter to implement systems policing misinformation during 2020 election</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120834/shacknews-dump-october-9-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/shacknews-dump-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120834/shacknews-dump-october-9-2020"><div class="nh3">Shacknews Dump - October 9, 2020</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120835/ps5-boasts-99-backwards-compatibility-with-ps4-library-for-launch-day" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/ps5-backwards-compatibility-1_688x387.JPG')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120835/ps5-boasts-99-backwards-compatibility-with-ps4-library-for-launch-day"><div class="nh3">PS5 boasts 99% backwards compatibility with PS4 library for launch day</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120832/insomniac-games-announces-marvels-spider-man-miles-morales-has-gone-gold" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/10/09/spider-man-miles-morales-screenshot_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120832/insomniac-games-announces-marvels-spider-man-miles-morales-has-gone-gold"><div class="nh3">Insomniac Games announces Marvel's Spider-Man: Miles Morales has gone gold</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40028546" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40028546">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40028546">reply</a>
							<div class="timestamp">October 9, 2020 1:40 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/120839/indivisible-production-will-end-in-wake-of-lab-zero-games-fallout">Indivisible production will end in wake of Lab Zero Games fallout</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
