<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Weekend Console Download Deals for Nov. 18: Black Friday starts early | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/133194/weekend-console-download-deals-xbox-playstation-early-black-friday" />
<link rel="amphtml" href="https://www.shacknews.com/article/133194/weekend-console-download-deals-xbox-playstation-early-black-friday?amphtml=1">


	<meta name="description" content="PlayStation and Xbox aren't waiting until next week to start their Black Friday sales." />
	<meta property="og:description" content="PlayStation and Xbox aren't waiting until next week to start their Black Friday sales."/>
	<meta itemprop="description" content="PlayStation and Xbox aren't waiting until next week to start their Black Friday sales."/>
	<meta name="twitter:description" content="PlayStation and Xbox aren't waiting until next week to start their Black Friday sales.">

	<meta property="og:title" content="Weekend Console Download Deals for Nov. 18: Black Friday starts early"/>
	<meta name="twitter:title" content="Weekend Console Download Deals for Nov. 18: Black Friday starts early">
	<meta itemprop="name" content="Weekend Console Download Deals for Nov. 18: Black Friday starts early"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/18/gotham-knights-console-deals_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/18/gotham-knights-console-deals_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/18/gotham-knights-console-deals_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/css/style-built.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/js/article-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-86742619">
<script>loadAdUnit('skin', 86742619);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img alt="Shackpets | Available on iOS and Google Play Store" title="Shackpets | Available on iOS and Google Play Store" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a><a href="/article/133145/2023-video-game-release-dates"><span class="nh2">2023 video game release dates calendar</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="https://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.webp" width="259" height="48" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.webp" height="48" width="259" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1189</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/aapl">AAPL</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/bayonetta-3">Bayonetta 3</a></li>
																<li><a href="/topic/god-of-war-ragnarok">God of War Ragnarok</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a><a href="/article/133145/2023-video-game-release-dates"><div class="nh2">2023 video game release dates calendar</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/133194\/weekend-console-download-deals-xbox-playstation-early-black-friday","mainEntityOfPage":true,"headline":"Weekend Console Download Deals for Nov. 18: Black Friday starts early","datePublished":"2022-11-18T13:00:00-08:00","dateModified":"2022-11-18T11:20:35-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-19f3552\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/11\/18\/gotham-knights-console-deals_feature.jpg","width":1920,"height":1080}}</script>
									<div class="drama">
											
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:1281px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=1920&sign=9m7T5eNIkorFxuLVpgkK-C4giWFYO3oZsK6nSg2NSzg 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=3840&sign=TTAS2ljXeNcIBQF5Y-NYhLXaAPTQlgAleQhseGw0Ua8 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=3840&sign=TTAS2ljXeNcIBQF5Y-NYhLXaAPTQlgAleQhseGw0Ua8 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=354&sign=54hKZWU-EuSar-SBHgrKzuP6_k_KzHsJXdAfVOhG8Ok 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=708&sign=RzUB9lnU19WFHpLj0zAdkLDCfqwUN59k5ylhNWCVL0M 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=708&sign=RzUB9lnU19WFHpLj0zAdkLDCfqwUN59k5ylhNWCVL0M 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=768&sign=LOryCsgxbWfUA8MLY3UlZMVQtaQKdRMZZ-ymyEtAiHQ 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=1536&sign=ug79zKFxYV3AxT8D7diVO1PMSUaIfam8sFtBaRAecPY 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=1536&sign=ug79zKFxYV3AxT8D7diVO1PMSUaIfam8sFtBaRAecPY 3x,"
		>
		<source
			media="(max-width:1280px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=1032&sign=l4JwlLD3L7Lc8H7LxoF-Wf_138rZ6ssmoChJiCEdYD4 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=2064&sign=LHKkm6lt4hVPVc-SlZP6P5B6zIWnqunEOXtC6nKu894 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=2064&sign=LHKkm6lt4hVPVc-SlZP6P5B6zIWnqunEOXtC6nKu894 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fgotham-knights-console-deals_feature.jpg&width=1032&sign=l4JwlLD3L7Lc8H7LxoF-Wf_138rZ6ssmoChJiCEdYD4"
			title="Weekend Console Download Deals for Nov. 18: Black Friday starts early"
			alt="Weekend Console Download Deals for Nov. 18: Black Friday starts early"
			width="1032" height="581"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/feature/">Feature</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Weekend Console Download Deals for Nov. 18: Black Friday starts early</h1>
			<description><p>PlayStation and Xbox aren't waiting until next week to start their Black Friday sales.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F09%2F12%2F14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg&width=108&sign=UJuS3YXHQCTK77vIcwVKC_oOV6SvFcLhC-B2VKUQJ80" alt="Ozzie Mejia" title="Ozzie Mejia"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-11-18T13:00:00-08:00">November 18, 2022 1:00 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
	</div>
</div>
			</div>
													<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
												<p>There's still a week to go, but two of the big console makers aren't going to wait until Black Friday to kick off their biggest sale of the year so far. Both Xbox and PlayStation have barreled head-first into its annual Thanksgiving weekend sales, each offering up the latest third-party blockbusters while also offering up a handful of exclusive first-party titles. Some of these games are seeing discounts for the very first time, like Gotham Knights, Ghostbusters: Spirits Unleashed, and The Last of Us: Part 1. If you want something to play over the holiday, be sure to check these deals out.</p>
<p>Nintendo hasn't started its Black Friday sale yet, but it also has a few games that are getting significantly discounted for the first time. The biggest one is Axiom Verge 2, which has been rarely featured to this point. If you don't want to pay full price for this acclaimed sequel, head over to Nintendo and pick it up.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/qhVek3JKk7w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>Here's our selection of this weekend's console deals:</p>
<h2>Xbox</h2>
<p>The following games are a part of Xbox Games with Gold/Deals with Gold. An Xbox Live Gold Subscription is required to receive these discounts.</p>
<ul>
<li>Praetorians HD Remaster - <a href="https://www.xbox.com/en-US/games/store/praetorians-hd-remaster/9nz59sgjbt21">FREE!</a></li>
<li>Dead End Job - <a href="https://www.xbox.com/games/store/dead-end-job/9nq2cb7z7j0w">FREE!</a></li>
<li>Overcooked! All You Can Eat [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/overcooked-all-you-can-eat/9pp2ncz72c79?rtc=1">$19.99 (50% off)</a></li>
<li>Aliens: Fireteam Elite Into the Hive Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/aliens-fireteam-elite-into-the-hive-edition/9pk7w69mft5b?rtc=1">$29.99 (25% off)</a></li>
<li>Insurgency: Sandstorm - <a href="https://www.xbox.com/en-us/games/store/insurgency-sandstorm/c46ktzb9hk8b?rtc=1">$19.99 (50% off)</a></li>
<li>There are more Xbox games on sale in this week's <a href="https://www.xbox.com/en-US/live/gold?xr=shellnav#dealswithgold">Deals with Gold</a>.</li>
</ul>
<p>The following deals are available to all Xbox users. Xbox Live Gold members may be eligible for additional discounts.</p>
<ul>
<li><b>Xbox Black Friday Sale</b>
<ul>
<li>Gotham Knights [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/gotham-knights/BT3611GR00CQ">$41.99 (40% off)</a></li>
<li>Halo Infinite (Campaign) [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/halo-infinite#purchaseoptions">$29.99 (50% off)</a></li>
<li>Halo: The Master Chief Collection [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/halo-the-master-chief-collection#purchaseoptions">$15.99 (60% off)</a></li>
<li>Grounded [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/grounded#purchaseoptions">$29.99 (25% off)</a></li>
<li>Sea of Thieves [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/sea-of-thieves#purchaseoptions">$19.99 (50% off)</a></li>
<li>Forza Horizon 5 + Forza Horizon 4 Premium Editions [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/forza-horizon-5-and-forza-horizon-4-premium-editions-bundle/9N54CX9XJBP6">$79.99 (60% off)</a></li>
<li>Teenage Mutant Ninja Turtles: The Cowabunga Collection [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/teenage-mutant-ninja-turtles-the-cowabunga-collection/9P7K3S4RT762">$27.99 (30% off)</a></li>
<li>Destiny 2: The Witch Queen [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/destiny-2-the-witch-queen/9MX7XPZGCM71">$19.99 (50% off)</a></li>
<li>Overwatch 2 Watchpoint Pack [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/overwatch-2-watchpoint-pack/9MXTMG78TH08">$23.99 (40% off)</a></li>
<li>Ghostbusters: Spirits Unleashed [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/ghostbusters-spirits-unleashed/9PHJC0H6HPKD">$29.99 (25% off)</a></li>
<li>PGA Tour 2K23 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/pga-tour-2k23/9PF7HB2DJ7CR">$38.99 (35% off)</a></li>
<li>Deathloop [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/deathloop#purchaseoptions">$19.79 (67% off)</a></li>
<li>Psychonauts 2 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/psychonauts-2#purchaseoptions">$19.79 (67% off)</a></li>
<li>Sonic Origins Digital Deluxe Edition - <a href="https://www.xbox.com/en-us/games/store/sonic-origins-digital-deluxe-edition/9NC3LLV98NGT">$22.49 (50% off)</a></li>
<li>EA Sports FIFA 23 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/fifa-23#purchaseoptions">$41.99 (40% off)</a></li>
<li>Madden NFL 23 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/madden-nfl-23-xbox-series-xs/9MZKW7QMXQRV">$34.99 (50% off)</a></li>
<li>NBA 2K23 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/nba-2k23#purchaseoptions">$34.99 (50% off)</a></li>
<li>NHL 2K23 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/nhl-23-xbox-series-xs/9NV8BHF1N9F4">$41.99 (40% off)</a></li>
<li>The Jackbox Party Pack 9 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/the-jackbox-party-pack-9/9N1738C045FR">$23.99 (20% off)</a></li>
<li>Metal: Hellsinger [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/metal-hellsinger/9PDXJP3805DN">$29.99 (25% off)</a></li>
<li>The DioField Chronicle [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/the-diofield-chronicle/9P8JXNCMTTWT">$40.19 (33% off)</a></li>
<li>Dying Light 2: Stay Human [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/dying-light-2-stay-human/BPCL0TXCGJ1W">$29.99 (50% off)</a></li>
<li>Capcom Fighting Collection [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/capcom-fighting-collection/9MV8GW6FBRFF">$29.99 (25% off)</a></li>
<li>The King of Fighters 15 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/the-king-of-fighters-xv-standard-edition/9P4F9QSK611N">$29.99 (50% off)</a></li>
<li>JoJo's Bizarre Adventure All-Star Battle R [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/jojos-bizarre-adventure-all-star-battle/9P4811KBD5R9">$34.99 (30% off)</a></li>
<li>Disney Dreamlight Valley Ultimate Edition [Xbox Game Preview] - <a href="https://www.xbox.com/en-us/games/store/disney-dreamlight-valley--ultimate-edition/9NXBNBRJ2K8M">$52.49 (25% off)</a></li>
<li>LEGO Star Wars: The Skywalker Saga [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/lego-star-wars-the-skywalker-saga#purchaseoptions">$29.99 (50% off)</a></li>
<li>Evil Dead: The Game [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/evil-dead-the-game/9PD4JFNZCZ90">$27.99 (30% off)</a></li>
<li>The Quarry [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/the-quarry-for-xbox-series-xs/9N5HDNDWVV34">$34.99 (50% off)</a></li>
<li>Tiny Tina's Wonderlands: Next-Level Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/tiny-tinas-wonderlands#purchaseoptions">$34.99 (50% off)</a></li>
<li>Far Cry 6 GOTY Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/far-cry-6-game-of-the-year-edition/9MSMGTKDM41V">$59.99 (50% off)</a></li>
<li>Cyberpunk 2077 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/cyberpunk-2077#purchaseoptions">$29.99 (50% off)</a></li>
<li>Red Dead Redemption 2 - <a href="https://www.xbox.com/en-us/games/red-dead-redemption-2#purchaseoptions">$19.79 (67% off)</a></li>
<li>Grand Theft Auto 5 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/grand-theft-auto-v/9NXMBTB02ZSF">$19.99 (50% off)</a></li>
<li>Grand Theft Auto: The Trilogy Definitive Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/grand-theft-auto-the-trilogy--the-definitive-edition/9MXMJFNZMVWD">$29.99 (50% off)</a></li>
<li>Marvel's Guardians of the Galaxy [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/marvels-guardians-of-the-galaxy/9PGLL77C201J">$20.99 (65% off)</a></li>
<li>Pac-Man World Re-PAC [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/pac-man-world-re-pac/9P8XPNNN3VPL">$19.49 (35% off)</a></li>
<li>Pac-Man Museum+ [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/pac-man-museum/9P6W2Q41BB8V">$11.99 (40% off)</a></li>
<li>Sekiro: Shadows Die Twice GOTY Edition - <a href="https://www.xbox.com/en-us/games/sekiro-shadows-die-twice#purchaseoptions">$29.99 (50% off)</a></li>
<li>Dark Souls Remastered - <a href="https://www.xbox.com/en-us/games/store/dark-souls-remastered/BS18VCF4NLQ9">$19.99 (50% off)</a></li>
<li>Dark Souls 3 - <a href="https://www.xbox.com/en-us/games/store/dark-souls-iii/BW2XDRNSCCPZ">$29.99 (50% off)</a></li>
<li>Assassin's Creed Valhalla Ragnarok Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/assassins-creed-valhalla-ragnark-edition/9PCJS4XW5LHL">$34.99 (65% off)</a></li>
<li>Riders Republic [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/riders-republic/9P1RPXHWZ1C7">$19.79 (67% off)</a></li>
<li>Back 4 Blood [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/back-4-blood#purchaseoptions">$19.79 (67% off)</a></li>
<li>Battlefield 2042 Cross-Gen Bundle [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/battlefield-2042-xbox-one--xbox-series-xs/9NMGP6S6NJPR">$27.99 (60% off)</a></li>
<li>Diablo 2: Resurrected [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/diablo-ii-resurrected/9NBJG075JFJ5">$19.99 (50% off)</a></li>
<li>Tom Clancy's Rainbow Six Extraction United Bundle [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/tom-clancys-rainbow-six-extraction-united-bundle/9P30MV0HQTFF">$23.99 (60% off)</a></li>
<li>As Dusk Falls [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/as-dusk-falls/9NR7XDNVP5SW">$14.99 (50% off)</a></li>
<li>Life is Strange: True Colors [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/life-is-strange-true-colors/9NFWSNN4JWKB">$29.99 (50% off)</a></li>
<li>Outriders Worldslayer [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/outriders-worldslayer/9MTT4HQQVRZR">$38.99 (35% off)</a></li>
<li>Borderlands 3 Super Deluxe Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/borderlands-3-super-deluxe-edition/BTKGPC4331HC">$26.39 (67% off)</a></li>
<li>Hitman 3 [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/hitman-3---standard-edition/9PF0R4MP0MW7">$20.99 (65% off)</a></li>
<li>Mass Effect Legendary Edition - <a href="https://www.xbox.com/en-us/games/store/mass-effect-legendary-edition/9PKWHT7G60WQ">$20.99 (65% off)</a></li>
<li>Resident Evil Village [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/resident-evil-village/9N2S04LGXXH4">$29.99 (25% off)</a></li>
<li>Dead by Daylight [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/dead-by-daylight/C0N22P73QZ60">$11.99 (60% off)</a></li>
<li>Digimon Survive [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/digimon-survive/BWPHJ8LR0MG6">$41.99 (30% off)</a></li>
<li>Tales of Arise [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/tales-of-arise/9P91PLSLZBKW">$23.99 (60% off)</a></li>
<li>Scarlet Nexus [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/scarlet-nexus/9N9RMHTJX41P">$14.99 (75% off)</a></li>
<li>Fallout 76 - <a href="https://www.xbox.com/en-us/games/fallout-76#purchaseoptions">$9.99 (75% off)</a></li>
<li>Gears Triple Bundle - <a href="https://www.xbox.com/en-us/games/store/gears-triple-bundle/9PCVN6LRVV13">$23.99 (70% off)</a></li>
<li>Minecraft Dungeons Ultimate Edition - <a href="https://www.xbox.com/en-us/games/minecraft-dungeons#purchaseoptions">$25.99 (35% off)</a></li>
<li>Ori: The Collection - <a href="https://www.xbox.com/en-us/games/store/ori-the-collection/9P5MBBFF3RNT">$11.54 (67% off)</a></li>
<li>Marvel's Avengers Endgame Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/marvels-avengers-endgame-edition/9NCX12T1H3FL">$11.99 (80% off)</a></li>
<li>Ruined King: A League of Legends Story - <a href="https://www.xbox.com/en-us/games/store/ruined-king-a-league-of-legends-story/9NXM6K0WF0X2">$14.99 (50% off)</a></li>
<li>The Elder Scrolls 5: Skyrim Anniversary Edition [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/elder-scrolls-v-skyrim#purchaseoptions">$19.99 (60% off)</a></li>
<li>DOOM Eternal [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/doom-eternal#purchaseoptions">$9.99 (75% off)</a></li>
<li>Outer Wilds - <a href="https://www.xbox.com/en-us/games/store/outer-wilds/C596FKDKMQN7">$14.99 (40% off)</a></li>
<li>Ghosts 'n Goblins Resurrection - <a href="https://www.xbox.com/en-us/games/store/ghosts-n-goblins-resurrection/9P35QFFTFSZT">$14.99 (50% off)</a></li>
<li>Deep Rock Galactic [Xbox Series X] - <a href="https://www.xbox.com/en-us/games/store/deep-rock-galactic/9NHFVWX1V7QJ">$19.99 (50% off)</a></li>
<li>Crysis Remastered Trilogy - <a href="https://www.xbox.com/en-us/games/store/crysis-remastered-trilogy/9MTW722JFZ5Z">$29.99 (40% off)</a></li>
<li>Batman: Return to Arkham - <a href="https://www.xbox.com/en-us/games/store/batman-return-to-arkham/BRW49CBS558D">$4.99 (75% off)</a></li>
<li>Rare Replay - <a href="https://www.xbox.com/en-us/games/store/rare-replay/C22T53SQ7FLM">$7.49 (75% off)</a></li>
<li>More from the Xbox <a href="https://www.xbox.com/en-US/promotions/sales/black-friday/xbox-games">Black Friday Sale</a>.</li>
</ul>
</li>
</ul>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/s_GZOmcqJLc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<h2>PlayStation</h2>
<p>The following deals are available to all users. PlayStation Plus members may be eligible for additional discounts.</p>
<ul>
<li>Save up to <a href="https://www.playstation.com/en-us/ps-plus/">25% on PlayStation Plus memberships</a> for Black Friday!</li>
<li><b>Black Friday 2022</b>
<ul>
<li>The Last of Us: Part 1 [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA03396_00-THELASTOFUSPART1">$49.69 (29% off)</a></li>
<li>Gotham Knights [PS5] - <a href="https://store.playstation.com/en-us/product/UP1018-PPSA02223_00-GOTHAMKNIGHTS000">$41.99 (40% off)</a></li>
<li>Stray [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2470-PPSA02100_00-STRAYSIEA0000000">$23.99 (20% off)</a></li>
<li>Horizon Forbidden West [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA04072_00-FORBIDDENWESTPS5">$39.89 (43% off)</a></li>
<li>Ratchet &amp; Clank: Rift Apart [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01473_00-RATCHETCLANKRIFT">$29.39 (58% off)</a></li>
<li>Marvel's Spider-Man: Miles Morales [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01411_00-MARVELSSMMORALES">$19.99 (60% off)</a></li>
<li>Gran Turismo 7 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01317_00-GT7STD0000000PS5">$39.89 (43% off)</a></li>
<li>Ghost of Tsushima Director's Cut [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA02225_00-GHOSTDIRECTORPS5">$29.39 (58% off)</a></li>
<li>Uncharted: Legacy of Thieves Collection [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA05389_00-UNCHARTED4R00000">$19.99 (60% off)</a></li>
<li>Returnal [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01284_00-RETURNALGAME0001">$29.39 (58% off)</a></li>
<li>The Last of Us: Part 2 - <a href="https://store.playstation.com/en-us/product/UP9000-CUSA07820_00-THELASTOFUSPART2">$9.99 (75% off)</a></li>
<li>Final Fantasy 7 Remake Intergrade [PS5] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA01903_00-5827003902180177">$39.89 (43% off)</a></li>
<li>Final Fantasy 14 Online Complete Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA02954_00-FFXIVCOMPLETE04S">$29.99 (50% off)</a></li>
<li>Death Stranding Director's Cut [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01969_00-DEATHSTRANDINGUS">$19.99 (60% off)</a></li>
<li>New Tales from the Borderlands [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA03499_00-000CYPRESS2NAPS5">$29.99 (25% off)</a></li>
<li>Ghostwire: Tokyo [PS5] - <a href="https://store.playstation.com/en-us/product/UP1003-PPSA01337_00-GHOSTWIRETOKYOFG">$23.99 (60% off)</a></li>
<li>Cult of the Lamb [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3643-PPSA06464_00-6576653892496327">$19.99 (20% off)</a></li>
<li>Sifu [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2703-PPSA05132_00-4856299050197748">$27.99 (30% off)</a></li>
<li>Valkyrie Elysium [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA07274_00-VEPS5UP000000001">$40.19 (33% off)</a></li>
<li>Star Ocean: The Divine Force [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA06235_00-STAROCEAN6PS5000">$47.99 (20% off)</a></li>
<li>Teenage Mutant Ninja Turtles: The Cowabunga Collection [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0101-PPSA04489_00-TMNTCOWABUNGAXXX">$27.99 (30% off)</a></li>
<li>Destiny 2: The Witch Queen [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0002-PPSA02409_00-D2WITCHQUEEN0001">$19.99 (50% off)</a></li>
<li>Cyberpunk 2077 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4497-PPSA03974_00-0000000000000CP1">$24.99 (50% off)</a></li>
<li>A Plague Tale: Requiem [PS5] - <a href="https://store.playstation.com/en-us/product/UP4133-PPSA05366_00-APLAGUEOUTBURST0">$47.99 (20% off)</a></li>
<li>Persona 5 Royal [PS5] - <a href="https://store.playstation.com/en-us/product/UP0177-PPSA05109_00-P5RGAME000000000">$44.99 (25% off)</a></li>
<li>Soul Hackers 2 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0177-PPSA03743_00-SOULHACKERS00PS5">$41.99 (30% off)</a></li>
<li>Rollerdrome [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4581-CUSA34253_00-ROLLERDROME00000">$19.79 (34% off)</a></li>
<li>Red Dead Redemption 2 - <a href="https://store.playstation.com/en-us/product/UP1004-CUSA03041_00-REDEMPTIONFULL02">$19.79 (67% off)</a></li>
<li>Grand Theft Auto 5 [PS5] - <a href="https://store.playstation.com/en-us/product/UP1004-PPSA03420_00-GTAOANDSPUPGRADE">$19.99 (50% off)</a></li>
<li>Grand Theft Auto: The Trilogy Definitive Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1004-PPSA05804_00-GTATRILOGYBUNDLE">$29.99 (50% off)</a></li>
<li>Cuphead + The Delicious Last Course - <a href="https://store.playstation.com/en-us/product/UP8062-CUSA20499_00-7502140045575654">$20.24 (25% off)</a></li>
<li>Overwatch 2 Watchpoint Pack [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0002-PPSA07805_00-OWWATCHPOINTPACK">$23.99 (40% off)</a></li>
<li>Ghostbusters: Spirits Unleashed [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3095-PPSA04057_00-SWAYZEGAME000000">$29.99 (25% off)</a></li>
<li>PGA Tour 2K23 Cross-Gen Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA04390_00-PGATOUR2K23CRSGN">$48.99 (30% off)</a></li>
<li>Deathloop [PS5] - <a href="https://store.playstation.com/en-us/product/UP1003-PPSA01302_00-DEATHLOOP0000000">$19.79 (67% off)</a></li>
<li>Psychonauts 2 - <a href="https://store.playstation.com/en-us/product/UP6312-CUSA27145_00-PSYCHONAUTS2SIEA">$20.39 (66% off)</a></li>
<li>Sonic Origins [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0177-PPSA05324_00-SONICORIGINS0000">$19.99 (50% off)</a></li>
<li>EA Sports FIFA 23 [PS5] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA06279_00-FIFAFOOTBALL2023">$41.99 (40% off)</a></li>
<li>Madden NFL 23 [PS5] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA05481_00-MADDENNFL23GAME1">$34.99 (50% off)</a></li>
<li>NBA 2K23 [PS5] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA07169_00-NBA2K23000000000">$34.99 (50% off)</a></li>
<li>The Jackbox Party Pack 9 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2139-PPSA07636_00-JBGPARTYPACK9PS5">$23.99 (20% off)</a></li>
<li>Metal: Hellsinger [PS5] - <a href="https://store.playstation.com/en-us/product/UP1850-PPSA01953_00-METALHELLSINGER0">$29.99 (25% off)</a></li>
<li>The DioField Chronicle [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA05880_00-DFCSTD000000005N">$40.19 (33% off)</a></li>
<li>Dying Light 2: Stay Human [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3050-PPSA02261_00-DL2GAME0000000US">$29.99 (50% off)</a></li>
<li>Capcom Fighting Collection - <a href="https://store.playstation.com/en-us/product/UP0102-CUSA31205_00-CFC0000000000001">$29.99 (25% off)</a></li>
<li>The King of Fighters 15 Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0576-PPSA02213_00-PS5KOF15USDX0000">$42.49 (50% off)</a></li>
<li>JoJo's Bizarre Adventure All-Star Battle R [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA04220_00-JASBRMAINGAME000">$34.99 (30% off)</a></li>
<li>Street Fighter 5 Champion Edition - <a href="https://store.playstation.com/en-us/product/UP0102-CUSA01200_00-SFVCE00000000000">$9.89 (67% off)</a></li>
<li>Disney Dreamlight Valley Ultimate Edition [Early Access] - <a href="https://store.playstation.com/en-us/product/UP2006-PPSA05825_00-4323671828921749">$52.49 (25% off)</a></li>
<li>LEGO Star Wars: The Skywalker Saga [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1018-PPSA01864_00-LEGOSWTSS0000000">$29.99 (50% off)</a></li>
<li>Evil Dead: The Game [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP6856-PPSA03523_00-EDUS000000000001">$19.99 (50% off)</a></li>
<li>The Quarry [PS5] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA05813_00-8185911092060169">$34.99 (50% off)</a></li>
<li>Tiny Tina's Wonderlands: Next-Level Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA01492_00-TTWSSTANDPS5SIEA">$34.99 (50% off)</a></li>
<li>Far Cry 6 Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0001-PPSA01876_00-FC6EDITIONDELUXE">$26.39 (67% off)</a></li>
<li>Kena: Bridge of Spirits [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4364-PPSA01746_00-KENAAMST00000005">$19.99 (50% off)</a></li>
<li>Alan Wake Remastered [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1477-PPSA01924_00-AWREMASTERED0001">$14.99 (50% off)</a></li>
<li>Marvel's Guardians of the Galaxy [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA01748_00-DXM0000000000001">$20.99 (65% off)</a></li>
<li>Tetris Effect Connected - <a href="https://store.playstation.com/en-us/product/UP0751-CUSA13594_00-TETRISEFFECT0000">$15.99 (60% off)</a></li>
<li>Demon's Souls [PS5] - <a href="https://store.playstation.com/en-us/product/UP9000-PPSA01342_00-DEMONSSOULS00000">$29.39 (58% off)</a></li>
<li>Sekiro: Shadows Die Twice GOTY Edition - <a href="https://store.playstation.com/en-us/product/UP0002-CUSA12047_00-SEKIROGAME000001">$29.99 (50% off)</a></li>
<li>Dark Souls Remastered - <a href="https://store.playstation.com/en-us/product/UP0700-CUSA08692_00-DARKSOULSHD00000">$19.99 (50% off)</a></li>
<li>Dark Souls 3 - <a href="https://store.playstation.com/en-us/product/UP0700-CUSA03388_00-DARKSOULS3000000">$29.99 (50% off)</a></li>
<li>Chivalry 2 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0115-PPSA02183_00-3211965506283656">$19.99 (50% off)</a></li>
<li>Assassin's Creed Valhalla Ragnarok Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0001-PPSA01491_00-EDITIONYEAR20000">$34.99 (65% off)</a></li>
<li>Riders Republic Ultimate Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0001-PPSA01374_00-MADULTIMATEED000">$39.59 (67% off)</a></li>
<li>Back 4 Blood [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1018-PPSA01695_00-BACK4BLOOD000000">$19.79 (67% off)</a></li>
<li>Battlefield 2042 Cross-Gen Bundle [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA01464_00-KINGSTONGAME0000">$27.99 (60% off)</a></li>
<li>Diablo 2: Resurrected [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0002-PPSA02443_00-D2RESURRECTED000">$19.99 (50% off)</a></li>
<li>Serial Cleaners [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4040-PPSA06628_00-SERIALCLEANERSP5">$19.99 (20% off)</a></li>
<li>Life is Strange: True Colors Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA02046_00-7330014527380857">$34.99 (50% off)</a></li>
<li>Outriders Worldslayer [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA01778_00-3886132894908325">$38.99 (35% off)</a></li>
<li>Borderlands 3 Super Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA01462_00-000000OAKSIEASDD">$26.39 (67% off)</a></li>
<li>Hitman 3 Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4572-PPSA01768_00-0000000H3000DELX">$27.99 (65% off)</a></li>
<li>Resident Evil Village [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0102-PPSA01556_00-VILLAGEFULLGAMEX">$29.99 (25% off)</a></li>
<li>Dead by Daylight [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3509-PPSA02048_00-DEADBYDAYLIGHT00">$11.99 (40% off)</a></li>
<li>Digimon Survive - <a href="https://store.playstation.com/en-us/product/UP0700-CUSA18223_00-DIGIMONSURVIVE01">$41.99 (30% off)</a></li>
<li>Tales of Arise Ultimate Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA02794_00-ARISEULTEUUS1PS5">$43.99 (60% off)</a></li>
<li>Scarlet Nexus Ultimate Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA02211_00-SCRLTNXSULT00000">$24.99 (75% off)</a></li>
<li>Fallout 76 - <a href="https://store.playstation.com/en-us/product/UP1003-CUSA12057_00-PRJMTN0000000000">$9.99 (75% off)</a></li>
<li>Minecraft Dungeons Ultimate Edition - <a href="https://store.playstation.com/en-us/product/UP4433-CUSA18779_00-ULTIMATEEDITION1">$24.79 (38% off)</a></li>
<li>Marvel's Avengers Endgame Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA01631_00-5496118538910464">$11.99 (80% off)</a></li>
<li>Ruined King: A League of Legends Story - <a href="https://store.playstation.com/en-us/product/UP6597-CUSA25574_00-RUINEDKINGLOLNA0">$14.99 (50% off)</a></li>
<li>DOOM Eternal [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1003-PPSA01981_00-DOOMETERNALBUNDL">$9.99 (75% off)</a></li>
<li>The Forgotten City [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1309-PPSA03026_00-THEFORGOTTENCITY">$19.49 (35% off)</a></li>
<li>Ghosts 'n Goblins Resurrection - <a href="https://store.playstation.com/en-us/product/UP0102-CUSA24159_00-MAKAIRE000000001">$14.99 (50% off)</a></li>
<li>Deep Rock Galactic [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4664-PPSA02967_00-DRGFULLGAMEPS5US">$14.99 (50% off)</a></li>
<li>Batman Arkham Collection - <a href="https://store.playstation.com/en-us/product/UP1018-CUSA00133_00-ARKHAMBUNDLE0000">$8.99 (85% off)</a></li>
<li>More from the PlayStation <a href="https://store.playstation.com/en-us/category/1bce7ff3-9c75-487d-8d22-8dd022c5cce0/1">Black Friday Sale</a>.</li>
</ul>
</li>
<li><b>November Savings</b>
<ul>
<li>Grand Theft Auto 5 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1004-PPSA03420_00-GTAVCROSSGENBUND">$19.79 (67% off)</a></li>
<li>Grand Theft Auto Online [PS5] - <a href="https://store.playstation.com/en-us/product/UP1004-PPSA03420_00-GTAOSTANDALONE01">$9.99 (50% off)</a></li>
<li>NBA 2K23 Digital Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA07169_00-NBA2K23DIGTLDLXE">$51.99 (35% off)</a></li>
<li>Madden NFL 23 All Madden Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA05481_00-DELUXEPOSTLAUNCH">$59.99 (40% off)</a></li>
<li>Dying Light 2: Stay Human Deluxe Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3050-PPSA02261_00-DELUXEEDITION0US">$53.59 (33% off)</a></li>
<li>WWE 2K22 Cross-Gen Digital Bundle [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA02460_00-WWE2K22PS4PS5000">$39.99 (50% off)</a></li>
<li>Riders Republic [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0001-PPSA01374_00-MADSTANDARTED000">$19.79 (67% off)</a></li>
<li>Trek to Yomi [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3643-PPSA02628_00-1990133284463875">$13.99 (30% off)</a></li>
<li>Tiny Tina's Wonderlands Chaotic Great Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA01492_00-TTWPREMIUMSIEA00">$53.99 (40% off)</a></li>
<li>Solar Ash [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2470-PPSA02556_00-SOLARASHSIEA0000">$25.99 (35% off)</a></li>
<li>Chorus [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2047-PPSA01591_00-CHORUSGAMESHARED">$11.99 (70% off)</a></li>
<li>Back 4 Blood Ultimate Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1018-PPSA01695_00-BACK4BLOODULTIMA">$44.99 (55% off)</a></li>
<li>Life is Strange: True Colors [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA02046_00-1336949547454056">$29.99 (50% off)</a></li>
<li>Life is Strange Remastered Collection - <a href="https://store.playstation.com/en-us/product/UP0082-CUSA23980_00-1951785847228082">$25.99 (35% off)</a></li>
<li>Battlefield 2042 Ultimate Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA01464_00-PSTULTIMATEED000">$83.99 (30% off)</a></li>
<li>Tales of Arise [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA02794_00-TOARISEPS5000001">$23.99 (60% off)</a></li>
<li>Middle-earth: The Shadow Bundle - <a href="https://store.playstation.com/en-us/product/UP1018-CUSA04408_00-SOMGOTYSOWDE0000">$10.49 (85% off)</a></li>
<li>Subnautica: Below Zero [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP5245-PPSA02456_00-BELOWZERSUB38637">$14.99 (50% off)</a></li>
<li>Subnautica [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP5245-PPSA02452_00-6063362694848820">$14.99 (50% off)</a></li>
<li>Dreams - <a href="https://store.playstation.com/en-us/product/UP9000-CUSA08010_00-DREAMS0000000000">$7.99 (60% off)</a></li>
<li>Uncharted Digital Bundle - <a href="https://store.playstation.com/en-us/product/UP9000-CUSA00341_00-U4UTLLBUNDLE0000">$19.99 (50% off)</a></li>
<li>Hades [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2125-PPSA03355_00-3466019145463410">$17.49 (30% off)</a></li>
<li>Marvel's Avengers [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0082-PPSA01631_00-0662491250602628">$15.99 (60% off)</a></li>
<li>Borderlands 3 Next Level Bundle [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1001-PPSA01462_00-000000OAKSIEANLB">$17.49 (75% off)</a></li>
<li>Outer Wilds: Archaeologist Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP2470-PPSA08101_00-OWARCHEDPS5SIEA0">$23.99 (40% off)</a></li>
<li>Scarlet Nexus [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA02211_00-SCRLTNXS00000000">$19.79 (67% off)</a></li>
<li>Lost Judgment [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0177-PPSA03774_00-LOSTJUDGMENT0000">$26.99 (55% off)</a></li>
<li>Mortal Shell Enhanced Edition [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP3639-PPSA02868_00-6737177636262712">$10.49 (65% off)</a></li>
<li>SUPERHOT ONE OF US BUNDLE - <a href="https://store.playstation.com/en-us/product/UP2613-CUSA18573_00-1952466561564374">$15.99 (60% off)</a></li>
<li>Street Fighter 30th Anniversary Collection - <a href="https://store.playstation.com/en-us/product/UP0102-CUSA07828_00-SF30FULLGAME0001">$11.99 (60% off)</a></li>
<li>Wreckfest Complete Edition - <a href="https://store.playstation.com/en-us/product/UP4389-CUSA08548_00-WRECKFESTCE000US">$19.99 (60% off)</a></li>
<li>More from the PlayStation <a href="https://store.playstation.com/en-us/category/7cdac286-cc9f-4951-b53f-0168cfd529e4/1">November Savings Sale</a>.</li>
</ul>
</li>
<li><b>Games Under $20</b>
<ul>
<li>Among Us [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP7032-PPSA03595_00-AMONGUS5SIEA0001">$3.74 (25% off)</a></li>
<li>Disco Elysium: The Final Cut [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP6758-PPSA03268_00-6401393671841114">$19.99 (50% off)</a></li>
<li>Sherlock Holmes Chapter One [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP5025-PPSA01979_00-SHCOFROGWARESUAK">$19.79 (56% off)</a></li>
<li>Soundfall [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0481-PPSA03801_00-9482550928209070">$14.99 (50% off)</a></li>
<li>Gang Beasts - <a href="https://store.playstation.com/en-us/product/UP2154-CUSA04794_00-GANGBEASTSPS04NA">$8.99 (55% off)</a></li>
<li>Judgment [PS5] - <a href="https://store.playstation.com/en-us/product/UP0177-PPSA02739_00-JUDGMENTRYUGAENG">$15.99 (60% off)</a></li>
<li>Risk of Rain 2 - <a href="https://store.playstation.com/en-us/product/UP0292-CUSA16153_00-RISKOFRAIN2SIEA0">$6.24 (75% off)</a></li>
<li>Lost in Random [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0006-PPSA01693_00-LOSTINRANDOMGAME">$5.99 (80% off)</a></li>
<li>Little Nightmares 2 [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP0700-PPSA02200_00-LITTLENIGHTS2000">$9.89 (67% off)</a></li>
<li>Spelunky 2 - <a href="https://store.playstation.com/en-us/product/UP4407-CUSA20601_00-SPELUNKY20000000">$7.99 (60% off)</a></li>
<li>Untitled Goose Game - <a href="https://store.playstation.com/en-us/product/UP3971-CUSA23079_00-HONKHONKHONKHONK">$9.99 (50% off)</a></li>
<li>LEGO DC Super-Villains - <a href="https://store.playstation.com/en-us/product/UP1018-CUSA11542_00-LEGODCVILLAINS00">$5.99 (90% off)</a></li>
<li>Marvel's Iron Man VR [PSVR] - <a href="https://store.playstation.com/en-us/product/UP9000-CUSA15345_00-MIMVRGAME0000001">$19.99 (50% off)</a></li>
<li>Descenders - <a href="https://store.playstation.com/en-us/product/UP4256-CUSA10441_00-DESCENDERSUSPS4V">$8.74 (65% off)</a></li>
<li>The Long Dark - <a href="https://store.playstation.com/en-us/product/UP2982-CUSA08624_00-TLDRKFULLGAMEPS4">$11.89 (66% off)</a></li>
<li>Katamari Damacy REROLL - <a href="https://store.playstation.com/en-us/product/UP0700-CUSA24361_00-KMDMCMGMMAINGAME">$7.49 (75% off)</a></li>
<li>Wreckfest [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP4389-PPSA03308_00-WRECKFESTPS5US00">$17.99 (55% off)</a></li>
<li>Quake [PS5/PS4] - <a href="https://store.playstation.com/en-us/product/UP1003-PPSA01880_00-PROJECTSILVER000">$3.99 (60% off)</a></li>
<li>More from the PlayStation <a href="https://store.playstation.com/en-us/category/3e5a4aeb-33af-442a-ab10-61d946d3b33c/1">Games Under $20 Sale</a>.</li>
</ul>
</li>
</ul>
<p>The following deals are available only to PlayStation Plus members.</p>
<ul>
<li>Nioh 2 - <a href="https://www.playstation.com/en-us/games/nioh-2/">FREE! for PlayStation Plus</a></li>
<li>LEGO Harry Potter Collection - <a href="https://www.playstation.com/en-us/games/lego-harry-potter-collection/">FREE! for PlayStation Plus</a></li>
<li>Heavenly Bodies - <a href="https://www.playstation.com/en-us/games/heavenly-bodies/">FREE! for PlayStation Plus</a></li>
<li>Here's a full list of all of the <a href="https://store.playstation.com/en-us/pages/subscriptions">free add-ons</a> available exclusively for PlayStation Plus members.</li>
</ul>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/hHt30e-r-G8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<h2>Nintendo Switch</h2>
<ul>
<li>Axiom Verge 2 - <a href="https://www.nintendo.com/store/products/axiom-verge-2-switch/">$15.99 (20% off)</a></li>
<li>PAC-MAN 99 Deluxe Pack - <a href="https://www.nintendo.com/store/products/pac-man-99-deluxe-pack-70070000011910-switch/">$14.99 (50% off)</a></li>
<li><b>Activision Blizzard Publisher Sale</b>
<ul>
<li>Diablo 2: Resurrected - <a href="https://www.nintendo.com/store/products/diablo-ii-resurrected-switch/">$19.99 (50% off)</a></li>
<li>Blizzard Arcade Collection - <a href="https://www.nintendo.com/store/products/blizzard-arcade-collection-switch/">$9.99 (50% off)</a></li>
<li>Overwatch 2: Watchpoint Pack - <a href="https://www.nintendo.com/store/products/overwatch-2-watchpoint-pack-switch/">$23.99 (40% off)</a></li>
<li>Spyro Reignited Trilogy - <a href="https://www.nintendo.com/store/products/spyro-reignited-trilogy-switch/">$19.99 (50% off)</a></li>
<li>Crash Team Racing Nitro-Fueled - <a href="https://www.nintendo.com/store/products/crash-team-racing-nitro-fueled-switch/">$15.99 (60% off)</a></li>
<li>Crash Bandicoot N. Sane Trilogy - <a href="https://www.nintendo.com/store/products/crash-bandicoot-n-sane-trilogy-switch/">$19.99 (50% off)</a></li>
<li>Crash Bandicoot 4: It's About Time - <a href="https://www.nintendo.com/store/products/crash-bandicoot-4-its-about-time-switch/">$19.99 (50% off)</a></li>
</ul>
</li>
<li>Super Meat Boy Forever - <a href="https://www.nintendo.com/store/products/super-meat-boy-forever-switch/">$3.99 (80% off)</a></li>
<li>South of the Circle - <a href="https://www.nintendo.com/store/products/south-of-the-circle-switch/">$9.09 (30% off)</a></li>
<li>Time on Frog Island - <a href="https://www.nintendo.com/store/products/time-on-frog-island-switch/">$14.99 (40% off)</a></li>
<li>Citizen Sleeper - <a href="https://www.nintendo.com/store/products/citizen-sleeper-switch/">$14.99 (25% off)</a></li>
<li>Nickelodeon All-Star Brawl - <a href="https://www.nintendo.com/store/products/nickelodeon-all-star-brawl-switch/">$14.99 (70% off)</a></li>
<li>Overcooked 2 Gourmet Edition - <a href="https://www.nintendo.com/store/products/overcooked-2-gourmet-edition-switch/">$12.12 (75% off)</a></li>
<li>SnowRunner - <a href="https://www.nintendo.com/store/products/snowrunner-switch/">$27.99 (30% off)</a></li>
<li>Eastward - <a href="https://www.nintendo.com/store/products/eastward-switch/">$14.99 (40% off)</a></li>
<li>Lonely Mountains: Downhill - <a href="https://www.nintendo.com/store/products/lonely-mountains-downhill-switch/">$9.99 (50% off)</a></li>
<li>Retro Bowl - <a href="https://www.nintendo.com/store/products/retro-bowl-switch/">$3.99 (20% off)</a></li>
</ul>
<hr />
<p>If you've found any deals we might have missed or there's a specific one you wish to highlight, be sure to join the conversation and let us know in the comments.</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F09%2F12%2F14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg&width=108&sign=UJuS3YXHQCTK77vIcwVKC_oOV6SvFcLhC-B2VKUQJ80" alt="Senior Editor" title="Senior Editor"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/deals-and-discounts/">Deals and Discounts</a></li>
		<li><a href="https://www.shacknews.com/topic/feature/">Feature</a></li>
		<li><a href="https://www.shacknews.com/topic/deals/">Deals</a></li>
		<li><a href="https://www.shacknews.com/topic/weekend-console-download-deals/">Weekend Console Download Deals</a></li>
		<li><a href="https://www.shacknews.com/topic/black-friday-2022/">Black Friday 2022</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-18602707">
<script>loadAdUnit('300', 18602707);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133196/weekend-pc-download-deals-humble-gmg-black-friday">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fnew-tales-from-the-borderlands-pcdeals_688x387.jpg&width=64&sign=KR_QOp-5bMsvML6wCcaEIdMsjv5UZHRBNCsqc8qvdVQ 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fnew-tales-from-the-borderlands-pcdeals_688x387.jpg&width=128&sign=2fTJaFaVUY2N_jfcd1ZBS4s_WV01W5bfohfCeHA0Slc 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fnew-tales-from-the-borderlands-pcdeals_688x387.jpg&width=256&sign=6W7rRvlGQ0gwu3BMS6UjVmwCTKQpI5L_WfhrcKwxZtA 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/18/new-tales-from-the-borderlands-pcdeals_688x387.jpg" alt="Weekend PC Download Deals for Nov. 18: Early Black Friday deals" title="Weekend PC Download Deals for Nov. 18: Early Black Friday deals"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133196/weekend-pc-download-deals-humble-gmg-black-friday"><div class="nh3">Weekend PC Download Deals for Nov. 18: Early Black Friday deals</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133193/shack-chat-pokemon-scarlet-violet">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fshack-chat-pokemon-scarlet-violet_688x387.jpg&width=64&sign=0m4E_gW4m2x4-n_0rlkC7biW0ZFgakaZl2yVLDvT6vg 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fshack-chat-pokemon-scarlet-violet_688x387.jpg&width=128&sign=Ka1qqjobQuTtH6oY7DvAok4CFDCMfASk1aL1AIKbqok 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F18%2Fshack-chat-pokemon-scarlet-violet_688x387.jpg&width=256&sign=tHcg8yp4u1aLuRSV-itdQAN53PeGXov_qLDmRlH_r50 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/18/shack-chat-pokemon-scarlet-violet_688x387.jpg" alt="Shack Chat: What's your favorite new Scarlet and Violet Pokemon?" title="Shack Chat: What's your favorite new Scarlet and Violet Pokemon?"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133193/shack-chat-pokemon-scarlet-violet"><div class="nh3">Shack Chat: What's your favorite new Scarlet and Violet Pokemon?</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133168/spider-man-miles-morales-pc-impressions">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fmiles-morales-cat-1_688x387.jpg&width=64&sign=2IDnC5tCeYHUda-zX8QW1C9sYWsftuAj7O7u5lq6KvY 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fmiles-morales-cat-1_688x387.jpg&width=128&sign=rvkbFXazq3sxXzY1Rx37rBB3Wbjf6zjCm6oG_bO805M 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fmiles-morales-cat-1_688x387.jpg&width=256&sign=WglY7eHUot35CL_i-T-L1VFphTtz_bCAe91gbKBFXgE 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/17/miles-morales-cat-1_688x387.jpg" alt="Marvel's Spider-Man: Miles Morales is even more spectacular on PC" title="Marvel's Spider-Man: Miles Morales is even more spectacular on PC"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133168/spider-man-miles-morales-pc-impressions"><div class="nh3">Marvel's Spider-Man: Miles Morales is even more spectacular on PC</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/133182/battlefield-2042-season3-escalation-impressions">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fbattlefield-2042-season-3-escalation-is-a-good-time-to-give-the-game-another-chance_688x387.jpg&width=64&sign=hywc9XkBDIdWrKgLnWQV1DG8ah_9Nsmm6YnSMgdUncw 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fbattlefield-2042-season-3-escalation-is-a-good-time-to-give-the-game-another-chance_688x387.jpg&width=128&sign=i0tNi06QmD-jD-tCxIvLFZ3E1MWOw252iYyi2Gymnwk 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F11%2F17%2Fbattlefield-2042-season-3-escalation-is-a-good-time-to-give-the-game-another-chance_688x387.jpg&width=256&sign=gkP_lN4m3lmGzovS1M1Q313m0D8ak6HfITjkGYU5oh8 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/11/17/battlefield-2042-season-3-escalation-is-a-good-time-to-give-the-game-another-chance_688x387.jpg" alt="Battlefield 2042 Season 3: Escalation is a good time to give the game another chance" title="Battlefield 2042 Season 3: Escalation is a good time to give the game another chance"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/133182/battlefield-2042-season3-escalation-impressions"><div class="nh3">Battlefield 2042 Season 3: Escalation is a good time to give the game another chance</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41611416" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41611416">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41611416">reply</a>
							<div class="timestamp">November 18, 2022 1:00 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/133194/weekend-console-download-deals-xbox-playstation-early-black-friday">Weekend Console Download Deals for Nov. 18: Black Friday starts early</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "133194";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-19f3552/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
