<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>All Season 18 Artifact mods - Destiny 2 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/131909/season-18-artifact-mods-destiny-2" />
<link rel="amphtml" href="https://www.shacknews.com/article/131909/season-18-artifact-mods-destiny-2?amphtml=1">


	<meta name="description" content="Here are all 25 Artifact mods in Destiny 2: Season 18, including the unlock conditions of each column." />
	<meta property="og:description" content="Here are all 25 Artifact mods in Destiny 2: Season 18, including the unlock conditions of each column."/>
	<meta itemprop="description" content="Here are all 25 Artifact mods in Destiny 2: Season 18, including the unlock conditions of each column."/>
	<meta name="twitter:description" content="Here are all 25 Artifact mods in Destiny 2: Season 18, including the unlock conditions of each column.">

	<meta property="og:title" content="All Season 18 Artifact mods - Destiny 2"/>
	<meta name="twitter:title" content="All Season 18 Artifact mods - Destiny 2">
	<meta itemprop="name" content="All Season 18 Artifact mods - Destiny 2"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/18/destiny-2-season-18-artifact-mods_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/18/destiny-2-season-18-artifact-mods_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/18/destiny-2-season-18-artifact-mods_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/css/style-built.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-0c91df6\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/js/article-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52037-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x600.webp" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/300x250.webp" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-478171663">
<script>loadAdUnit('skin', 478171663);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img alt="Shackpets | Available on iOS and Google Play Store" title="Shackpets | Available on iOS and Google Play Store" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/ad/shackpets/takeover-skin.webp" width="1920" height="1920" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><span class="nh2">Vow of the Disciple raid guide - Destiny 2</span></a><a href="/article/129551/elden-ring-strategy-guide"><span class="nh2">Elden Ring strategy guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="https://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo.webp" width="auto" height="48" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo-alt.webp" height="48" width="auto" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1319</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/elden-ring">Elden Ring</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/multiversus">MultiVersus</a></li>
																<li><a href="/topic/twtr">TWTR</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/129163/vow-of-the-disciple-raid-guide-destiny-2"><div class="nh2">Vow of the Disciple raid guide - Destiny 2</div></a><a href="/article/129551/elden-ring-strategy-guide"><div class="nh2">Elden Ring strategy guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/131909\/season-18-artifact-mods-destiny-2","mainEntityOfPage":true,"headline":"All Season 18 Artifact mods - Destiny 2","datePublished":"2022-08-18T13:25:00-07:00","dateModified":"2022-08-18T13:20:23-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-0c91df6\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Bill Lavoy"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/08\/18\/destiny-2-season-18-artifact-mods_feature.jpg","width":1920,"height":1080}}</script>
											<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
												
<div class="article-image banner">
	<div class="overlay cover"></div>
		<picture>
		<source
			media="(min-width:769px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=1032&sign=6sGprw4Ih4A3v1R_AWqJNb2SIfkC6acKdEdSoIdFbd4 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=2064&sign=dHUgWXtrmx-xFPuKm2gfrWqAbiGsRtj-6MTGA1-s6IY 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=2064&sign=dHUgWXtrmx-xFPuKm2gfrWqAbiGsRtj-6MTGA1-s6IY 3x,"
		>
		<source
			media="(max-width:390px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=354&sign=fcXyro5iWtKEhPZLEuPYd2zXamAkhzDDEKkIDZ1llz4 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=708&sign=vXRfavQeHuQgG0YVbReKU9E7NDQUn0YyJP5RKbRsCjE 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=708&sign=vXRfavQeHuQgG0YVbReKU9E7NDQUn0YyJP5RKbRsCjE 3x,"
		>
		<source
			media="(max-width:768px)"
			srcset="
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=768&sign=onaUx_a_mE6OY58ge4FQuksozMyirrvYKkcNYeOKG2E 1x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=1536&sign=kdmpI5lxz1sRBEbgMVnaP6jvQNECa7jFYoCJCAamHwc 2x,
				https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=1536&sign=kdmpI5lxz1sRBEbgMVnaP6jvQNECa7jFYoCJCAamHwc 3x,"
		>
		<img
			src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F18%2Fdestiny-2-season-18-artifact-mods_feature.jpg&width=1032&sign=6sGprw4Ih4A3v1R_AWqJNb2SIfkC6acKdEdSoIdFbd4"
			title="All Season 18 Artifact mods - Destiny 2"
			alt="All Season 18 Artifact mods - Destiny 2"
			width="1032" height="581"		>
	</picture>
	</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">All Season 18 Artifact mods - Destiny 2</h1>
			<description><p>Here are all 25 Artifact mods players can unlock in Season 18 of Destiny 2.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/bill-lavoy" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F07%2Frumpoplays_512x512.png&width=108&sign=y8KLilHo4SAASpjp8mLick8H9wK0tX0gaYLTZYhnkAM" alt="Bill Lavoy" title="Bill Lavoy"
						width="108" height="108"
						>
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/bill-lavoy">Bill Lavoy</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-08-18T13:25:00-07:00">August 18, 2022 1:25 PM</time></div>
						<div class="image-source"><a href="https://www.bungie.net/">Bungie</a></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
	</div>
</div>
												<p>The Destiny 2 Season 18 Artifact mods are here, revealed by Bungie in the August 18, 2022, edition of TWAB (This Week at Bungie). In this guide, we&rsquo;ll be breaking them down for you, including the unlock conditions and our personal recommendations on which mods to aim for to synergize your Arc 3.0 builds.</p>
<h2>Season 18 Artifact mods</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Feditorial%2F2022%2F08%2Fseason-18-artifact-mods-destiny-2.jpg&width=986&sign=X2e34mDcHkXCSUCgPKbIzlNsGxJ9VUbBZwHo7ZcQ7_0" alt="A screenshot showing various characters from Destiny 2, including Eris, Zavala, and Caitl." caption="true" />
<figcaption>Hype Train and Bad Amplitude are looking like really good mods for Season 18 of Destiny 2<br />Source: <a href="https://www.bungie.net/">Bungie</a></figcaption>
</figure>
<p>Below is a full list of the Season 18 Artifact mods for Destiny 2, including an explanation of what each one does.</p>
<ul></ul>
<ul>
<li>First column</li>
<ul>
<li>Overload Bows (Arms): Gives Bows the ability to stun Overload Champions</li>
<li>Unstoppable Pulse Rifles (Arms): Gives Pulse Rifles the ability to stun Unstoppable Champions</li>
<li>Anti-Barrier Scout Rifles (Arms): Gives Scout Rifles the ability to stun Anti-Barrier Champions</li>
<li>Anti-Barrier Auto Rifles (Arms): Gives the ability for Auto Rifles to stun Anti-Barrier Champions</li>
<li>Unstoppable Shotguns (Arms): Gives Shotguns the ability to stun Unstoppable Champions</li>
</ul>
<li>Second Column (2 Artifact mod selections to unlock)</li>
<ul>
<li>Scout Rifle Loader (Arms): Allows you to reload Scout Rifles faster</li>
<li>Sword Ammo Scavenger (Legs): Rocket Launchers get bonus reserves when picking up Heavy ammo</li>
<li>Machine Gun Holster (Legs): Gradually reloads stowed Machine Gun over time</li>
<li>Scout &amp; Sniper Targeting (Head): Improved target acquisition, accuracy, and ADS for Scout Rifles &amp; Sniper Rifles</li>
<li>Bottomless Bounty 1 (Head): Improves two (redacted) Origin Trait perks</li>
</ul>
<li>Third Column (4 Artifact mod selections to unlock)</li>
<ul>
<li>Glaive Loader (Arms): Increases the reload speed of Glaives</li>
<li>Focusing Strike (Arms): Causing damage with a Melee ability grants Class ability energy</li>
<li>Combo Arc + Solar Resist (Chest): Reduces incoming Arc &amp; Solar damage from combatants</li>
<li>Machine Gun Ammo Scavenger (Legs): Machine Guns get bonus reserves when picking up Heavy ammo</li>
<li>Bottomless Bounty 2 (Head): Improves two (redacted) Origin Trait perks</li>
</ul>
<li>Fourth Column (8 Artifact mod selections to unlock)</li>
<ul>
<li>Overload LMGs (Arms): Gives Machine Guns the ability to stun Overloads and reduce their damage output</li>
<li>Anti-Barrier Snipers (Arms): Gives Sniper Rifles the ability to stun Anti-Barrier Champions</li>
<li>Bad Amplitude (Class): Damaging a Champion with an Arc ability causes that Champion to become Jolted</li>
<li>Surge Detonators (Class): Arc Grenades will stun Overload champions and lower their damage output</li>
<li>Inferno Whip (Class): Solar Melee abilities stun Unstoppable champions</li>
</ul>
<li>Fifth Column (10 Artifact mod selections to unlock)</li>
<ul>
<li>Thunderous Retort (Class): Arc Super abilities do more damage when cast while in critical condition or Amplified</li>
<li>Hype Train (Class): +2 seconds to Amplified timer (stacks)</li>
<li>Trace Evidence (Class): Hits on Arc debuffed targets will generate Ionic Traces</li>
<li>Lightning Strikes Twice (Class): After throwing an Arc Grenade, gain increased Grenade recharge</li>
<li>Sundering Glare (Class): Rapid precision hits against distant targets weaken them for a short duration</li>
</ul>
</ul>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/NWJPQ1t0cOc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>That&rsquo;s your full list of Season 18 Artifact mods, Guardians. Your focus should be to burn through the first eight unlocks as quickly as you can to get to the fourth and fifth columns. This is where the magic happens. The mods in the final two columns will be exceptionally powerful compared to the first three columns. Right out of the gate I expect that Bad Amplitude will be quite good, not unlock some of the Solar Ignition mods from Season 18. Hype Train should also be good, as being Amplified as much as possible will be a huge goal for Guardians. Arc, as Bungie has stated, is all about getting that Crank 2: High Voltage power fantasy going, so the goal is to never stop and never lose that Amplified buff. Hype Train should play into that perfectly.</p>
<p>At the end of the day, all the mods are important, and you can unlock them all. All 25 Artifact mods can be unlocked for use, and if you make a bad choice before you unlock all 25, you can reset your Artifact and make new selections. It&rsquo;s a very forgiving system.</p>
<p>For more help with Season 18 and all it has to offer, you&rsquo;re going to want to bookmark our <a href="https://www.shacknews.com/article/101225/destiny-2-complete-strategy-guide" title="Destiny 2 Strategy Guide">Destiny 2 strategy guide</a>, full of hundreds of articles that will help you navigate life as a Guardian.</p>
<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/bill-lavoy">
				<img src="https://d1lss44hh2trtw.cloudfront.net/resize?height=108&type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Fauthor%2F2018%2F08%2F07%2Frumpoplays_512x512.png&width=108&sign=y8KLilHo4SAASpjp8mLick8H9wK0tX0gaYLTZYhnkAM" alt="Co-EIC" title="Co-EIC"
				width="108" height="108"
				/>
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/bill-lavoy">Bill Lavoy</a></address>
			<div class="nh5">Co-EIC</div>
		</div>
	</div>
	<div class="author-about">
		<p>Bill, who is also known as Rumpo, is a lifelong gamer and Toronto Maple Leafs fan. He is known for his guide writing and, unsettlingly enough, enjoys grinding&nbsp;out in-depth collectible articles. Tweet him <a href="https://twitter.com/RumpoPlays" target="_blank" rel="noopener" title="Bill Lavoy on Twitter">@RumpoPlays</a> if you have a question or comment about one of his guides.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
		<li><a href="https://www.shacknews.com/topic/destiny-2/">Destiny 2</a></li>
		<li><a href="https://www.shacknews.com/topic/destiny-2-news/">Destiny 2 News</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1880408812">
<script>loadAdUnit('300', 1880408812);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/131879/sunsoft-livestream-august-18-2022">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F16%2Fwatch-the-sunsoft-august-2022-livestream-here_688x387.jpg&width=64&sign=um2byxT5OGvlG2FitMzSr7RBBXOznxAJdBQqzGgCiqU 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F16%2Fwatch-the-sunsoft-august-2022-livestream-here_688x387.jpg&width=128&sign=u7O51EcU0SU4CpB1lo-f0syT3_0x_D3YNY4z_hWgF-E 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F16%2Fwatch-the-sunsoft-august-2022-livestream-here_688x387.jpg&width=256&sign=c1obNflkoSudn9xGEX86lvCWw9pUjLp7-dQWQJoK7gk 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/16/watch-the-sunsoft-august-2022-livestream-here_688x387.jpg" alt="Watch the Sunsoft August 2022 livestream here" title="Watch the Sunsoft August 2022 livestream here"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/131879/sunsoft-livestream-august-18-2022"><div class="nh3">Watch the Sunsoft August 2022 livestream here</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/131899/destiny-2-titans-twilight-garrison-move">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fdestiny-2-titans-sort-of-get-twilight-garrison-kevin-yanes-gets-last-laugh_688x387.jpg&width=64&sign=g3DvlIGHavFq9snA9tiau13p9WxJiILvtvvxK2IRpLM 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fdestiny-2-titans-sort-of-get-twilight-garrison-kevin-yanes-gets-last-laugh_688x387.jpg&width=128&sign=gpN8TEnBmnGIMXZukUQH7IayBQ4G2Z8pUZ5rIwULXZY 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fdestiny-2-titans-sort-of-get-twilight-garrison-kevin-yanes-gets-last-laugh_688x387.jpg&width=256&sign=OPnWC7OgbXU5KvxWuxrgFSsj-FWa6HrrweCzq4LYW6A 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/17/destiny-2-titans-sort-of-get-twilight-garrison-kevin-yanes-gets-last-laugh_688x387.jpg" alt="Destiny 2 Titans sort of get Twilight Garrison, Bungie gets last laugh" title="Destiny 2 Titans sort of get Twilight Garrison, Bungie gets last laugh"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/131899/destiny-2-titans-twilight-garrison-move"><div class="nh3">Destiny 2 Titans sort of get Twilight Garrison, Bungie gets last laugh</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/131888/quakecon-2022-stream-schedule-twitch-rewards">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fquakecon-2022-logo_688x387.jpg&width=64&sign=Rib8WWXhdXo4WqEkDjwMBTUEUg5uJvpsIRBaXJVWWjg 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fquakecon-2022-logo_688x387.jpg&width=128&sign=iTjrpdtCx44M42sV--KbQ8ZsLMJZl9nsXEH1xq3H-ZA 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F08%2F17%2Fquakecon-2022-logo_688x387.jpg&width=256&sign=MKzUSzn8NLzWbeRks3xZ84a1k7xiVyeejdQNKDCiRJ4 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/08/17/quakecon-2022-logo_688x387.jpg" alt="QuakeCon 2022 stream schedule, rewards & charity initiatives" title="QuakeCon 2022 stream schedule, rewards & charity initiatives"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/131888/quakecon-2022-stream-schedule-twitch-rewards"><div class="nh3">QuakeCon 2022 stream schedule, rewards & charity initiatives</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/130964/rocket-league-season-7-stage-challenges">
                                <picture>
                                    <source
                                        media="(min-width:1px)"
                                        srcset="
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F06%2F15%2Frocket-league-season-7-stage-challenges_688x387.jpg&width=64&sign=nLtl0EbiuQZEnqob3-WhFiXusgUY-_dmWgCdgEe_AQc 1x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F06%2F15%2Frocket-league-season-7-stage-challenges_688x387.jpg&width=128&sign=frABB3NFNebXuqxTzJSr7CoGXxOvvcJ6Ns3yIdpp-BY 2x,
                                            https://d1lss44hh2trtw.cloudfront.net/resize?type=webp&url=https%3A%2F%2Fshacknews-www.s3.amazonaws.com%2Fassets%2Farticle%2F2022%2F06%2F15%2Frocket-league-season-7-stage-challenges_688x387.jpg&width=256&sign=tlTlKXz_RkZYH-kJ4-56M2L5CyuS-PSLZANYii2dhuc 3x,"
                                    >
                                    <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/06/15/rocket-league-season-7-stage-challenges_688x387.jpg" alt="Rocket League Season 7 Stage Challenges & dates" title="Rocket League Season 7 Stage Challenges & dates"
                                    width="688" height="387"
                                    />
                                </picture>
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/130964/rocket-league-season-7-stage-challenges"><div class="nh3">Rocket League Season 7 Stage Challenges & dates</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41451203" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41451203">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41451203">reply</a>
							<div class="timestamp">August 18, 2022 1:25 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Bill Lavoy posted a new article, <a target="_blank" href="/article/131909/season-18-artifact-mods-destiny-2">All Season 18 Artifact mods - Destiny 2</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "131909";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/images/mercury/lola-affirmation.webp" width="500" height="391" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-0c91df6/signature/personal-twitter.png" /></div>
</footer>

	</div>
	</body>
</html>
