<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Itch.io lays out scathing anti-NFT stance | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/128708/itchio-lays-out-scathing-anti-nft-stance" />
<link rel="amphtml" href="https://www.shacknews.com/article/128708/itchio-lays-out-scathing-anti-nft-stance?amphtml=1">


	<meta name="description" content="The folks behind itch.io shared via its social media that the organization is entirely against NFTs and what they represent." />
	<meta property="og:description" content="The folks behind itch.io shared via its social media that the organization is entirely against NFTs and what they represent."/>
	<meta itemprop="description" content="The folks behind itch.io shared via its social media that the organization is entirely against NFTs and what they represent."/>
	<meta name="twitter:description" content="The folks behind itch.io shared via its social media that the organization is entirely against NFTs and what they represent.">

	<meta property="og:title" content="Itch.io lays out scathing anti-NFT stance"/>
	<meta name="twitter:title" content="Itch.io lays out scathing anti-NFT stance">
	<meta itemprop="name" content="Itch.io lays out scathing anti-NFT stance"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/itchio-lays-out-scathing-anti-nft-stance_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/itchio-lays-out-scathing-anti-nft-stance_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/itchio-lays-out-scathing-anti-nft-stance_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-36dddb5\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/shackpets/300x600.png" width="300" height="600" /></a>',
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/shackpets/300x250.png" width="300" height="250" /></a>',
	],
	'300': [
		'<a href="https://shackpets.shacknews.com/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/shackpets/300x250.png" width="300" height="250" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-319222649">
<script>loadAdUnit('skin', 319222649);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="https://shackpets.shacknews.com/">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/ad/shackpets/takeover-skin.png" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><span class="nh2">2022 video game release dates calendar</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/128105/shacknews-hall-of-fame"><span class="nh2">Shacknews Hall of Fame</span></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><span class="nh2">Shacknews celebrates 25 Years of Quake</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/brand/project-logo-alt.png" height="48" width="auto" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 825</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/covid-19">COVID-19</a></li>
																<li><a href="/topic/halo-infinite">Halo Infinite</a></li>
																<li><a href="/topic/gme">GME</a></li>
																<li><a href="/topic/xbox-series-x">Xbox Series X</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/126678/2022-video-game-release-dates-calendar"><div class="nh2">2022 video game release dates calendar</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/128105/shacknews-hall-of-fame"><div class="nh2">Shacknews Hall of Fame</div></a><a href="/article/124781/shacknews-celebrates-25-years-of-quake"><div class="nh2">Shacknews celebrates 25 Years of Quake</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/128708\/itchio-lays-out-scathing-anti-nft-stance","mainEntityOfPage":true,"headline":"Itch.io lays out scathing anti-NFT stance","datePublished":"2022-02-07T09:10:00-08:00","dateModified":"2022-02-07T08:57:20-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-36dddb5\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2022\/02\/07\/itchio-lays-out-scathing-anti-nft-stance_feature.jpg","width":1280,"height":720}}</script>
																
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/itchio-lays-out-scathing-anti-nft-stance_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner">
	<div class="overlay cover"></div>
	<img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/itchio-lays-out-scathing-anti-nft-stance_feature.jpg" alt="Itch.io lays out scathing anti-NFT stance" title="Itch.io lays out scathing anti-NFT stance" />
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Itch.io lays out scathing anti-NFT stance</h1>
			<description><p>The folks behind itch.io shared via its social media that the organization is entirely against NFTs and what they represent.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic">
						<img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2021/11/10/tj-denzer-headshot_512x512.jpg" alt="TJ Denzer" title="TJ Denzer">
				</a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2022-02-07T09:10:00-08:00">February 7, 2022 9:10 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>There has been a continuingly intense mood when it comes to NFTs in the gaming space (or really any space for that matter). The trend has garnered increasingly negative sentiments from the public at large, whether due to blatant scams associated with it, distasteful use of the medium, or combinations of these and other reasons. Itch.io has been a place for users to be openly creative with little boundary in their gaming or other projects for years, but this weekend, even itch.io made a statement that NFTs aren&rsquo;t welcome.</p>
<p>The folks behind itch.io shared sentiments on the trend of NFTs via the <a href="https://twitter.com/itchio" target="_blank" rel="noopener">platform&rsquo;s Twitter</a> on February 5, 2022. According to itch.io&rsquo;s tweets, the organization has written off NFTs almost entirely as a &ldquo;scam.&rdquo;</p>
<p>&ldquo;If you think they are legitimately useful for anything other than the exploitation of creators, financial scams, and the destruction of the planet, we ask that you please reevaluate your life choices,&rdquo; one of itch.io&rsquo;s tweets read.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">A few have asked about our stance on NFTs:<br /><br />NFTs are a scam. If you think they are legitimately useful for anything other than the exploitation of creators, financial scams, and the destruction of the planet the we ask that please reevaluate your life choices.<br /><br />Peace ✌️</p>
&mdash; itch.io (@itchio) <a href="https://twitter.com/itchio/status/1490141815294414856?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote>
<p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>The itch.io Twitter account goes on to condemn organizations who are trying to figure out how to wedge NFTs into gaming - a trend that has been carried out or teased by <a href="https://www.shacknews.com/article/128558/ubisoft-vp-claims-critics-dont-understand-why-nfts-are-good-for-gaming">Ubisoft</a>, <a href="https://www.shacknews.com/article/128233/konami-celebrates-castlevanias-35th-anniversary-with-an-nft-collection">Konami</a>, and <a href="https://www.shacknews.com/article/128652/gamestop-gme-and-immutable-x-imx-form-nft-marketplace-partnership">GameStop</a> to name a few.</p>
<p>&ldquo;Also, f*** any company that says they support creators and also endorses NFTs in any way,&rdquo; itch.io continues. &ldquo;They only care about their own profit and the opportunity for wealth above anyone else. Especially given the now easily available discourse concerning the problems of NFTs.&rdquo;</p>
<p>It seems that just as much as companies are trying to explore NFTs, they are also backing away from the trend due to overwhelmingly negative public sentiment. Team17 recently <a href="https://www.shacknews.com/article/128607/team17-cancels-nft-plans-just-one-day-after-announcing-them">rolled back a Worms NFT project</a>, and famed voice actor <a href="https://www.shacknews.com/article/128576/troy-baker-backpedals-on-nft-partnership-apologizes-for-hate-or-create-comment">Troy Baker also backpedaled on a deal</a> he originally agreed to regarding NFTs.</p>
<p>With the mood on NFTs not likely to improve anytime soon with information that is already out there, itch.io&rsquo;s stance is strong, but not uncommon. For the most part, any company looking to go through with some NFT-laden plan for gaming is going to continue to run into resistance along the way.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer">
				<img src="https://d1lss44hh2trtw.cloudfront.net/assets/author/2021/11/10/tj-denzer-headshot_512x512.jpg" alt="Senior News Editor" title="Senior News Editor" />
			</a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">Senior News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player and writer with a passion for games that has dominated a lifetime. He found his way to the Shacknews roster in late 2019 and has worked his way to Senior News Editor since. Between news coverage, he also aides notably in livestream projects like the indie game-focused Indie-licious, the Shacknews Stimulus Games, and the Shacknews Dump. You can reach him at <a href="mailto:tj.denzer@shacknews.com">tj.denzer@shacknews.com</a> and also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener"> @JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/itchio/">itch.io</a></li>
		<li><a href="https://www.shacknews.com/topic/cryptocurrencies/">cryptocurrencies</a></li>
		<li><a href="https://www.shacknews.com/topic/cryptocurrency/">Cryptocurrency</a></li>
		<li><a href="https://www.shacknews.com/topic/nft/">NFT</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-407135826">
<script>loadAdUnit('300', 407135826);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128711/first-pokemon-legends-arceus-tournament-being-organized-by-former-world-champion">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/img-5765_688x387.jpg" alt="First Pokemon Legends: Arceus tournament being organized by former world champion" title="First Pokemon Legends: Arceus tournament being organized by former world champion" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128711/first-pokemon-legends-arceus-tournament-being-organized-by-former-world-champion"><div class="nh3">First Pokemon Legends: Arceus tournament being organized by former world champion</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128710/techland-issues-dying-light-2-stay-human-bug-fixes-and-improvements-roadmap">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/dying-light-2-rosario-dawson_688x387.jpg" alt="Techland issues Dying Light 2 Stay Human bug fixes and improvements roadmap" title="Techland issues Dying Light 2 Stay Human bug fixes and improvements roadmap" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128710/techland-issues-dying-light-2-stay-human-bug-fixes-and-improvements-roadmap"><div class="nh3">Techland issues Dying Light 2 Stay Human bug fixes and improvements roadmap</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128707/platinumgames-ceo-wants-to-make-games-that-can-be-loved-for-a-longer-period-of-time">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/platinumgames-ceo-wants-games-that-can-be-loved-for-a-longer-period-of-time_688x387.jpg" alt="PlatinumGames CEO wants to make games that can be 'loved for a longer period of time'" title="PlatinumGames CEO wants to make games that can be 'loved for a longer period of time'" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128707/platinumgames-ceo-wants-to-make-games-that-can-be-loved-for-a-longer-period-of-time"><div class="nh3">PlatinumGames CEO wants to make games that can be 'loved for a longer period of time'</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/128705/demon-slayer-kimetsu-no-yaiba-the-hinokami-chronicles-gets-switch-release-date">
                                <img src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2022/02/07/demon-slayer-kimetsu-no-yaiba-the-hinokami-chronicles-gets-switch-release-date_688x387.jpg" alt="Demon Slayer - Kimetsu no Yaiba: The Hinokami Chronicles gets Switch release date" title="Demon Slayer - Kimetsu no Yaiba: The Hinokami Chronicles gets Switch release date" />
                            </a>
                            <a class="article-content" href="https://www.shacknews.com/article/128705/demon-slayer-kimetsu-no-yaiba-the-hinokami-chronicles-gets-switch-release-date"><div class="nh3">Demon Slayer - Kimetsu no Yaiba: The Hinokami Chronicles gets Switch release date</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=41122237" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_41122237">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="41122237">reply</a>
							<div class="timestamp">February 7, 2022 9:10 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/128708/itchio-lays-out-scathing-anti-nft-stance">Itch.io lays out scathing anti-NFT stance</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "128708";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/brand/project-logo-alt.png" height="32" width="173" /></a></div>
			<div>&copy; 1996 - 2022 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="https://shackpets.shacknews.com/welcome/">Shackpets</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/pages/tos">Terms of Service</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-36dddb5/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
