<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Beast Boy comes to Fortnite this week | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/124279/beast-boy-comes-to-fortnite-this-week" />
<link rel="amphtml" href="https://www.shacknews.com/article/124279/beast-boy-comes-to-fortnite-this-week?amphtml=1">


	<meta name="description" content="Another member of the Teen Titans is coming to Fortnite when Beast Boy arrives this week." />
	<meta property="og:description" content="Another member of the Teen Titans is coming to Fortnite when Beast Boy arrives this week."/>
	<meta itemprop="description" content="Another member of the Teen Titans is coming to Fortnite when Beast Boy arrives this week."/>
	<meta name="twitter:description" content="Another member of the Teen Titans is coming to Fortnite when Beast Boy arrives this week.">

	<meta property="og:title" content="Beast Boy comes to Fortnite this week"/>
	<meta name="twitter:title" content="Beast Boy comes to Fortnite this week">
	<meta itemprop="name" content="Beast Boy comes to Fortnite this week"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-13dc42e\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}

// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-mobile.jpg" /></a>',
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/galahad/galahad-article.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }
</script>	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-264534619">
<script>loadAdUnit('skin', 264534619);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/ad/lola-ad-campaignsite-skin.jpg" />
</a>


<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/122032/year-of-the-games-2020"><span class="nh2">Year of the Games: 2020</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 742</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/valorant">Valorant</a></li>
																<li><a href="/topic/legend-zelda">The Legend of Zelda</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/122032/year-of-the-games-2020"><div class="nh2">Year of the Games: 2020</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/124279\/beast-boy-comes-to-fortnite-this-week","mainEntityOfPage":true,"headline":"Beast Boy comes to Fortnite this week","datePublished":"2021-05-10T10:30:00-07:00","dateModified":"2021-05-10T10:45:52-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-13dc42e\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Donovan Erskine"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/05\/10\/beast-boy-_feature.jpg","width":1920,"height":1080}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/beast-boy-_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Beast Boy comes to Fortnite this week</h1>
			<description><p>Another member of the Teen Titans is coming to Fortnite when Beast Boy arrives this week.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/donovan-erskine" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-05-10T10:30:00-07:00">May 10, 2021 10:30 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">2</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Fortnite added yet another comic book character to its expansive roster this season when Raven of DC Comics fame was added to the Chapter 2 Season 6 Battle Pass. Now, Raven will be joined by her love interest and teammate on the Teen Titans, as Beast Boy is coming to Fortnite.</p>
<p>Epic Games announced Beast Boy&rsquo;s arrival to Fortnite with comic panels that depict Raven climbing the spire. Fighting to survive on the island, Raven calls out to Beast Boy for help, who then appears before her. The new Beast Boy outfit will be available in the Fortnite Item Shop this Thursday, May 13 at 5 p.m. PT/8 p.m. ET.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/05/bbrae-loading-screen.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>The Beast Boy bundle will include the Bonk Bat Pickaxe and the Couch Titan Back Bling. Beast Boy&rsquo;s shapeshifting superpower is also coming to the game, as his built-in Go Ape emote will transform him into a gorilla. From the images released, it looks like the Beast Boy outfit will have two styles - one in casual attire, wearing a Teen Titans jacket and a pair of jeans. The other is his purple and black costume worn in battle alongside his teammates.</p>
<p>To celebrate Beast Boy&rsquo;s arrival on the island, Epic Games is also holding <a href="https://www.epicgames.com/fortnite/en-US/news/dcs-beast-boy-unites-with-raven-in-fortnite-compete-to-unlock-his-outfit-early-with-the-teen-titans-cup" target="_blank" rel="noopener">the Teen Titans Cup</a>, a duos tournament beginning on May 12. Participating players can earn several rewards, including the Raven and Beast Boy spray and an exclusive loading screen. Grand prize winners can win the new Beast Boy bundle before it even hits the item shop.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/05/beast-boy-bundle.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Beast Boy fits right in with the &ldquo;Primal&rdquo; theme of Fortnite Chapter 2 Season 6. It&rsquo;s currently unclear how long the skin will be in the item shop, or how many V-Bucks it will cost. For more on the latest in <a href="https://www.shacknews.com/topic/fortnite" target="_blank" rel="noopener">Fortnite</a>, we&rsquo;ve got you covered here on Shacknews.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/donovan-erskine" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
			<div class="nh5">Contributing Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Donovan is a young journalist from Maryland, who likes to game. His oldest gaming memory is playing Pajama Sam on his mom's desktop during weekends. Pok&eacute;mon Emerald, Halo 2, and the original Star Wars Battlefront 2 were some of the most influential titles in awakening his love for video games. After interning for Shacknews throughout college, Donovan graduated from Bowie State University in 2020 with a major in broadcast journalism and joined the team full-time. He is a huge Star Wars nerd and film fanatic that will talk with you about movies and games all day. You can follow him on twitter <a href="https://twitter.com/Donimals_" target="_blank" rel="noopener">@Donimals_</a></p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/epic-games/">Epic Games</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/fortnite/">Fortnite</a></li>
		<li><a href="https://www.shacknews.com/topic/fortnite-chapter-2-season-6/">Fortnite Chapter 2 Season 6</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1017747143">
<script>loadAdUnit('300', 1017747143);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/124280/ps5-console-availability-to-remain-scarce-into-2022" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/dualsense-review-1_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/124280/ps5-console-availability-to-remain-scarce-into-2022"><div class="nh3">PS5 console availability to remain scarce into 2022</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/124278/roughly-95-of-us-apple-users-opted-out-of-app-tracking-in-ios-145" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/iphone-12-pro-max_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/124278/roughly-95-of-us-apple-users-opted-out-of-app-tracking-in-ios-145"><div class="nh3">Roughly 95% of US Apple users opted out of App Tracking in iOS 14.5</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/124277/the-coalition-is-shifting-new-game-development-to-unreal-engine-5-xbox-series-x" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/the-coalition-is-shifting-new-game-development-to-unreal-engine-5-xbox-series-x_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/124277/the-coalition-is-shifting-new-game-development-to-unreal-engine-5-xbox-series-x"><div class="nh3">The Coalition is shifting new game development to Unreal Engine 5 & Xbox Series X</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/124274/twitchs-april-2021-viewership-marked-another-record-high-for-the-platform" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/05/10/twitchs-april-2021-viewership-marked-another-record-high-for-the-platform_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/124274/twitchs-april-2021-viewership-marked-another-record-high-for-the-platform"><div class="nh3">Twitch's April 2021 viewership marked another record-high for the platform</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40603649" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40603649">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40603649">reply</a>
							<div class="timestamp">May 10, 2021 10:30 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Donovan Erskine posted a new article, <a target="_blank" href="/article/124279/beast-boy-comes-to-fortnite-this-week">Beast Boy comes to Fortnite this week</a>				</p>
			</div>
		</div>

				<ul>
					<li class="comment" id="item_40603682">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/lacker/posts">lacker</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" title="legacy 20 years" src="https://www.shacknews.com/images/icons/legacy-20-years.png" />
														<img class="chatty-icons" alt="mercury ultra mega" src="https://www.shacknews.com/images/icons/mercury-ultra-mega.png" title="mercury ultra mega" src="https://www.shacknews.com/images/icons/mercury-ultra-mega.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40603682">reply</a>
							<div class="timestamp">May 10, 2021 10:40 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					rather get a Beastie Boy				</p>
			</div>
		</div>

			</li>
				</ul>
			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "124279";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-13dc42e/signature/personal-twitter.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
