<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/123485/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise" />
<link rel="amphtml" href="https://www.shacknews.com/article/123485/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise?amphtml=1">


	<meta name="description" content="It looks like Wings of Ruin will be a pretty packed deviation from the usual Monster Hunter hunt." />
	<meta property="og:description" content="It looks like Wings of Ruin will be a pretty packed deviation from the usual Monster Hunter hunt."/>
	<meta itemprop="description" content="It looks like Wings of Ruin will be a pretty packed deviation from the usual Monster Hunter hunt."/>
	<meta name="twitter:description" content="It looks like Wings of Ruin will be a pretty packed deviation from the usual Monster Hunter hunt.">

	<meta property="og:title" content="Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise"/>
	<meta name="twitter:title" content="Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise">
	<meta itemprop="name" content="Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-db6f02a\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
// var adUnits = {
// 	'skin': [''],
// 	'300x250': [
// 		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
// 		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
// 	],
// 	'300': [
// 		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
// 	],
// 	'728x90': ['']
// }

var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/ad/galahad/galahad-mobile.jpg" /></a>',
		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/ad/galahad/galahad-article.jpg" /></a>',
	],
	'300': [
		'<a href="https://store.steampowered.com/app/1117350/GALAHAD_3093/"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/ad/galahad/galahad-article.jpg" /></a>',
	],
	'728x90': ['']
}
</script>	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1430436797">
<script>loadAdUnit('skin', 1430436797);</script>
</div>
	

<a target="_blank" class="takeover-skin active" href="https://store.steampowered.com/app/1117350/GALAHAD_3093/">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/ad/galahad/galahad-takeover.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/122032/year-of-the-games-2020"><span class="nh2">Year of the Games: 2020</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1113</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/valorant">Valorant</a></li>
																<li><a href="/topic/legend-zelda">The Legend of Zelda</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/122032/year-of-the-games-2020"><div class="nh2">Year of the Games: 2020</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/123485\/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise","mainEntityOfPage":true,"headline":"Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise","datePublished":"2021-03-24T10:10:00-07:00","dateModified":"2021-03-24T10:00:09-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-db6f02a\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/03\/24\/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg","width":1280,"height":720}}</script>
																						
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise</h1>
			<description><p>It looks like Wings of Ruin will be a pretty packed deviation from the usual Monster Hunter hunt.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-03-24T10:10:00-07:00">March 24, 2021 10:10 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Monster Hunter Stories 2: Wings of Ruin promises to be an incredible spinoff from the main franchise, featuring a full-fledged adventure and the opportunity to actually befriend and fight beside some of the series&rsquo; most iconic creatures. Apparently, it&rsquo;s more than just a simple spinoff though. Wings of Ruin is apparently packing twice the gigabytes of the soon to launch Monster Hunter Rise.</p>
<p>The file size of Monster Hunter Stories 2: Wings of Ruin recently appeared on its <a href="https://ec.nintendo.com/AU/en/titles/70010000028502">Nintendo Switch product page</a>. Reportedly, the file size comes in at a rather hefty (for the Nintendo Switch) 14.6 GBs. This is more than double the size of <a href="https://www.nintendo.com/games/detail/monster-hunter-rise-switch/">Monster Hunter Rise</a>, which somehow managed to pack everything it offered (and boy howdy does Rise offer a lot) into a meager 6.6 GBs. For further scope, it&rsquo;s worth noting that even <a href="https://www.nintendo.com/games/detail/the-legend-of-zelda-breath-of-the-wild-switch/">The Legend of Zelda: Breath of the Wild</a> comes in at 14.4 GBs for the base game. That is to say that whatever&rsquo;s going on in Wings of Ruin, it&rsquo;ll take up more space than even the vast adventure of BotW did.</p>
<p><iframe width="1280" height="720" src="https://www.youtube.com/embed/JnfEAKO7XwA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>That is not to say in the slightest that Monster Hunter Rise doesn&rsquo;t deserve that much space on a hard drive. The game is clearly looking ambitious, offering a unique story in which players will be tasked with looking after a Rathalos as it hatches and befriending the dragon on a lengthy adventure through a story in which there are many folks who ride wyverns instead of chopping them up into new weapons and gear.</p>
<p>Monster Hunter Stories 2: Wings of Ruin is slated to <a href="https://www.shacknews.com/article/123173/monster-hunter-stories-2-wings-of-ruin-gets-july-release-date-in-new-trailer" target="_blank" rel="noopener">release in July 2021</a>. With Monster Hunter Rise right around the corner on March 26 (and having wowed us in its <a href="https://www.shacknews.com/article/123447/monster-hunter-rise-review-switching-up-the-hunt-in-all-the-right-ways" target="_blank" rel="noopener">Shacknews review</a>), it&rsquo;s looking like an incredible year to be a Monster Hunter fan. Just make sure your hard drive has the space for all of the fun.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player with a passion for games that has dominated a lifetime. When he's not handing out beatdowns in the latest fighting games, exploring video game history, or playing through RPGs with his partner, he's searching for new food and drinks in the constant pursuit of good times with good people inside and outside the South Texas area. You can also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener">@JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/nintendo/">Nintendo</a></li>
		<li><a href="https://www.shacknews.com/topic/capcom/">Capcom</a></li>
		<li><a href="https://www.shacknews.com/topic/monster-hunter-series/">Monster Hunter Series</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/monster-hunter-stories/">Monster Hunter Stories</a></li>
		<li><a href="https://www.shacknews.com/topic/nintendo-switch/">Nintendo Switch</a></li>
		<li><a href="https://www.shacknews.com/topic/monster-hunter-stories-2-wings-of-ruin/">Monster Hunter Stories 2: Wings of Ruin</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-721806152">
<script>loadAdUnit('300', 721806152);</script>
</div>					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/123491/immortals-fenyx-rising-dlc-2-explores-myths-of-the-eastern-realms" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/ifr-48-mythsoftheeasternrealm-penglai_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/123491/immortals-fenyx-rising-dlc-2-explores-myths-of-the-eastern-realms"><div class="nh3">Immortals Fenyx Rising DLC #2 explores Myths of the Eastern Realms</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/123489/wwe-superstars-slam-onto-ultimate-rivals-the-court" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/ultimaterivals-wwe_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/123489/wwe-superstars-slam-onto-ultimate-rivals-the-court"><div class="nh3">WWE Superstars slam onto Ultimate Rivals: The Court</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/123488/ion-fury-braces-for-aftershock-expansion-dlc-this-summer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/aftershock-ss2_688x387.png')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/123488/ion-fury-braces-for-aftershock-expansion-dlc-this-summer"><div class="nh3">Ion Fury braces for Aftershock expansion DLC this summer</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/123486/rocket-league-sideswipe-announced-for-ios-and-android" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/03/24/rocket-league-sideswipe_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/123486/rocket-league-sideswipe-announced-for-ios-and-android"><div class="nh3">Rocket League Sideswipe announced for iOS and Android</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40513387" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40513387">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40513387">reply</a>
							<div class="timestamp">March 24, 2021 10:10 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/123485/monster-hunter-stories-2-wings-of-ruins-file-size-is-double-that-of-monster-hunter-rise">Monster Hunter Stories 2: Wings of Ruin's file size is double that of Monster Hunter Rise</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "123485";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
	<div style="display: none !important"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-db6f02a/images/icon/shacknews.png" /></div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
