<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Hearthstone Core set: What's in and what's out for 2021 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/122997/hearthstone-core-set-whats-in-and-whats-out-for-2021" />
<link rel="amphtml" href="https://www.shacknews.com/article/122997/hearthstone-core-set-whats-in-and-whats-out-for-2021?amphtml=1">


	<meta name="description" content="Blizzard has revealed the new Core set for Hearthstone. What cards will be part of it? And what cards from the Basic and Classic sets are leaving Standard play?" />
	<meta property="og:description" content="Blizzard has revealed the new Core set for Hearthstone. What cards will be part of it? And what cards from the Basic and Classic sets are leaving Standard play?"/>
	<meta itemprop="description" content="Blizzard has revealed the new Core set for Hearthstone. What cards will be part of it? And what cards from the Basic and Classic sets are leaving Standard play?"/>
	<meta name="twitter:description" content="Blizzard has revealed the new Core set for Hearthstone. What cards will be part of it? And what cards from the Basic and Classic sets are leaving Standard play?">

	<meta property="og:title" content="Hearthstone Core set: What's in and what's out for 2021"/>
	<meta name="twitter:title" content="Hearthstone Core set: What's in and what's out for 2021">
	<meta itemprop="name" content="Hearthstone Core set: What's in and what's out for 2021"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-e679111\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1887466000">
<script>loadAdUnit('skin', 1887466000);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><span class="nh2">2021 video game release dates calendar</span></a><a href="/article/122032/year-of-the-games-2020"><span class="nh2">Year of the Games: 2020</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><span class="nh2">Cyberpunk 2077 guide and walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li class="expandable"><a href="javascript:;" onclick class="theme-switcher"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Theme</span></span></a></li>
																								<li class="expandable"><a href="/cortex/articles"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Cortex</span></span></a></li>
								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 2570</span></a>
																	</li>
																<li class="expandable drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Topics</span></span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
								<li class="expandable"><a href="javascript:;" onclick class="tog-search"><span class="flex-me"><span class="tmpl-icon mini"></span> <span class="mobile-only">Search</span></span></a></li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/valorant">Valorant</a></li>
																<li><a href="/topic/legend-zelda">The Legend of Zelda</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/120856/2021-video-game-release-dates-calendar"><div class="nh2">2021 video game release dates calendar</div></a><a href="/article/122032/year-of-the-games-2020"><div class="nh2">Year of the Games: 2020</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/121865/cyberpunk-2077-guide-and-walkthrough"><div class="nh2">Cyberpunk 2077 guide and walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/122997\/hearthstone-core-set-whats-in-and-whats-out-for-2021","mainEntityOfPage":true,"headline":"Hearthstone Core set: What's in and what's out for 2021","datePublished":"2021-02-25T20:15:00-08:00","dateModified":"2021-02-25T20:01:37-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-e679111\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2021\/02\/25\/malygos-the-spellweaver-cropped_feature.jpg","width":1920,"height":1080}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/malygos-the-spellweaver-cropped_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Hearthstone Core set: What's in and what's out for 2021</h1>
			<description><p>Blizzard has revealed the new Core set for Hearthstone. What cards will be part of it? And what cards from the Basic and Classic sets are leaving Standard play?</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2021-02-25T20:15:00-08:00">February 25, 2021 8:15 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Over the last few weeks, Blizzard has indicated that Hearthstone will fundamentally change starting with the new Standard year. The Basic and Classic sets are going away, heading off to live in Wild. Standard players will now find a brand new base set of cards called the Core set, one that will see new cards rotate in and out on a yearly basis. On Thursday, Blizzard revealed the Core set and now all that's left is to see what's coming in and look at what's going out.</p>
<p>Shacknews has the full list of Core cards listed below, a list taken from the <a href="https://playhearthstone.com/en-us/cards?set=core" target="blank">Hearthstone</a> website. We're also going to compare this to the Basic and Classic sets in order to point out which of the old cards are leaving Standard play with the launch of the Year of the Gryphon.</p>
<h2>Demon Hunter</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/illidanheroart-1.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(2) Kor'vas Bloodthorn (2/2)</b> - <b>Charge, Lifesteal</b>: After you play a card with <b>Outcast</b>, return this to your hand.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(3) Eye Beam</b> (Fel) - <b>Lifesteal</b>: Deal 3 damage to a minion. <b>Outcast</b>: This costs (1).</li>
<li><b>(5) Warglaives of Azzinoth (3/3)</b> - After attacking a minion, your hero may attack again.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(2) Feast of Souls</b> (Shadow) - Draw a card for each friendly minion that died this turn.</li>
<li><b>(2) Sightless Watcher (3/2)</b> (Demon) - <b>Battlecry</b>: Look at 3 cards in your deck. Choose one to put on top.</li>
<li><b>(4) Raging Felscreamer (4/4)</b> - <b>Battlecry</b>: The next Demon you play costs (2) less.</li>
<li><b>(8) Illidari Inquisitor (8/8)</b> (Demon) - <b>Rush</b>: After your hero attacks an enemy, this attacks it too.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Battlefiend (1/2)</b> (Demon) - After your hero attacks, gain +1 Attack.</li>
<li><b>(1) Crimson Sigil Runner (1/1)</b> - <b>Outcast</b>: Draw a card.</li>
<li><b>(2) Chaos Strike</b> (Fel) - Give your hero +2 Attack this turn. Draw a card.</li>
<li><b>(2) Spectral Sight</b> - Draw a card. <b>Outcast</b>: Draw another.</li>
<li><b>(3) Aldrachi Warblades (2/2)</b> - <b>Lifesteal</b></li>
<li><b>(3) Coordinated Strike</b> - Summon three 1/1 Illidari with <b>Rush</b>.</li>
<li><b>(3) Gan'arg Glaivesmith (3/2)</b> (Demon) - <b>Outcast</b>: Give your hero +3 Attack this turn.</li>
<li><b>(4) Ashtongue Battlelord (3/5)</b> - <b>Taunt. Lifesteal</b></li>
<li><b>(5) Chaos Nova</b> (Fel) - Deal 4 damage to all minions.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Demon Hunter Core set:</p>
<ul>
<li><b>(1) Shadowhoof Slayer (2/1)</b> (Demon) - <b>Battlecry</b>: Give your hero +1 Attack this turn.</li>
<li><b>(3) Satyr Overseer (4/2)</b> (Demon) - After your hero attacks, summon a 2/2 Satyr.</li>
<li><b>(3) Soul Cleave</b> - <b>Lifesteal</b>: Deal 2 damage to two random enemy minions.</li>
<li><b>(5) Glaivebound Adept (6/4)</b> - <b>Battlecry</b>: If your hero attacked this turn, deal 4 damage.</li>
<li><b>(8) Inner Demon</b> - Give your hero +8 Attack this turn.</li>
</ul>
<h2>Druid</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-druid.png" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Druid set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(8) Cenarius (5/8)</b> - <b>Choose One</b>: Give your other minions +2/+2; or Summon two 2/2 Treants with <b>Taunt</b>. <i>(Note: This card's cost has been reduced from its previous 9 mana.)</i></li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(5) Force of Nature</b> (Nature) - Summon three 2/2 Treants.</li>
<li><b>(7) Ancient of War (5/5)</b> - <b>Choose One</b>: +5 Attack; or +5 Health and <b>Taunt</b>.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(0) Innervate</b> (Nature) - Gain 1 Mana Crystal this turn only.</li>
<li><b>(2) Mark of the Wild</b> (Nature) - Give a minion <b>Taunt</b> and +2/+3. <i>(Note: This card has been adjusted to give a minion +2/+3 instead of +2/+2.)</i></li>
<li><b>(4) Nordrassil Druid (3/5)</b> - <b>Battlecry</b>: The next spell you cast this turn costs (3) less.</li>
<li><b>(6) Nourish</b> (Nature) - <b>Choose One</b>: Gain 2 Mana Crystals; or Draw 3 cards.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(0) Pounce</b> - Give your hero +2 Attack this turn.</li>
<li><b>(1) Enchanted Raven (2/2)</b> (Beast)</li>
<li><b>(2) Power of the Wild</b> - <b>Choose One</b>: Give your minions +1/+1; or Summon a 3/2 Panther.</li>
<li><b>(3) Feral Rage</b> - <b>Choose One</b>: Give your hero +4 Attack this turn; or Gain 8 Armor.</li>
<li><b>(3) Landscaping</b> (Nature) - Summon two 2/2 Treants.</li>
<li><b>(3) Wild Growth</b> (Nature) - Gain an empty Mana Crystal.</li>
<li><b>(4) Soul of the Forest</b> (Nature) - Give your minions "<b>Deathrattle</b>: Summon a 2/2 Treant."</li>
<li><b>(5) Druid of the Claw (5/4)</b> - <b>Choose One</b>: Transform into a 5/4 with <b>Rush</b>; or a 5/6 with <b>Taunt</b>. <i>(Note: Changed from "Transforme into a 4/4 with <b>Charge</b>; or a 4/6 with <b>Taunt</b>.)</i></li>
<li><b>(5) Menagerie Warden (4/4)</b> - <b>Battlecry</b>: Choose a friendly Beast. Summon a copy of it.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Druid Core set:</p>
<ul>
<li><b>(0) Moonfire</b> - Deal 1 damage.</li>
<li><b>(1) Claw</b> - Give your hero +2 Attack this turn. Gain 2 Armor.</li>
<li><b>(1) Savagery</b> - Deal damage equal to your hero's Attack to a minion.</li>
<li><b>(2) Wrath</b> - <b>Choose One</b>: Deal 3 damage to a minion; or 1 damage and draw a card.</li>
<li><b>(3) Healing Touch</b> - Restore 8 Health.</li>
<li><b>(3) Mark of Nature</b> - <b>Choose One</b>: Give a minion +4 Attack; or +4 Health and <b>Taunt</b>.</li>
<li><b>(3) Savage Roar</b> - Give your characters +2 Attack this turn.</li>
<li><b>(4) Bite</b> - Give your hero +4 Attack this turn. Gain 4 Armor.</li>
<li><b>(4) Keeper of the Grove (2/2)</b> - <b>Choose One</b>: Deal 2 damage; or <b>Silence</b> a minion.</li>
<li><b>(4) Swipe</b> - Deal 4 damage to an enemy and 1 damage to all other enemies.</li>
<li><b>(5) Starfall</b> - <b>Choose One</b>: Deal 5 damage to a minion; or 2 damage to all enemy minions.</li>
<li><b>(6) Starfire</b> - Deal 5 damage. Draw a card.</li>
<li><b>(7) Ancient of Lore</b> - <b>Choose One</b>: Draw a card; or Restore 5 Health.</li>
<li><b>(8) Gift of the Wild</b> - Give your minions +2/+2 and <b>Taunt</b>.</li>
<li><b>(8) Ironbark Protector (8/8)</b> - <b>Taunt</b></li>
</ul>
<h2>Hunter</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-hunter.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Hunter set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(9) King Krush (8/8)</b> (Beast) - <b>Charge</b></li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(1) Lock and Load</b> - Each time you cast a spell this turn, add a random Hunter card to your hand. <i>(Note: Cost down from 2 mana.)</i></li>
<li><b>(2) Snake Trap</b> - <b>Secret</b>: When one of your minions is attacked, summon three 1/1 Snakes.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(1) Tracking</b> - <b>Discover</b> a card from your deck. <i>(Note: Changed from "Look at the top 3 cards of your deck. Draw one and discard the others.")</i></li>
<li><b>(2) Selective Breeder (1/1)</b> - <b>Battlecry</b>: <b>Discover</b> a copy of a Beast in your deck.</li>
<li><b>(6) Savannah Highmane (6/5)</b> (Beast) - <b>Deathrattle</b>: Summon two 2/2 Hyenas.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Webspinner (1/1)</b> (Beast) - <b>Deathrattle</b>: Add a random Beast card to your hand.</li>
<li><b>(2) Explosive Trap</b> - <b>Secret</b>: When your hero is attacked, deal 2 damage to all enemies.</li>
<li><b>(2) Freezing Trap</b> - <b>Secret</b>: When an enemy minion attacks, return it to its owner's hand. It costs (2) more.</li>
<li><b>(2) Headhunter's Hatchet (2/2) - <b>Battlecry</b>: If you control a Beast, gain +1 Durability.</b></li>
<li><b>(2) Quick Shot</b> - Deal 3 damage. If your hand is empty, draw a card.</li>
<li><b>(2) Scavenging Hyena (2/2)</b> (Beast) - Whenever a friendly Beast dies, gain +2/+1.</li>
<li><b>(3) Bearshark (4/3)</b> (Beast) - Can't be targeted by spells or Hero Powers.</li>
<li><b>(3) Deadly Shot</b> - Destroy a random enemy minion.</li>
<li><b>(4) Dire Frenzy</b> - Give a Beast +3/+3. Shuffle 3 copies into your deck with +3/+3.</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Hunter Core set:</p>
<ul>
<li><b>(1) Bestial Wrath</b> - Give a friendly Beast +2 and <b>Immune</b> this turn.</li>
<li><b>(1) Timber Wolf (1/1)</b> (Beast) - Your other Beasts have +1 Attack.</li>
<li><b>(2) Flare</b> - All minions lose <b>Stealth</b>. Destroy all enemy <b>Secrets</b>. Draw a card.</li>
<li><b>(2) Hunter's Mark</b> - Change a minion's Health to 1.</li>
<li><b>(2) Misdirection</b> - <b>Secret</b>: When an enemy attacks your hero, instead it attacks another random character.</li>
<li><b>(2) Snipe</b> - <b>Secret</b>: After your opponent plays a minion, deal 4 damage to it.</li>
<li><b>(3) Animal Companion</b> - Summon a random Beast Companion.</li>
<li><b>(3) Eaglehorn Bow (3/2)</b> - Whenever a friendly <b>Secret</b> is revealed, gain +1 Durability.</li>
<li><b>(3) Kill Command</b> - Deal 3 damage. If you control a Beast, deal 5 damage instead.</li>
<li><b>(3) Unleash the Hounds</b> - For each enemy minion, summon a 1/1 Hound with <b>Charge</b>.</li>
<li><b>(4) Houndmaster (4/3)</b> - <b>Battlecry</b>: Give a friendly Beast +2/+2 and <b>Taunt</b>.</li>
<li><b>(4) Multi-Shot</b> - Deal 3 damage to two random enemy minions.</li>
<li><b>(5) Explosive Shot</b> - Deal 5 damage to a minion and 2 damage to adjacent ones.</li>
<li><b>(5) Starving Buzzard (3/2)</b> (Beast) - Whenever you summon a Beast, draw a card.</li>
<li><b>(5) Tundra Rhino (2/5)</b> (Beast) - Your Beasts have <b>Charge</b>.</li>
<li><b>(7) Gladiator's Longbow (5/2)</b> - Your hero is <b>Immune</b> while attacking.</li>
</ul>
</li>
</ul>
<h2>Mage</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-medivh.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Mage set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(5) Aegwynn, the Guardian (5/5)</b>: <b>Spell Damage +2. Deathrattle</b>: The next minion you draw inherits these powers.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(6) Coldarra Drake</b> (Dragon) - You can use your Hero Power any number of times.</li>
<li><b>(7) Flamestrike</b> (Fire) - Deal 5 damage to all enemy minions. <i>(Note: Up from 4 damage.)</i></li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(1) Babbling Book (1/1)</b> - <b>Battlecry</b>: Add a random Mage spell to your hand.</li>
<li><b>(2) Fallen Hero (3/2)</b> - Your Hero Power deals 1 extra damage.</li>
<li><b>(3) Counterspell</b> (Arcane) - <b>Secret</b>: When your opponent casts a spell, <b>Counter</b> it.</li>
<li><b>(4) Water Elemental (3/6)</b> (Elemental) - <b>Freeze</b> any character damaged by this minion.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Shooting Star</b> - Deal 1 damage to a minion and the minions next to it.</li>
<li><b>(1) Snap Freeze</b> - <b>Freeze</b> a minion. If it's already <b>Frozen</b>, destroy it. <i>(Note: Cost is down from 2 mana.)</i></li>
<li><b>(2) Arcanologist (2/3)</b> - <b>Battlecry</b>: Draw a <b>Secret</b>.</li>
<li><b>(3) Arcane Intellect</b> (Arcane) - Draw 2 cards.</li>
<li><b>(3) Cone of Cold</b> (Frost) - <b>Freeze</b> a minion and the minions next to it, and deal 1 damage to them. <i>(Note: Cost is down from 4 mana.)</i></li>
<li><b>(3) Ice Barrier</b> (Frost) - <b>Secret</b>: When your hero is attacked, gain 8 Armor.</li>
<li><b>(3) Mirror Entity</b> (Arcane) - <b>Secret</b>: After your opponent plays a minion, summon a copy of it.</li>
<li><b>(4) Fireball</b> (Fire) - Deal 6 damage.</li>
<li><b>(5) Ethereal Conjurer (6/4)</b> - <b>Battlecry</b>: <b>Discover</b> a spell. <i>(Note: Up from 4 Health.)</i></li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Mage Core set:</p>
<ul>
<li><b>(1) Arcane Missiles</b> - Deal 3 damage randomly split among all enemies.</li>
<li><b>(1) Mirror Image</b> - Summon two 0/2 minions with <b>Taunt</b>.</li>
<li><b>(1) Tome of Intellect</b> - Add a random Mage spell to your hand.</li>
<li><b>(2) Arcane Explosion</b> - Deal 1 damage to all enemy minions.</li>
<li><b>(2) Frostbolt</b> - Deal 3 damage to a character and <b>Freeze</b> it.</li>
<li><b>(2) Icicle</b> - Deal 2 damage to a minion. If it's <b>Frozen</b>, draw a card.</li>
<li><b>(2) Mana Wyrm (1/3)</b> - Whenever you cast a spell, gain +1 Attack.</li>
<li><b>(2) Sorcerer's Apprentice (3/2)</b> - Your spells cost (1) less.</li>
<li><b>(3) Frost Nova</b> - <b>Freeze</b> all enemy minions.</li>
<li><b>(3) Kirin Tor Mage (4/3)</b> - <b>Battlecry</b>: The next <b>Secret</b> you play this turn costs (0).</li>
<li><b>(3) Spellbender</b> - <b>Secret</b>: When an enemy casts a spell on a minion, summon a 1/3 as the new target.</li>
<li><b>(3) Vaporize</b> - <b>Secret</b>: When a minion attacks your hero, destroy it.</li>
<li><b>(4) Ethereal Arcanist (3/3)</b> - If you control a <b>Secret</b> at the end of your turn, gain +2/+2.</li>
<li><b>(4) Polymorph</b> - Transform a minion into a 1/1 Sheep.</li>
<li><b>(6) Blizzard</b> - Deal 2 damage to all enemy minions and <b>Freeze</b> them.</li>
<li><b>(7) Archmage Antonidas (5/7)</b> - Whenever you cast a spell, add a 'Fireball' spell to your hand.</li>
<li><b>(10) Pyroblast</b> - Deal 10 damage.</li>
</ul>
<h2>Paladin</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-paladin.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Paladin set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(8) Tirion Fordring (6/6)</b>: <b>Divine Shield. Taunt. Deathrattle</b>: Equip a 5/3 Ashbringer.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(1) Reckoning</b> (Holy) - <b>Secret</b>: After an enemy minion deals 3 or more damage, destroy it.</li>
<li><b>(3) Pursuit of Justice</b> (Holy) - Give +1 Attack to Silver Hand Recruits you summon summon this game.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(2) Holy Light</b> (Holy) - Restore 8 Health to your hero. <i>(Note: Changed from "Restore 6 Health.")</i></li>
<li><b>(3) Aldor Peacekeeper (3/3)</b> - <b>Battlecry</b>: Change an enemy minion's Attack to 1.</li>
<li><b>(3) Equality</b> (Holy) - Change the Health of ALL minions to 1.</li>
<li><b>(7) Guardian of Kings (5/7)</b> - <b>Taunt, Battlecry</b>: Restore 6 Health to your hero. <i>(Note: Now has Taunt.)</i></li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Avenge</b> (Holy) - <b>Secret</b>: When one of your minions dies, give a random friendly minion +3/+2.</li>
<li><b>(1) Noble Sacrifice</b> (Holy) - <b>Secret</b>: When an enemy attacks, summon a 2/1 Defender as the new target.</li>
<li><b>(1) Righteous Protector (1/1)</b> - <b>Taunt. Divine Shield</b></li>
<li><b>(2) Argent Protector (3/2)</b> - <b>Battlecry</b>: Give a friendly minion <b>Divine Shield</b>. <i>(Note: Attack increased to 3 from 2.)</i></li>
<li><b>(3) Warhorse Trainer (3/4)</b> - Your Silver Hand Recruits have +1 Attack. <i>(Note: Attack increased to 3 from 2.)</i></li>
<li><b>(4) Blessing of Kings</b> (Holy) - Give a minion +4/+4.</li>
<li><b>(4) Consecration</b> (Holy) - Deal 2 damage to all enemies.</li>
<li><b>(4) Truesilver Champion (4/2)</b> - Whenever your hero attacks, restore 2 Health to it.</li>
<li><b>(5) Stand Against Darkness</b> - Summon five 1/1 Silver Hand Recruits.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Paladin Core set:</p>
<ul>
<li><b>(1) Blessing of Might</b> - Give a minion +3 Attack.</li>
<li><b>(1) Blessing of Wisdom</b> - Choose a minion. Whenever it attacks, draw a card.</li>
<li><b>(1) Eye for an Eye</b> - <b>Secret</b>: When your hero takes damage, deal that much damage to the enemy hero.</li>
<li><b>(1) Hand of Protection</b> - Give a minion <b>Divine Shield</b>.</li>
<li><b>(1) Humility</b> - Change a minion's Attack to 1.</li>
<li><b>(1) Light's Justice (1/4)</b></li>
<li><b>(1) Redemption</b> - <b>Secret</b>: When a friendly minion dies, return it to life with 1 Health.</li>
<li><b>(1) Repentance</b> - <b>Secret</b>: After your opponent plays a minion, reduce its Health to 1.</li>
<li><b>(3) Sword of Justice (1/5)</b> - After you summon a minion, give it +1/+1 and this loses 1 Durability.</li>
<li><b>(4) Hammer of Wrath</b> - Deal 3 damage. Draw a card.</li>
<li><b>(5) Blessed Champion</b> - Double a minion's Attack.</li>
<li><b>(5) Holy Wrath</b> - Draw a card and deal damage equal to its cost.</li>
<li><b>(5) Righteousness</b> - Give your minions <b>Divine Shield</b>.</li>
<li><b>(6) Avenging Wrath</b> - Deal 8 damage randomly split among all enemies.</li>
<li><b>(8) Lay on Hands</b> - Restore 8 Health. Draw 3 cards.</li>
</ul>
<h2>Priest</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-expansion3-tease.png" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Priest set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(8) Natalie Seline (8/1)</b>: <b>Battlecry</b>: Destroy a minion and gain its Health.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(2) Shadowform</b> (Shadow) - Your Hero Power becomes 'Deal 2 damage.' <i>(Note: Cost reduced from 3 mana.)</i></li>
<li><b>(4) Shadow Word: Ruin</b> (Shadow) - Destroy all minions with 5 or more Attack.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(1) Crimson Clergy (1/3)</b> - After a friendly character is healed, gain +1 Attack.</li>
<li><b>(1) Focused Will</b> - <b>Silence</b> a minion, then give it +3 Health.</li>
<li><b>(2) Kul Tiran Chaplain (2/3)</b> - <b>Battlecry</b>: Give a friendly minion +2 Health.</li>
<li><b>(2) Thrive in the Shadows</b> (Shadow) - <b>Discover</b> a spell from your deck.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Flash Heal</b> (Holy) - Restore 5 Health.</li>
<li><b>(1) Holy Smite</b> (Holy) - Deal 3 damage to a minion.</li>
<li><b>(1) Psychic Conjurer (1/1)</b> - <b>Battlecry</b>: Copy a card in your opponent's deck and add it to your hand.</li>
<li><b>(2) Shadow Word: Death</b> (Shadow) - Destroy a minion with 5 or more Attack.</li>
<li><b>(3) Lightspawn (0/4)</b> (Elemental) - This minion's Attack is always equal to its Health. <i>(Note: Cost reduced to 3 mana, Health reduced from 5 to 4.)</i></li>
<li><b>(3) Shadowed Spirit (4/3)</b> - <b>Deathrattle</b>: Deal 3 damage to the enemy hero.</li>
<li><b>(4) Holy Nova</b> (Holy) - Deal 2 damage to all enemy minions. Restore 2 Health all friendly characters.</li>
<li><b>(4) Power Infusion</b> (Holy) - Give a minion +2/+6.</li>
<li><b>(5) Temple Enforcer (5/6)</b> - <b>Battlecry</b>: Give a friendly minion +3 Health.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Priest Core set:</p>
<ul>
<li><b>(0) Circle of Healing</b> - Restore 4 Health to ALL minions</li>
<li><b>(0) Power Word: Shield</b> - Give a minion +2 Health.</li>
<li><b>(0) Silence</b> - <b>Silence</b> a minion.</li>
<li><b>(1) Inner Fire</b> - Change a minion's Attack to be equal to its Health.</li>
<li><b>(1) Mind Vision</b> - Put a copy of a random card in your opponent's hand into your hand.</li>
<li><b>(1) Radiance</b> - Restore 5 Health to your hero.</li>
<li><b>(1) Scarlet Subjugator (2/1)</b> - <b>Battlecry</b>: Give an enemy minion -2 Attack until your next turn.</li>
<li><b>(2) Lightwell (0/5)</b> - At the start of your turn, restore 3 Health to a damaged friendly character.</li>
<li><b>(2) Shadow Word: Pain</b> - Destroy a minion with 3 or less Attack.</li>
<li><b>(2) Thoughtsteal</b> - Copy 2 cards in your opponent's deck and add them to your hand.</li>
<li><b>(3) Shadow Madness</b> - Gain control of an enemy minion with 3 or less Attack until end of turn.</li>
<li><b>(4) Mass Dispel</b> - <b>Silence</b> all enemy minions. Draw a card.</li>
<li><b>(4) Mindgames</b> - Put a copy of a random minion from your opponent's deck into the battlefield.</li>
<li><b>(6) Cabal Shadow Priest (4/5)</b> - <b>Battlecry</b>: Take control of an enemy minion that has 2 or less Attack.</li>
<li><b>(10) Mind Control</b> - Take control of an enemy minion.</li>
</ul>
<h2>Rogue</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/maiev-shadowsong-full.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Rogue set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(2) Vanessa VanCleef (2/3)</b>: <b>Combo</b>: Add a copy of the last card your opponent played to your hand.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(0) Preparation</b> - The next spell you cast this turn costs (2) less.</li>
<li><b>(2) Patient Assassin (1/2)</b> - <b>Stealth. Poisonous</b> <i>(Note: Health increased to 2 from 1.)</i></li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(1) Sinister Strike</b> - Deal 3 damage to the enemy hero.</li>
<li><b>(3) SI:7 Agent (3/3)</b> - <b>Combo</b>: Deal 2 damage.</li>
<li><b>(4) Assassin's Blade (2/5)</b> <i>(Note: Attack reduced to 2 from 3, Durability increased to 5 from 4.)</i></li>
<li><b>(6) Sprint</b> - Draw 4 cards.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(0) Backstab</b> - Deal 2 damage to an undamaged minion.</li>
<li><b>(0) Shadowstep</b> (Shadow) - Return a friendly minion to your hand. It costs (2) less.</li>
<li><b>(1) Bladed Cultist (1/2)</b> - <b>Combo</b>: Gain +1/+1.</li>
<li><b>(1) Deadly Poison</b> (Nature) - Give your weapon +2 Attack.</li>
<li><b>(1) Swashburglar (1/1)</b> (Pirate) - <b>Battlecry</b>: Add a random card from another class to your hand.</li>
<li><b>(2) Cold Blood</b> - Give a minion +2 Attack. <b>Combo</b>: +4 Attack instead.</li>
<li><b>(3) Plague Scientist (2/3)</b> - <b>Combo</b>: Give a friendly minion <b>Poisonous</b>.</li>
<li><b>(4) Assassinate</b> - Destroy an enemy minion. <i>(Note: Cost reduced from 5 mana.)</i></li>
<li><b>(4) Tomb Pillager (5/4)</b> - <b>Deathrattle</b>: Add a Coin to your hand.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Rogue Core set:</p>
<ul>
<li><b>(1) Pilfer</b> - Add a random card from another class to your hand.</li>
<li><b>(2) Betrayal</b> - Force an enemy minion to deal its damage to the minions next to it.</li>
<li><b>(2) Defias Ringleader (2/2)</b> - <b>Combo</b>: Summon a 2/1 Defias Bandit.</li>
<li><b>(2) Eviscerate</b> - Deal 2 damage. <b>Combo</b>: Deal 4 damage instead.</li>
<li><b>(2) Sap</b> - Return an enemy minion to your opponent's hand.</li>
<li><b>(2) Shiv</b> - Deal 1 damage. Draw a card.</li>
<li><b>(3) Edwin VanCleef (2/2)</b> - <b>Combo</b>: Gain +2/+2 for each other card you've played this turn.</li>
<li><b>(3) Fan of Knives</b> - Deal 1 damage to all enemy minions. Draw a card.</li>
<li><b>(3) Headcrack</b> - Deal 2 damage to the enemy hero. <b>Combo</b>: Return this to your hand next turn.</li>
<li><b>(3) Perdition's Blade (2/2)</b> - <b>Battlecry</b>: Deal 1 damage. <b>Combo</b>: Deal 2 instead.</li>
<li><b>(4) Blade Flurry</b> - Destroy your weapon and deal its damage to all enemy minions.</li>
<li><b>(4) Master of Disguise (4/4)</b> - <b>Battlecry</b>: Give a friendly minion <b>Stealth</b> until your next turn.</li>
<li><b>(4) Mass Dispel</b> - <b>Silence</b> all enemy minions. Draw a card.</li>
<li><b>(4) Plaguebringer</b> - <b>Battlecry</b>: Give a friendly minion <b>Poisonous</b>.</li>
<li><b>(6) Kidnapper (5/3)</b> - <b>Combo</b>: Return a minion to its owner's hand.</li>
</ul>
<h2>Shaman</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-shaman.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Shaman set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(8) Al'Alkir the Windlord (3/6)</b>: <b>Charge, Divine Shield, Taunt, Windfury</b> <i>(Note: Health increased from 5 to 6.)</i></li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(5) Doomhammer (2/8)</b> - <b>Windfury, Overload: (2)</b></li>
<li><b>(5) Earth Elemental (7/8)</b> (Elemental) - <b>Taunt, Overload: (2)</b> <i>(Note: Overload reduced from 3 to 2.)</i></li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(3) Feral Spirit</b> - Summon two 2/3 Spirit Wolves with <b>Taunt</b>. <b>Overload: (1)</b> <i>(Note: Overload reduced from 2 to 1.)</i></li>
<li><b>(3) Lightning Storm</b> - Deal 3 damage to all enemy minions. <b>Overload: (2)</b> <i>(Note: Damage now a consistent 3 instead of 2-3.)</i></li>
<li><b>(3) Mana Tide Totem (0/3)</b> (Totem) - At the end of your turn, draw a card.</li>
<li><b>(4) Draenei Totemcarver (4/5)</b> - <b>Battlecry</b>: Gain +1/+1 for each friendly Totem.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Lightning Bolt</b> (Nature) - Deal 3 damage. <b>Overload: (1)</b></li>
<li><b>(1) Novice Zapper (3/2)</b> - <b>Spell Damage +1. Overload: (1)</b></li>
<li><b>(2) Menacing Nimbus (2/2)</b> (Elemental) - <b>Battlecry</b>: Add a random Elemental to your hand.</li>
<li><b>(2) Rockbiter Weapon</b> (Nature) - Give a friendly character +3 Attack this turn.</li>
<li><b>(2) Windfury</b> (Nature) - Give a minion <b>Windfury</b>.</li>
<li><b>(3) Unbound Elemental (2/4)</b> (Elemental) - Whenever you play a card with <b>Overload</b>, gain +1/+1.</li>
<li><b>(4) Hex</b> (Nature) - Transform a minion into a 0/1 Frog with <b>Taunt</b>.</li>
<li><b>(4) Tidal Surge</b> (Nature) - <b>Lifesteal</b>: Deal 4 damage to a minion.</li>
<li><b>(6) Fire Elemental (6/5)</b> (Elemental) - <b>Battlecry</b>: Deal 4 damage. <i>(Note: Now deals 4 damage, up from 3.)</i></li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Shaman Core set:</p>
<ul>
<li><b>(0) Ancestral Healing</b> - Restore a minion to full Health and give it <b>Taunt</b>.</li>
<li><b>(0) Totemic Might</b> - Give your Totems +2 Health.</li>
<li><b>(1) Dust Devil (3/1)</b> (Elemental) - <b>Windfury, Overload (2)/b&gt;</b></li>
<li><b>(1) Earth Shock</b> - <b>Silence</b> a minion, then deal 1 damage to it.</li>
<li><b>(1) Forked Lightning</b> - Deal 2 damage to 2 random enemy minions. <b>Overload: (2)</b></li>
<li><b>(1) Frost Shock</b> - Deal 1 damage to an enemy character and <b>Freeze</b> it.</li>
<li><b>(2) Ancestral Spirit</b> - Give a minion "<b>Deathrattle</b>: Resummon this minion."</li>
<li><b>(2) Stormforged Axe (2/3)</b> - <b>Overload: (1)</b></li>
<li><b>(3) Far Sight</b> - Draw a card. That card costs (3) less.</li>
<li><b>(3) Flametongue Totem</b> - Adjacent minions have +2 Attack.</li>
<li><b>(3) Lava Burst</b> - Deal 5 damage. <b>Overload: (2)</b></li>
<li><b>(4) Windspeaker (3/3)</b> - <b>Battlecry</b>: Give a friendly minion <b>Windfury</b>.</li>
<li><b>(5) Bloodlust</b> - Give your minions +3 Attack this turn.</li>
</ul>
<h2>Warlock</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstonewarlock.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Warlock set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(9) Lord Jaraxxus</b>: <b>Battlecry</b>: Equip a 3/8 Bloodfury. <i>(Note: Lord Jaraxxus is now a Hero Card.)</i></li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(5) Felsoul Jailer (4/6)</b> (Demon) - <b>Battlecry</b>: Your opponent discards a minion. <b>Deathrattle</b>: Return it.</li>
<li><b>(8) Twisting Nether</b> (Shadow) - Destroy all minions.</li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(0) Ritual of Doom</b> - Destroy a friendly minion. If you had 5 or more, summon a 5/5 Demon.</li>
<li><b>(2) Tiny Knight of Evil (3/2)</b> (Demon) - Whenever you discard a card, gain +1/+1.</li>
<li><b>(3) Void Terror (3/4)</b> (Demon) - <b>Battlecry</b>: Destroy both adjacent minions and gain their Attack and Health. <i>(Note: Health increased to 4 from 3.)</i></li>
<li><b>(5) Siphon Soul</b> (Shadow) - Destroy a minion. Restore 3 Health to your hero. <i>(Note: Cost reduced to 5 from 6.)</i></li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Flame Imp</b> (Demon) - <b>Battlecry</b>: Deal 3 damage to your hero.</li>
<li><b>(1) Mortal Coil</b> (Shadow) - Deal 1 damage to a minion. If that kills it, draw a card.</li>
<li><b>(1) Possessed Villager (1/1)</b> - <b>Deathrattle</b>: Summon a 1/1 Shadowbeast.</li>
<li><b>(2) Drain Soul</b> (Shadow) - <b>Lifesteal</b>: Deal 3 damage to a minion.</li>
<li><b>(4) Fiendish Circle</b> (Fel) - Summon four 1/1 Imps.</li>
<li><b>(4) Hellfire</b> (Fire) - Deal 3 damage to ALL characters.</li>
<li><b>(4) Lakkari Felhound (3/8)</b> (Demon) - <b>Taunt, Battlecry</b>: Discard your two lowest-Cost cards.</li>
<li><b>(6) Dread Infernal (6/6)</b> (Demon) - <b>Battlecry</b>: Deal 1 damage to ALL other characters.</li>
<li><b>(7) Enslaved Fel Lord (4/10)</b> (Demon) - <b>Taunt</b>: Also damages the minions next to whomever this attacks.</li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Warlock Core set:</p>
<ul>
<li><b>(0) Sacrificial Pact</b> - Destroy a friendly Demon. Restore 5 Health to your hero.</li>
<li><b>(1) Blood Imp (0/1)</b> (Demon) - <b>Stealth</b>. At the end of your turn, give another random friendly minion +1 Health.</li>
<li><b>(1) Call of the Void</b> - Add a random Demon to your hand.</li>
<li><b>(1) Corruption</b> - Choose an enemy minion. At the start of your turn, destroy it.</li>
<li><b>(1) Soulfire</b> - Deal 4 damage. Discard a random card.</li>
<li><b>(1) Voidwalker (1/3)</b> (Demon) - <b>Taunt</b></li>
<li><b>(2) Demonfire</b> - Deal 2 damage to a minion. If it's a friendly Demon, give it +2/+2 instead.</li>
<li><b>(2) Felstalker (4/3)</b> (Demon) - <b>Battlecry</b>: Discard a random card.</li>
<li><b>(3) Drain Life)</b> - Deal 2 damage. Restore 2 Health to your hero.</li>
<li><b>(3) Sense Demons</b> - Draw 2 Demons from your deck.</li>
<li><b>(3) Shadow Bolt</b> _ Deal 4 damage to a minion.</li>
<li><b>(3) Felguard (3/5)</b> (Demon) - <b>Taunt, Battlecry</b>: Destroy one of your Mana Crystals.</li>
<li><b>(4) Pit Lord (5/6)</b> (Demon) - <b>Battlecry</b>: Deal 5 damage to your hero.</li>
<li><b>(4) Shadowflame</b> - Destroy a friendly minion and deal its Attack damage to all enemy minions.</li>
<li><b>(4) Summoning Portal</b> - Your minions costs (2) less, but not less than (1).</li>
<li><b>(5) Bane of Doom</b> - Deal 2 damage to a character. If that kills it, summon a random Demon.</li>
<li><b>(7) Siegebreaker (5/8)</b> (Demon) - Your other Demons have +1 Attack.</li>
</ul>
<h2>Warrior</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-warrior.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Here are the cards included in the Core Warrior set:</p>
<ul>
<li><b><u>Legendary</u></b>
<ul>
<li><b>(8) Grommash Hellscream (4/9)</b>: <b>Charge</b>: Has +6 Attack while damaged.</li>
</ul>
</li>
<li><b><u>Epic</u></b>
<ul>
<li><b>(1) Shield Slam</b> - Deal 1 damage to a minion for each Armor you have.</li>
<li><b>(5) Brawl</b> - Destroy all minions except one. <i>(chosen randomly)</i></li>
</ul>
</li>
<li><b><u>Rare</u></b>
<ul>
<li><b>(2) Armorsmith (1/4)</b> - Whenever a friendly minion takes damage, gain 1 Armor.</li>
<li><b>(3) Frothing Berserker (2/4)</b> - Whenever a minion takes damage, gain +1 Attack.</li>
<li><b>(3) War Cache</b> - Add a random Warrior minion, spell, and weapon to your hand.</li>
<li><b>(6) Shieldmaiden (5/5)</b> - <b>Battlecry</b>: Gain 5 Armor.</li>
</ul>
</li>
<li><b><u>Common</u></b>
<ul>
<li><b>(1) Bloodsail Deckhand</b> (Pirate) - <b>Battlecry</b>: The next weapon you play costs (1) less.</li>
<li><b>(1) Whirlwind</b> - Deal 1 damage to ALL minions.</li>
<li><b>(2) Cruel Taskmaster (2/2)</b> - <b>Battlecry</b>: Deal 1 damage to a minion and give it +2 Attack.</li>
<li><b>(2) Execute</b> - Destroy a damaged minion.</li>
<li><b>(2) Slam</b> - Deal 2 damage to a minion. If it survives, draw a card.</li>
<li><b>(3) Fiery War Axe (3/2)</b></li>
<li><b>(3) Warsong Commander (2/3)</b> - After you summon another minion, give it <b>Rush</b>.</li>
<li><b>(4) Warsong Outrider (5/5)</b> - <b>Rush</b></li>
</ul>
</li>
</ul>
<p>Here are the cards from the Basic and Classic sets that have been removed from the Warrior Core set:</p>
<ul>
<li><b>(0) Inner Rage</b> - Deal 1 damage to a minion and give it +2 Attack.</li>
<li><b>(1) Charge</b> - Give a friendly minion <b>Charge</b>. It can't attack heroes this turn.</li>
<li><b>(1) Upgrade!</b> - If you have a weapon, give it +1/+1. Otherwise equip a 1/3 weapon.</li>
<li><b>(2) Battle Rage</b> - Draw a card for each damaged friendly character.</li>
<li><b>(2) Cleave</b> - Deal 2 damage to two random enemy minions.</li>
<li><b>(2) Commanding Shout</b> - Your minions can't be reduced below 1 Health this turn. Draw a card.</li>
<li><b>(2) Heroic Strike</b> - Give your hero +4 Attack this turn.</li>
<li><b>(2) Rampage</b> - Give a damaged minion +3/+3.</li>
<li><b>(3) Shield Block</b> - Gain 5 Armor. Draw a card.</li>
<li><b>(4) Arathi Weaponsmith (3/3)</b> - <b>Battlecry</b>: Equip a 2/2 weapon.</li>
<li><b>(4) Kor'kron Elite (4/3)</b> - <b>Charge</b></li>
<li><b>(4) Mortal Strike</b> - Deal 4 damage. If you have 12 or less Health, deal 6 instead.</li>
<li><b>(5) Arcanite Reaper (5/2)</b></li>
</ul>
<h2>Neutral</h2>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-loot-hoarder.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>Lastly, here are the Neutral cards included in the Core set:</p>
<ul>
<li><b>(0) Murloc Tinyfin (1/1)</b> (Murloc)</li>
<li><b>(1) Abusive Sergeant (1/1)</b> - <b>Battlecry</b>: Give a minion +2 Attack this turn.</li>
<li><b>(1) Arcane Anomaly (2/1)</b> (Elemental) - After you cast a spell, give this minion +1 Health.</li>
<li><b>(1) Argent Squire (1/1)</b> - <b>Divine Shield</b></li>
<li><b>(1) Cogmaster (1/2)</b> - Has +2 Attack while you have a Mech.</li>
<li><b>(1) Elven Archer (1/1)</b> - <b>Battlecry</b>: Deal 1 damage.</li>
<li><b>(1) Murloc Tidecaller (1/2)</b> (Murloc) - Whenever you summon a Murloc, gain +1 Attack.</li>
<li><b>(1) Stonetusk Boar (2/1)</b> - <b>Rush</b> <i>(Note: Attack increased to 2 from 1, now has Rush instead of Charge.)</i></li>
<li><b>(1) Voodoo Doctor (2/1)</b> - <b>Battlecry</b>: Restore 2 Health.</li>
<li><b>(1) Worgen Infiltrator (2/1)</b> - <b>Stealth</b></li>
<li><b>(1) Young Priestess (2/1)</b> - At the end of your turn, give another random friendly minion +1 Health.</li>
<li><b>(2) Acidic Swamp Ooze (3/2)</b> - <b>Battlecry</b>: Destroy your opponent's weapon.</li>
<li><b>(2) Annoy-o-Tron (1/2)</b> (Mech) - <b>Taunt. Divine Shield</b></li>
<li><b>(2) Bloodmage Thalnos (1/1) - <b>Spell Damage +1. Deathrattle</b>: Draw a card.</b></li>
<li><b>(2) Bloodsail Raider (2/3)</b> (Pirate) - <b>Battlecry</b>: Gain Attack equal to the Attack of your weapon.</li>
<li><b>(2) Bluegill Warrior (3/1)</b> (Murloc) - <b>Rush</b> <i>(Note: Attack increased to 3 from 1, now has Rush instead of Charge.)</i></li>
<li><b>(2) Crazed Alchemist (2/2)</b> - <b>Battlecry</b>: Swap the Attack and Health of a minion.</li>
<li><b>(2) Dire Wolf Alpha (2/2)</b> (Beast) - Adjacent minions have +1 Attack.</li>
<li><b>(2) Explosive Sheep (1/1)</b> (Mech) - <b>Deathrattle</b>: Deal 2 damage to all minions.</li>
<li><b>(2) Fogsail Freebooter (2/2)</b> (Pirate) - <b>Battlecry</b>: If you have a weapon equipped, deal 2 damage.</li>
<li><b>(2) Kobold Geomancer (2/2)</b> - <b>Spell Damage +1</b></li>
<li><b>(2) Loot Hoarder (2/1)</b> - <b>Deathrattle</b>: Draw a card.</li>
<li><b>(2) Mad Bomber (3/2)</b> - <b>Battlecry</b>: Deal 3 damage randomly split between all other characters.</li>
<li><b>(2) Murloc Tidecaller (2/1)</b> (Murloc) - <b>Battlecry</b>: Summon a 1/1 Murloc Scout.</li>
<li><b>(2) Nerubian Egg (0/2)</b> - <b>Deathrattle</b>: Summon a 4/4 Nerubian.</li>
<li><b>(2) River Crocolisk (2/3)</b> (Beast)</li>
<li><b>(2) Sunreaver Spy (2/3)</b> - <b>Battlecry</b>: If you control a <b>Secret</b>, gain +1/+1.</li>
<li><b>(2) Toxicologist (2/2)</b> - <b>Battlecry</b>: Give your weapon +1 Attack.</li>
<li><b>(2) Youthful Brewmaster (3/2)</b> - <b>Battlecry</b>: Return a friendly minion from the battlefield to your hand.</li>
</ul>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/hearthstone-baron-rivendare.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<ul>
<li><b>(3) Brightwing (3/2)</b> (Dragon) - <b>Battlecry</b>: Add a random <b>Legendary</b> minion to your hand.</li>
<li><b>(3) Coldlight Seer (2/3)</b> (Murloc) - <b>Battlecry</b>: Give your other Murlocs +2 Health.</li>
<li><b>(3) Earthen Ring Farseer (3/3)</b> - <b>Battlecry</b>: Restore 3 Health.</li>
<li><b>(3) Flesheating Ghoul (3/3)</b> - Whenever a minion dies, gain +1 Attack. <i>(Note: Attack increased to 3 from 2.)</i></li>
<li><b>(3) Humongous Razorleaf (4/8)</b> - Can't attack.</li>
<li><b>(3) Ice Rager (5/2)</b> (Elemental)</li>
<li><b>(3) Injured Blademaster (4/7) - <b>Battlecry</b>: Deal 4 damage to HIMSELF.</b></li>
<li><b>(3) Ironbeak Owl (2/1)</b> (Beast) - <b>Battlecry</b>: <b>Silence</b> a minion.</li>
<li><b>(3) Jungle Panther (4/2)</b> (Beast) - <b>Stealth</b></li>
<li><b>(3) King Mukla (5/5)</b> (Beast) - <b>Battlecry</b>: Give your opponent 2 Bananas.</li>
<li><b>(3) Lone Champion (2/4)</b> - <b>Battlecry</b>: If you control no other minions, gain <b>Taunt</b> and <b>Divine Shield</b>.</li>
<li><b>(3) Mini-Mage (3/1)</b> - <b>Stealth. Spell Damage +1</b></li>
<li><b>(3) Raid Leader (2/3)</b> - Your other minions have +1 Attack.</li>
<li><b>(3) Southsea Captain (3/3)</b> (Pirate) - Your other Pirates have +1/+1.</li>
<li><b>(3) Spider Tank (3/4)</b> (Mech)</li>
<li><b>(3) Stoneskin Basilisk (1/1)</b> (Beast) - <b>Divine Shield. Poisonous</b></li>
<li><b>(4) Baron Rivendare (1/7)</b> - Your minions trigger their <b>Deathrattles</b> twice.</li>
<li><b>(4) Big Game Hunter (4/2)</b> - <b>Battlecry</b>: Destroy a minion with 7 or more Attack. <i>(Note: Cost reduced from 5 to 4.)</i></li>
<li><b>(4) Chillwind Yeti (4/5)</b></li>
<li><b>(4) Dark Iron Dwarf (4/4)</b> - <b>Battlecry</b>: Give a minion +2 Attack this turn.</li>
<li><b>(4) Defender of Argus (3/3)</b> - <b>Battlecry</b>: Give adjacent minions +1/+1 and <b>Taunt</b>.</li>
<li><b>(4) Grim Necromancer (2/4)</b> - <b>Battlecry</b>: Summon two 1/1 Skeletons.</li>
<li><b>(4) SI:7 Infiltrator (5/4)</b> - <b>Battlecry</b>: Destroy a random enemy <b>Secret</b>.</li>
<li><b>(4) Sen'jin Shieldmasta (3/5)</b> - <b>Taunt</b></li>
<li><b>(4) Violet Teacher (3/5)</b>: Whenever you cast a spell, summon a 1/1 Violet Apprentice.</li>
<li><b>(5) Faceless Manipulator (3/3)</b> - <b>Battlecry</b>: Choose a minion and become a copy of it.</li>
<li><b>(5) Gurubashi Berserker (2/8)</b> - Whenever this minion takes damage, gain +3 Attack. <i>(Note: Health increased to 8 from 7)</i></li>
<li><b>(5) Overlord Runthak (3/6)</b> - <b>Rush</b>: Whenever this attacks, give +1/+1 to all minions in your hand.</li>
<li><b>(5) Stranglethorn Tiger (5/5)</b> - <b>Stealth</b></li>
<li><b>(5) Taelan Fordring (3/3)</b> - <b>Taunt, Divine Shield, Deathrattle</b>: Draw your highest-Cost minion.</li>
</ul>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2021/02/gadgetzan-auctioneer-cropped.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<ul>
<li><b>(6) Cairne Bloodhoof (5/5)</b> - <b>Deathrattle</b> Summon a 5/5 Baine Bloodhoof. <i>(Note: Both Cairne and Baine have had their Attacks increased to 5 from 4.)</i></li>
<li><b>(6) Gadgetzan Auctioneer (4/4)</b> - Whenever you cast a spell, draw a card.</li>
<li><b>(6) High Inquisitor Whitemane (5/7) - <b>Battlecry</b>: Summon all friendly minions that died this turn. <i>(Note: Stats have been reduced to 5/7 from 6/8, Cost has been reduced to 6 mana from 7 mana.)</i></b></li>
<li><b>(7) Baron Geddon (7/7)</b> (Elemental) - At the end of your turn, deal 2 damage to ALL other characters. <i>(Note: Health increased to 7 from 5.)</i></li>
<li><b>(7) Barrens Stablehand (5/5)</b> - <b>Battlecry</b>: Summon a random Beast. <i>(Note: Stats increased to 5/5 from 4/4.)</i></li>
<li><b>(7) Nozdormu the Eternal (8/8)</b> (Dragon) - <b>Start of Game</b>: If this is in BOTH players' decks, turns are only 15 seconds long.</li>
<li><b>(7) Stormwatcher (4/8)</b> (Elemental) - <b>Windfury</b></li>
<li><b>(7) Stormwind Champion (7/7) - Your other minions have +1/+1. <i>(Note: Stats increased to 7/7 from 6/6.)</i></b></li>
<li><b>(8) Arcane Devourer (4/8)</b> (Elemental) - Whenever you cast a spell, gain +2/+2. <i>(Note: Stats changed to 4/8 from 5/5.)</i></li>
<li><b>(9) Alexstrasza the Life-Binder (8/8)</b> (Dragon) - <b>Battlecry</b>: Choose a character. If it's friendly, Restore 8 Health. If it's an enemy, deal 8 damage.</li>
<li><b>(9) Malygos the Spellweaver (4/12)</b> (Dragon) - <b>Battlecry</b>: Draw spells until your hand is full.</li>
<li><b>(9) Onyxia the Broodmother (8/8)</b> (Dragon) - At the end of each turn, fill your board with 1/1 Whelps.</li>
<li><b>(9) Sleepy Dragon (4/12)</b> (Dragon)</li>
<li><b>(9) Ysera the Dreamer (4/12)</b> (Dragon) - <b>Battlecry</b>: Add one of each Dream card to your hand.</li>
<li><b>(10) Deathwing the Destroyer (12/12)</b> (Dragon) - <b>Battlecry</b>: Destroy all other minions. Discard a card for each destroyed.</li>
<li><b>(12) Clockwork Giant (8/8)</b> (Mech) - Costs (1) less for each card in your opponent's hand.</li>
</ul>
<p>As for what's been left out from the Basic and Classic sets, it's a full parade of neutral minions. The most noteworthy omissions include <a href="https://hearthstone.gamepedia.com/Leper_Gnome" target="blank">Leper Gnome</a>, <a href="https://hearthstone.gamepedia.com/Novice_Engineer" target="blank">Novice Engineer</a>, <a href="https://hearthstone.gamepedia.com/Doomsayer" target="blank">Doomsayer</a>, <a href="https://hearthstone.gamepedia.com/Southsea_Deckhand" target="blank">Southsea Deckhand</a>, <a href="https://hearthstone.gamepedia.com/Knife_Juggler" target="blank">Knife Juggler</a>, <a href="https://hearthstone.gamepedia.com/Wild_Pyromancer" target="blank">Wild Pyromancer</a>, <a href="https://hearthstone.gamepedia.com/Questing_Adventurer" target="blank">Questing Adventurer</a>, <a href="https://hearthstone.gamepedia.com/Twilight_Drake" target="blank">Twilight Drake</a>, <a href="https://hearthstone.gamepedia.com/Cult_Master" target="blank">Cult Master</a>, <a href="https://hearthstone.gamepedia.com/Sea_Giant" target="blank">Sea Giant</a>, <a href="https://hearthstone.gamepedia.com/Harrison_Jones" target="blank">Harrison Jones</a>, <a href="https://hearthstone.gamepedia.com/Captain_Greenskin" target="blank">Captain Greenskin</a>, and all four of the original big dragons. All of those cards were a big part of the Hearthstone meta at one point or another and it's staggering to see them all go, at least for now. There's a chance that they're revisited for next year's Core set.</p>
<p>We'll have more to say about Hearthstone's new Core set, as well as the upcoming <a href="https://www.shacknews.com/article/122874/hearthstones-year-of-the-gryphon-will-start-with-forged-in-the-barrens-expansion">Forged in the Barrens</a> expansion. Stay tuned to Shacknews for the latest.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/blizzard-entertainment/">Blizzard Entertainment</a></li>
		<li><a href="https://www.shacknews.com/topic/hearthstone/">hearthstone</a></li>
		<li><a href="https://www.shacknews.com/topic/guide/">Guide</a></li>
		<li><a href="https://www.shacknews.com/topic/hearthstone-heroes-of-warcraft/">Hearthstone: Heroes of Warcraft</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-688887814">
<script>loadAdUnit('300', 688887814);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/123000/all-warmind-cell-mods-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/all-warmind-cell-mods-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/123000/all-warmind-cell-mods-destiny-2"><div class="nh3">All Warmind Cell mods - Destiny 2</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/122999/all-presage-scannables-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/all-presage-scannables-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/122999/all-presage-scannables-destiny-2"><div class="nh3">All Presage scannables - Destiny 2</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/122960/the-blizzard-arcade-collection-review-pre-warcraft-time-capsule" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/24/tlv-def1_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/122960/the-blizzard-arcade-collection-review-pre-warcraft-time-capsule"><div class="nh3">The Blizzard Arcade Collection review: Pre-Warcraft time capsule</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/122967/how-to-download-the-outriders-demo-on-pc-xbox-and-playstation" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2021/02/25/outriders-demo-download-guide_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/122967/how-to-download-the-outriders-demo-on-pc-xbox-and-playstation"><div class="nh3">How to download the Outriders demo on PC, Xbox, and PlayStation</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=40452937" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_40452937">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="40452937">reply</a>
							<div class="timestamp">February 25, 2021 8:15 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/122997/hearthstone-core-set-whats-in-and-whats-out-for-2021">Hearthstone Core set: What's in and what's out for 2021</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
<script>
articleId = "122997";
articleIdType = 'editorial';
</script>
	

<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-e679111/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2021 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
