<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Overwatch celebrates comic deal with Tracer's Comic Challenge | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/120347/overwatch-celebrates-comic-deal-with-tracers-comic-challenge" />
<link rel="amphtml" href="https://www.shacknews.com/article/120347/overwatch-celebrates-comic-deal-with-tracers-comic-challenge?amphtml=1">


	<meta name="description" content="Overwatch and Dark Horse are working together on a new limited comic series centered around Tracer and to celebrate, Overwatch is launching the Tracer's Comic Challenge event." />
	<meta property="og:description" content="Overwatch and Dark Horse are working together on a new limited comic series centered around Tracer and to celebrate, Overwatch is launching the Tracer's Comic Challenge event."/>
	<meta itemprop="description" content="Overwatch and Dark Horse are working together on a new limited comic series centered around Tracer and to celebrate, Overwatch is launching the Tracer's Comic Challenge event."/>
	<meta name="twitter:description" content="Overwatch and Dark Horse are working together on a new limited comic series centered around Tracer and to celebrate, Overwatch is launching the Tracer's Comic Challenge event.">

	<meta property="og:title" content="Overwatch celebrates comic deal with Tracer's Comic Challenge"/>
	<meta name="twitter:title" content="Overwatch celebrates comic deal with Tracer's Comic Challenge">
	<meta itemprop="name" content="Overwatch celebrates comic deal with Tracer's Comic Challenge"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d9304e1\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-45663213">
<script>loadAdUnit('skin', 45663213);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117123/animal-crossing-new-horizons-guide"><span class="nh2">Animal Crossing: New Horizons guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1696</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/nvidia-rtx-3090">NVIDIA RTX 3090</a></li>
																<li><a href="/topic/xbox-series-x">Xbox Series X</a></li>
																<li><a href="/topic/ps5">PS5</a></li>
																<li><a href="/topic/bugsnax">Bugsnax</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117123/animal-crossing-new-horizons-guide"><div class="nh2">Animal Crossing: New Horizons guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/120347\/overwatch-celebrates-comic-deal-with-tracers-comic-challenge","mainEntityOfPage":true,"headline":"Overwatch celebrates comic deal with Tracer's Comic Challenge","datePublished":"2020-09-15T11:00:00-07:00","dateModified":"2020-09-14T22:31:11-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-d9304e1\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/09\/14\/ovr-presskit-tracercomicchallenge-001_feature.jpg","width":1920,"height":1080}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/14/ovr-presskit-tracercomicchallenge-001_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Overwatch celebrates comic deal with Tracer's Comic Challenge</h1>
			<description><p>Overwatch and Dark Horse are working together on a new limited comic series centered around Tracer and to celebrate, Overwatch is launching the Tracer's Comic Challenge event.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-09-15T11:00:00-07:00">September 15, 2020 11:00 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>This has been an exciting week for Overwatch. More specifically, it's been an exciting week for anyone who loves Tracer. Earlier this week, Blizzard revealed a new partnership with Dark Horse Comics, which will publish a five-issue limited series called Overwatch: London Calling that stars the game's fastest character. So what better way to celebrate the announcement than with a new limited-time event called Tracer's Comic Challenge.</p>
<p>Tracer's Comic Challenge will indeed revolve around one of Overwatch's most recognizable characters. The big prize is a new Comic Book Tracer Epic Skin. The skin brings the pages of the upcoming Overwatch comic to life... by putting them on Tracer's bodysuit. On top of that, she'll be sporting a bubblegum colored jacket and some sleek silver hair.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/09/ovr-presskit-tracercomicchallenge-002.jpg" alt="" caption="true" />
<figcaption></figcaption>
</figure>
<p>In order to claim the Comic Book Tracer skin, players will have between now and the end of Tracer's Comic Challenge to pick up nine wins across Overwatch's various game modes. These include Quick Play, Competitive Play, or Arcade Mode. Three wins picks a player icon, six wins earns a new spray, and nine wins will unlock the Comic Book Tracer skin. Want more for your inventory? Simply watch any Overwatch streamer on Twitch between now and the end of the event for up to six hours in order to unlock up to three new sprays.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/sDBi6pMime4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>If you're interested in the new Overwatch comic, Overwatch: London Calling will look to offer some addition lore through a new story from&nbsp;Eisner Award winner Mariko Tamaki and artist Babs Tarr. A physical version of this first issue will release soon with subsequent issues coming in the months ahead. The digital version of the first issue is available right now in full on the <a href="https://playoverwatch.com/en-us/media/stories/tracer-london-calling-1/" target="_blank" rel="noopener">Overwatch</a> website absolutely free. As for Tracer's Comic Challenge, that event is live right now on all of Overwatch's platforms and will run until September 28.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/blizzard-entertainment/">Blizzard Entertainment</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/overwatch/">Overwatch</a></li>
		<li><a href="https://www.shacknews.com/topic/overwatch-series/">Overwatch series</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1587497998">
<script>loadAdUnit('300', 1587497998);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120370/twin-mirror-begins-its-investigation-with-december-release-date" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/15/twin-mirror-screen-2-6-1528472771818_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120370/twin-mirror-begins-its-investigation-with-december-release-date"><div class="nh3">Twin Mirror begins its investigation with December release date</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120368/rocket-league-exits-steam-with-its-free-to-play-update-next-week" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/15/switch-rl-screen2-png-jpgcopy_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120368/rocket-league-exits-steam-with-its-free-to-play-update-next-week"><div class="nh3">Rocket League exits Steam with its free-to-play update next week</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120367/all-reveals-announcements-from-apple-event-september-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/15/all-reveals-announcements-from-apple-event-september-2020_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120367/all-reveals-announcements-from-apple-event-september-2020"><div class="nh3">All reveals & announcements from Apple Event September 2020</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/120366/ios-14-full-release-revealed-at-september-apple-event" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/09/15/ios-14-release-date_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/120366/ios-14-full-release-revealed-at-september-apple-event"><div class="nh3">iOS 14 full release revealed at September Apple Event</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39952699" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39952699">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39952699">reply</a>
							<div class="timestamp">September 15, 2020 11:00 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/120347/overwatch-celebrates-comic-deal-with-tracers-comic-challenge">Overwatch celebrates comic deal with Tracer's Comic Challenge</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-d9304e1/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
