<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>Wide World of Electronic Sports: Episode 54 | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/119322/wide-world-of-electronic-sports-episode-54" />
<link rel="amphtml" href="https://www.shacknews.com/article/119322/wide-world-of-electronic-sports-episode-54?amphtml=1">


	<meta name="description" content="Asif and fake Blake are back in the building and talking through all the week's biggest esports developments and reactions from a weekend of underground French Rocket League Kumite.
" />
	<meta property="og:description" content="Asif and fake Blake are back in the building and talking through all the week's biggest esports developments and reactions from a weekend of underground French Rocket League Kumite.
"/>
	<meta itemprop="description" content="Asif and fake Blake are back in the building and talking through all the week's biggest esports developments and reactions from a weekend of underground French Rocket League Kumite.
"/>
	<meta name="twitter:description" content="Asif and fake Blake are back in the building and talking through all the week's biggest esports developments and reactions from a weekend of underground French Rocket League Kumite.
">

	<meta property="og:title" content="Wide World of Electronic Sports: Episode 54"/>
	<meta name="twitter:title" content="Wide World of Electronic Sports: Episode 54">
	<meta itemprop="name" content="Wide World of Electronic Sports: Episode 54"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7e7c893\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-2001394801">
<script>loadAdUnit('skin', 2001394801);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117123/animal-crossing-new-horizons-guide"><span class="nh2">Animal Crossing: New Horizons guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 2613</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/animal-crossing-new-horizons">Animal Crossing: New Horizons</a></li>
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/fortnite">Fortnite</a></li>
																<li><a href="/topic/super-smash-bros-ultimate">Super Smash Bros. Ultimate</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117123/animal-crossing-new-horizons-guide"><div class="nh2">Animal Crossing: New Horizons guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/119322\/wide-world-of-electronic-sports-episode-54","mainEntityOfPage":true,"headline":"Wide World of Electronic Sports: Episode 54","datePublished":"2020-07-20T14:55:00-07:00","dateModified":"2020-07-20T14:38:09-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7e7c893\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Chris Jarrard"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/07\/20\/wwes-test-cover_feature.jpg","width":1920,"height":1080}}</script>
													
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/wwes-test-cover_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">Wide World of Electronic Sports: Episode 54</h1>
			<description><p>Asif and fake Blake are back in the building and talking through all the week's biggest esports developments and reactions from a weekend of underground French Rocket League Kumite.
</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/chris-jarrard" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/06/boss-crabs_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/chris-jarrard">Chris Jarrard</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-07-20T14:55:00-07:00">July 20, 2020 2:55 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Hello, folks. Monday is back up in your ass with the resurrection and that means an all-new episode of The Wide World of Electronics Sports. If you aren&rsquo;t familiar, the Shacknews Twitch Channel plays host to the internet&rsquo;s best discussions and overviews of the top moments and competitors on the electronic sports scene with hosts Blake and Asif.</p>
<p></p>
<p>On today&rsquo;s episode of WWES, Blake and Asif deliver the goods on a weekend of esports, including Rocket Baguette and Valorant.</p>
<p></p>
<p>The show begins at 6:15 PM EDT (3:15 PM PDT) on the <a href="https://www.twitch.tv/shacknews">Official Shacknews Twitch Channel</a>. Make sure you don&rsquo;t miss a second!</p>
<p><iframe width="620" height="378" src="https://player.twitch.tv/?channel=shacknews&amp;parent=www.shacknews.com" frameborder="0" allowfullscreen="allowfullscreen" scrolling="no"></iframe><br /><br />As always, we&rsquo;d like to take a moment and thank our subscribers and followers. These streams only happen due to your support and regular viewings. Another big thanks to those who participate in the Twitch chat. Your interaction means a lot to the streaming folks and is always appreciated. Viewers who have Amazon Prime are given one free Twitch Prime subscription a month if Amazon and Twitch accounts are linked. <a href="http://www.shacknews.com/article/104272/how-to-get-twitch-prime-by-linking-an-amazon-prime-account">Check out our guide</a> for more information on how to link your accounts.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/chris-jarrard" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/06/boss-crabs_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/chris-jarrard">Chris Jarrard</a></address>
			<div class="nh5">Contributing Tech Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Chris Jarrard likes playing games, crankin' tunes, and looking for fights on obscure online message boards. He understands that breakfast food is the only true food. Don't @ him.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/livestream/">Livestream</a></li>
		<li><a href="https://www.shacknews.com/topic/video/">Video</a></li>
		<li><a href="https://www.shacknews.com/topic/twitch-stream/">Twitch Stream</a></li>
		<li><a href="https://www.shacknews.com/topic/wide-world-of-electronic-sports/">Wide World of Electronic Sports</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-754805761">
<script>loadAdUnit('300', 754805761);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/119317/shackstream-indie-licious-gets-its-dance-on-with-life-farming-monsters-in-ooblets" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/20/shackstream-indie-licious-gets-its-dance-on-with-life-farming-monsters-in-ooblets_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/119317/shackstream-indie-licious-gets-its-dance-on-with-life-farming-monsters-in-ooblets"><div class="nh3">ShackStream: Indie-licious gets its dance on with life, farming, & mons(ters) in Ooblets</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/119291/shacknews-livestream-schedule-week-of-july-20-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/19/shacknews-livestream-guide-july-20_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/119291/shacknews-livestream-schedule-week-of-july-20-2020"><div class="nh3">Shacknews livestream schedule - Week of July 20, 2020</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/119296/shacknews-stimulus-games-2020-bizarro-wolverines-super-charity-thing-3" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/18/shacknews-stimulus-games-2020-logo-688x387_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/119296/shacknews-stimulus-games-2020-bizarro-wolverines-super-charity-thing-3"><div class="nh3">Shacknews Stimulus Games 2020 - Bizarro Wolverines Super Charity Thing 3</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/119289/shacknews-dump-july-17-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/07/17/shacknews-dump-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/119289/shacknews-dump-july-17-2020"><div class="nh3">Shacknews Dump - July 17, 2020</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39798501" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39798501">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39798501">reply</a>
							<div class="timestamp">July 20, 2020 2:55 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Chris Jarrard posted a new article, <a target="_blank" href="/article/119322/wide-world-of-electronic-sports-episode-54">Wide World of Electronic Sports: Episode 54</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
