<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>What's new in Fortnite Chapter 2 Season 3? | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/118723/whats-new-in-fortnite-chapter-2-season-3" />
<link rel="amphtml" href="https://www.shacknews.com/article/118723/whats-new-in-fortnite-chapter-2-season-3?amphtml=1">


	<meta name="description" content="The third season of Fortnite Battle Royale's second chapter arrives with new map changes, items, and battlepass." />
	<meta property="og:description" content="The third season of Fortnite Battle Royale's second chapter arrives with new map changes, items, and battlepass."/>
	<meta itemprop="description" content="The third season of Fortnite Battle Royale's second chapter arrives with new map changes, items, and battlepass."/>
	<meta name="twitter:description" content="The third season of Fortnite Battle Royale's second chapter arrives with new map changes, items, and battlepass.">

	<meta property="og:title" content="What's new in Fortnite Chapter 2 Season 3?"/>
	<meta name="twitter:title" content="What's new in Fortnite Chapter 2 Season 3?">
	<meta itemprop="name" content="What's new in Fortnite Chapter 2 Season 3?"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7e7c893\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-667979606">
<script>loadAdUnit('skin', 667979606);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117123/animal-crossing-new-horizons-guide"><span class="nh2">Animal Crossing: New Horizons guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 2004</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/valorant">Valorant</a></li>
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/final-fantasy-7-remake">Final Fantasy 7 Remake</a></li>
																<li><a href="/topic/animal-crossing-new-horizons">Animal Crossing: New Horizons</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
																<li><a href="/topic/black-lives-matter">Black Lives Matter</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117123/animal-crossing-new-horizons-guide"><div class="nh2">Animal Crossing: New Horizons guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/118723\/whats-new-in-fortnite-chapter-2-season-3","mainEntityOfPage":true,"headline":"What's new in Fortnite Chapter 2 Season 3?","datePublished":"2020-06-17T15:35:00-07:00","dateModified":"2020-06-17T15:15:50-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-7e7c893\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Donovan Erskine"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/06\/17\/fortnite-chapter-2-season-3_feature.jpg","width":2000,"height":1125}}</script>
										
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-chapter-2-season-3_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/guide/">guide</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">What's new in Fortnite Chapter 2 Season 3?</h1>
			<description><p>The third season of Fortnite Battle Royale's second chapter arrives with new map changes, items, and battlepass.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/donovan-erskine" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-06-17T15:35:00-07:00">June 17, 2020 3:35 PM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Nearly three years in, and the seasonal shift that takes place every few months in Fortnite Battle Royale are some of the highest anticipated events in gaming. Each season brings new changes to the map, the item pool, and a new battlepass to progress through. The long-awaited Season 3 has finally arrived, and there&rsquo;s a lot to unpack.</p>
<h2>What's new in Fortnite Chapter 2 Season 3?</h2>
<p><iframe width="700" height="395" src="https://www.youtube.com/embed/9FCRaSwU3W8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>The biggest change in Fortnite Season 3 are the changes made to the map. With the stage set by The Device event a few days prior, Season 3 sees a battle royale map covered in water. Many of the POI&rsquo;s are inaccessible, as they have been completely submerged by water. Over the course of the season, the water level will sink, revealing new secrets around the world.</p>
<p>Luckily, players won&rsquo;t have to spend the majority of their time swimming around from point A to point B. These waters are populated by newly added sharks. Typically hostile if you get too close, players can latch on these sharks using a fishing rod and ride behind them, similar to wakesurfing. Killing these sharks will reward players with some high-tier loot.&nbsp;</p>
<h2>New Fortnite Season 3 weapons and battlepass</h2>
<p><iframe width="700" height="395" src="https://www.youtube.com/embed/qRqYyLTsa5M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></p>
<p>For the completionists out there, or those that simply find themselves putting a great deal of time into Fortnite Battle Royale, the battlepass offers numerous rewards for completing a variety of challenges. The battlepass for Season 3 features new unlockable skins. This includes Fade, a new skin that seems oddly similar to a character from a popular new FPS game. Owners of the battlepass will also be able to build their own umbrella. This functions just like the Maya skin from Season 2, where you unlock new customizable parts with weekly challenges. Also, the battlepass for Fortnite Chapter 2 Season 3 will allow players to suit up as Aquaman himself.</p>
<p>The transition to Season 3 also marks the release of update v13.00. This patch brings about some changes to the game&rsquo;s loot pool, removing some items and adding new ones. The new weapon in Fortnite Season 3 is the charged shotgun. Taking the place of the pump, this new item works like a modified version of the classic weapon. Now only holding three shells in a clip, players can hold down the fire button to charge up a powerful shot. It&rsquo;s unlike any weapon in the game, and it&rsquo;ll be interesting to see how impacts the meta going forward.&nbsp;</p>
<p>Fortnite Season 3 also brings back the hunting rifle, as well as the chug jug as a mythic item. For the full breakdown on everything new, visit <a href="https://www.epicgames.com/fortnite/en-US/battle-pass/ch2-s3" target="_blank" rel="noopener">Fortnite&rsquo;s official website</a>. Now that you know what&rsquo;s new in Fortnite Chapter 2 Season 3, you&rsquo;re ready to jump in and start chasing those victory royales. Bookmark our <a href="https://www.shacknews.com/topic/fortnite">Fortnite guide hub</a> for more helpful articles on the battle royale.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/donovan-erskine" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/08/14/me-e3_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/donovan-erskine">Donovan Erskine</a></address>
			<div class="nh5">Contributing Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Donovan is a young journalist from Maryland, who likes to game. His oldest gaming memory is playing Pajama Sam on his mom's desktop during weekends. Pok&eacute;mon Emerald, Halo 2, and the original Star Wars Battlefront 2 were some of the most influential titles in awakening his love for video games. After interning for Shacknews throughout college, Donovan graduated from Bowie State University in 2020 with a major in broadcast journalism and joined the team full-time. He is a huge Star Wars nerd and film fanatic that will talk with you about movies and games all day. You can follow him on twitter @Donimals_</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/guide/">guide</a></li>
		<li><a href="https://www.shacknews.com/topic/fortnite-battle-royale/">Fortnite: Battle Royale</a></li>
		<li><a href="https://www.shacknews.com/topic/fortnite-chapter-2-season-3/">Fortnite Chapter 2 Season 3</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1937312149">
<script>loadAdUnit('300', 1937312149);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/118702/how-to-open-engrams-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/how-to-open-engrams-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/118702/how-to-open-engrams-destiny-2"><div class="nh3">How to open engrams - Destiny 2</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/118703/fortnite-season-3-adds-aquaman-and-customizable-umbrellas" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/17/fortnite-season-3-adds-aquaman-and-customizable-umbrellas_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/118703/fortnite-season-3-adds-aquaman-and-customizable-umbrellas"><div class="nh3">Fortnite Season 3 adds Aquaman and customizable umbrellas</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/118700/how-to-lower-your-power-level-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/16/how-to-lower-your-power-level-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/118700/how-to-lower-your-power-level-destiny-2"><div class="nh3">How to lower your Power level - Destiny 2</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/118699/witherhoard-exotic-grenade-launcher-destiny-2" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/06/16/witherhoard-exotic-grenade-launcher-destiny-2_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/118699/witherhoard-exotic-grenade-launcher-destiny-2"><div class="nh3">Witherhoard Exotic Grenade Launcher - Destiny 2</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39703899" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39703899">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39703899">reply</a>
							<div class="timestamp">June 17, 2020 3:35 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Donovan Erskine posted a new article, <a target="_blank" href="/article/118723/whats-new-in-fortnite-chapter-2-season-3">What's new in Fortnite Chapter 2 Season 3?</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-7e7c893/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
