<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/117861/la-gladiators-biggoose-shaz-interview-life-under-quarantine-facing-surefour-and-more" />
<link rel="amphtml" href="https://www.shacknews.com/article/117861/la-gladiators-biggoose-shaz-interview-life-under-quarantine-facing-surefour-and-more?amphtml=1">


	<meta name="description" content="The Overwatch League kicks off its May Tournament this weekend and Shacknews had a chance to speak with the Los Angeles Gladiators' two top support players, BigGoose and Shaz, prior to Sunday's big match with the Toronto Defiant." />
	<meta property="og:description" content="The Overwatch League kicks off its May Tournament this weekend and Shacknews had a chance to speak with the Los Angeles Gladiators' two top support players, BigGoose and Shaz, prior to Sunday's big match with the Toronto Defiant."/>
	<meta itemprop="description" content="The Overwatch League kicks off its May Tournament this weekend and Shacknews had a chance to speak with the Los Angeles Gladiators' two top support players, BigGoose and Shaz, prior to Sunday's big match with the Toronto Defiant."/>
	<meta name="twitter:description" content="The Overwatch League kicks off its May Tournament this weekend and Shacknews had a chance to speak with the Los Angeles Gladiators' two top support players, BigGoose and Shaz, prior to Sunday's big match with the Toronto Defiant.">

	<meta property="og:title" content="LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more"/>
	<meta name="twitter:title" content="LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more">
	<meta itemprop="name" content="LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-bc25597\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-1440033054">
<script>loadAdUnit('skin', 1440033054);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/117479/final-fantasy-7-remake-guide"><span class="nh2">Final Fantasy 7 Remake guide</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1251</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/half-life-alyx">Half-life: Alyx</a></li>
																<li><a href="/topic/final-fantasy-7-remake">Final Fantasy 7 Remake</a></li>
																<li><a href="/topic/streets-of-rage-4">Streets of Rage 4</a></li>
																<li><a href="/topic/valorant">Valorant</a></li>
																<li><a href="/topic/animal-crossing-new-horizons">Animal Crossing: New Horizons</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/117479/final-fantasy-7-remake-guide"><div class="nh2">Final Fantasy 7 Remake guide</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/117861\/la-gladiators-biggoose-shaz-interview-life-under-quarantine-facing-surefour-and-more","mainEntityOfPage":true,"headline":"LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more","datePublished":"2020-05-02T12:00:00-07:00","dateModified":"2020-05-02T11:37:44-07:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-bc25597\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"Ozzie Mejia"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/05\/02\/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg","width":1920,"height":1280}}</script>
						<div class="drama">
				
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-arlington-d01-161909-gla-van-headshot-gla-biggoose-carlton-beener-0053_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/feature/">Feature</a></li>
									<li><a href="https://www.shacknews.com/topic/interview/">Interview</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more</h1>
			<description><p>The Overwatch League kicks off its May Tournament this weekend and Shacknews had a chance to speak with the Los Angeles Gladiators' two top support players, BigGoose and Shaz, prior to Sunday's big match with the Toronto Defiant.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/ozzie-mejia" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-05-02T12:00:00-07:00">May 2, 2020 12:00 PM</time></div>
						<div class="image-source">Header photo credit: Carlton Beener for Blizzard Entertainment</div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">1</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
			</div>
																					
		<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
												<p>In spite of the continuing COVID-19 pandemic, the Overwatch League is starting to heat up. The third season is reaching its halfway point and is about to kick off a month-long tournament with big money and a lot of pride at stake. One of the biggest matches for the first round of the May Tournament is set to kick off this Sunday, as the Los Angeles Gladiators face off against the Toronto Defiant.</p>
<p>For the Gladiators, they're looking to enter the second half on a high note. They enter the weekend with a 3-3 overall record and hanging precipitously from the play-in cutoff line, with the Defiant looking to overtake them in the standings. But this weekend's game with the Defiant may have a little more meaning for the Gladiators' top two support players, Benjamin "BigGoose" Isohanni and Jonas "Shaz" Suovaara. This Sunday will mark the first time that the two face off against their former teammate, DPS all-star Lane "Surefour" Roberts.</p>
<p>Prior to this Sunday's big game, Shacknews had the opportunity to check up on BigGoose and Shaz to check up on how they're approaching the second half of the season, ask about adjusting to life under quarantine, and see how they're approaching this first-time matchup against Surefour.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/05/owl20-wk01-arlington-d01-160708-gla-van-gla-biggoose-tyler-demogenes-5179.jpg" alt="" caption="true" />
<figcaption>BigGoose (Photo credit: Tyler Demogenes for Blizzard Entertainment)</figcaption>
</figure>
<p><b>Shacknews: We're about halfway into the season. There were some question marks about the Gladiators given the roster changes. How do you feel the team has adjusted?</b></p>
<p><b>Benjamin "BigGoose" Isohanni</b>: I don't think anyone in our team doubted our roster and we ourselves were pretty confident in our roster for the upcoming season and I think that's biggest thing that matters.</p>
<p><b>Shacknews: What was your reaction to losing Surefour? And what did this mean for you two as far as taking on a greater leadership role for the team?</b></p>
<p><b>BigGoose</b>: Of course I would've loved to play with Surefour but I decided to stay in glads for season 3 and I don't think my role has really changed significantly this year.</p>
<p><b>Shacknews: The Gladiators are at 3-3. How is the team approaching the second half?</b></p>
<p><b>BigGoose</b>: I myself don't think about our current standing and just focus on the next game whoever it may be against. Our preparations aren't really any different from before.</p>
<p><b>Shacknews: How have you been adjusting to life under quarantine? How has it affected your day-to-day training?</b></p>
<p><b>BigGoose</b>: I think our daily lives are pretty similar even to before quarantine. Some of us used to go out to eat every once in a while and go to the gym but luckily we have our own gym so we are still able to do that.</p>
<p><b>Jonas "Shaz" Suovaara</b>: It's great, I get to focus on self-improvement. Our team got us a home gym so working out is a lot more convenient than before the quarantine, I do miss going out though. For practice the two biggest things are that we play from home obviously and that we don&rsquo;t see our coaches face to face.</p>
<figure class="image article-image"><img src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/05/owl20-wk01-arlington-d01-161937-gla-van-headshot-gla-shaz-carlton-beener-0058.jpg" alt="" caption="true" />
<figcaption>Shaz (Photo credit: Carlton Beener for Blizzard Entertainment)</figcaption>
</figure>
<p><b>Shacknews: How would you describe team morale right now after living almost six weeks in quarantine?</b></p>
<p><b>BigGoose</b>: Our team morale is pretty much the same still and I think our lives haven't really changed that much.</p>
<p><b>Shacknews: How do you feel the support meta has changed over the course of the season?</b></p>
<p><b>BigGoose</b>: I think the support meta hasn't really changed that much. You get to play about 1-3 heroes depending on the week. Sometimes it's Lucio, sometimes it's Brig, and maybe sometimes u get to flex.</p>
<p><b>Shacknews: You guys are facing off against Surefour and the Toronto Defiant. Surefour won't have Widowmaker because of Hero Pools, but he's been picking up Echo. What are you guys expecting out of Surefour's Echo and how are you preparing for the matchup?</b></p>
<p><b>BigGoose</b>: I don't think there is any reason to prepare any differently than for any other team. We'll be approaching the match as any other match.</p>
<p><b>Shaz</b>: I don&rsquo;t really think about who we are playing against beforehand. We can&rsquo;t know what Toronto will play so we will just have to adjust during the match.</p>
<p><b>Shacknews: Lastly, Bischu rejoined the Gladiators back in November after a brief stint with Guangzhou. What does it mean to you guys to have him back?</b></p>
<p><b>BigGoose</b>: It's nice to have Bischu back he is a really good teammate and also a really good friend so I'm glad he is back!</p>
<hr />
<p>The Overwatch League continues this weekend with the start of the <a href="https://www.shacknews.com/article/117748/overwatch-league-mid-season-may-tournaments-begin-this-weekend">May Tournament</a>. The Los Angeles Gladiators face the Toronto Defiant this Sunday at 4PM PT. Catch all of the action live on the <a href="https://www.youtube.com/overwatchleague" target="blank">Overwatch League YouTube channel</a>.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/ozzie-mejia" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2018/09/12/14566311-10101013936824379-1505143653870474914-o-2_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/ozzie-mejia">Ozzie Mejia</a></address>
			<div class="nh5">Senior Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>Ozzie has been playing video games since picking up his first NES controller at age 5. He has been into games ever since, only briefly stepping away during his college years. But he was pulled back in after spending years in QA circles for both THQ and Activision, mostly spending time helping to push forward the Guitar Hero series at its peak. Ozzie has become a big fan of platformers, puzzle games, shooters, and RPGs, just to name a few genres, but he&rsquo;s also a huge sucker for anything with a good, compelling narrative behind it. Because what are video games if you can't enjoy a good story with a fresh Cherry Coke?</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/feature/">Feature</a></li>
		<li><a href="https://www.shacknews.com/topic/interview/">Interview</a></li>
		<li><a href="https://www.shacknews.com/topic/blizzard-entertainment/">Blizzard Entertainment</a></li>
		<li><a href="https://www.shacknews.com/topic/esports/">Esports</a></li>
		<li><a href="https://www.shacknews.com/topic/overwatch/">Overwatch</a></li>
		<li><a href="https://www.shacknews.com/topic/overwatch-league/">Overwatch League</a></li>
		<li><a href="https://www.shacknews.com/topic/overwatch-series/">Overwatch series</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1292834870">
<script>loadAdUnit('300', 1292834870);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/117862/toronto-defiants-surefour-interview-echo-hero-pools-and-facing-his-old-team" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/02/owl20-wk01-hammer-d01-132156-par-tor-surefour-ben-pursell-0176_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/117862/toronto-defiants-surefour-interview-echo-hero-pools-and-facing-his-old-team"><div class="nh3">Toronto Defiant's Surefour interview: Echo, Hero Pools, and facing his old team</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/117859/evening-reading-may-1-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/01/shacknews-evening-reading_688x387.jpeg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/117859/evening-reading-may-1-2020"><div class="nh3">Evening Reading - May 1, 2020</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/117851/shack-chat-how-do-you-handle-video-game-leaks" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/01/shack-chat-about-leaks_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/117851/shack-chat-how-do-you-handle-video-game-leaks"><div class="nh3">Shack Chat: How do you handle video game leaks?</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/117855/weekend-pc-download-deals-for-may-1-star-wars-day" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/05/01/star-wars-jedi-fallen-order-pcdeals_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/117855/weekend-pc-download-deals-for-may-1-star-wars-day"><div class="nh3">Weekend PC Download Deals for May 1: Star Wars Day</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39569931" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39569931">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39569931">reply</a>
							<div class="timestamp">May 2, 2020 12:00 PM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					Ozzie Mejia posted a new article, <a target="_blank" href="/article/117861/la-gladiators-biggoose-shaz-interview-life-under-quarantine-facing-surefour-and-more">LA Gladiators' BigGoose & Shaz interview: Life under quarantine, facing Surefour, and more</a>				</p>
			</div>
		</div>

			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-bc25597/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af" async="async"></script>
</body>
</html>
