<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>THQ Nordic parent company acquires Saber Interactive for $150 million | Shacknews</title>
	<link rel="canonical" href="https://www.shacknews.com/article/116402/thq-nordic-parent-company-acquires-saber-interactive-for-150-million" />
<link rel="amphtml" href="https://www.shacknews.com/article/116402/thq-nordic-parent-company-acquires-saber-interactive-for-150-million?amphtml=1">


	<meta name="description" content="The developers behind the Witcher 3 Switch port and the World War Z game have been picked up by THQ Nordic parent company Embracer Group for an alleged $150 million." />
	<meta property="og:description" content="The developers behind the Witcher 3 Switch port and the World War Z game have been picked up by THQ Nordic parent company Embracer Group for an alleged $150 million."/>
	<meta itemprop="description" content="The developers behind the Witcher 3 Switch port and the World War Z game have been picked up by THQ Nordic parent company Embracer Group for an alleged $150 million."/>
	<meta name="twitter:description" content="The developers behind the Witcher 3 Switch port and the World War Z game have been picked up by THQ Nordic parent company Embracer Group for an alleged $150 million.">

	<meta property="og:title" content="THQ Nordic parent company acquires Saber Interactive for $150 million"/>
	<meta name="twitter:title" content="THQ Nordic parent company acquires Saber Interactive for $150 million">
	<meta itemprop="name" content="THQ Nordic parent company acquires Saber Interactive for $150 million"/>

	<meta property="og:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg"/>
	<meta itemprop="image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg"/>
	<meta itemprop="twitter:image" content="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg"/>

	<meta name="twitter:card" content="summary_large_image"/>



<meta name="twitter:site" content="@shacknews">

<meta property="og:site_name" content="Shacknews"/>

<meta name="ROBOTS" content="INDEX, FOLLOW" />

	<link rel="stylesheet" type="text/css" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/css/style.css">

<script>
var STATIC_URL = "https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5a65220\/";
</script>
<script src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/js/app-built.js" type="text/javascript"></script>
	<link rel="apple-touch-icon" sizes="57x57" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84133604-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-52037-2');
</script>
	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "24936062" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=24936062&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script>
var adUnits = {
	'skin': [''],
	'300x250': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/mercury/lola-ad-campaign300x600@1x.jpg" /></a>',
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'300': [
		'<a href="/mercury/overview"><img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/mercury/lola-ad-campaign300x250@1x.jpg" /></a>',
	],
	'728x90': ['']
}
</script>
	
<script type="text/javascript">
	function loadAdUnit(size, rand) {
		var adWrapper = document.getElementById('adUnit-' + rand);
		var display = window.getComputedStyle(adWrapper).display;
		if (size === 'skin' || display !== "none") {
			unit = adUnits[size].splice(0, 1);
			adWrapper.innerHTML += unit;
		}
	}
</script>
</head>
<body class="tmpl-light side-menu ">
	<div class="adUnit" id="adUnit-642500179">
<script>loadAdUnit('skin', 642500179);</script>
</div>
	
<a target="_blank" class="takeover-skin active" href="/mercury/overview">
	<img src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/ad/lola-ad-campaignsite-skin.jpg" />
</a>

<div id="page" class="page theme2 takeover">
<script>
var theme = localStorage.getItem('theme');
if (theme) {
	document.getElementById('page').classList.remove('theme2');
	document.getElementById('page').classList.add(theme);
}
</script>
	
<div class="modal login">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/login"></iframe>
			<p>New to Shacknews? <a class="tog-register" href="javascript:;" onclick>Signup for a Free Account</a></p>
		</div>
	</div>
</div>

<div class="modal register">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<iframe data-src="/login/register"></iframe>
			<p>Already have an account? <a class="tog-login" href="javascript:;" onclick>Login Now</a></p>
		</div>
	</div>
</div>

<div class="modal search">
	<div class="close-modal cover"></div>
	<div class="modal-container-outer">
		<div class="modal-container">
			<div class="search-form">
				<form method="get" action="/editorial-search/" class="ignore-form-style">
					<input id="main-search-input" name="q" type="text" placeholder="Search" />
					<span class="tmpl-icon mini"></span>
				</form>
			</div>
		</div>
	</div>
</div>

<header class="primary">
	<div class="header-top">
		<div class="in">
			<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><span class="nh2">2020 video game release dates calendar</span></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><span class="nh2">Shacknews Mercury subscription service relaunches</span></a><a href="/article/101225/destiny-2-complete-strategy-guide"><span class="nh2">Destiny 2 Complete Strategy Guide</span></a><a href="/article/103000/monster-hunter-world-guide-and-walkthrough"><span class="nh2">Monster Hunter World Guide and Walkthrough</span></a></div>

			<div class="social">
								<a href="javascript:;" class="toggle-lola"><span>Lola</span><span class="tmpl-icon mini"></span></a>
				
				<ul>
					<li class="facebook"><a href="https://www.facebook.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/shacknews"><span class="tmpl-icon mini"></span><span class="brand-name">Twitter</span></a></li>
					<li class="youtube"><a href="https://www.youtube.com/user/Shacknewsgames"><span class="tmpl-icon mini"></span><span class="brand-name">Youtube</span></a></li>
					<li class="twitch"><a href="http://www.twitch.tv/shacknews"><span class="tmpl-icon mini twitch-icon"></span><span class="brand-name">Twitch</span></a></li>
					<li class="rss"><a href="https://www.shacknews.com/feed/rss"><span class="tmpl-icon mini"></span><span class="brand-name">Subscribe</span></a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="header-bottom">
		<div class="in">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/brand/project-logo-alt.png" /></a></div>
			<div class="primary-menu-button tmpl-icon mini"></div>
			<div class="mobile-modal header-bottom-right">
				<div class="close-modal cover"></div>
				<div class="modal-container-outer">
					<div class="modal-container">
						<div class="tools">
							<ul>
																<li><a href="javascript:;" onclick class="theme-switcher"><span class="tmpl-icon mini"></span> <span>Toggle Theme</span></a></li>
																								<li><a href="javascript:;" onclick class="tog-login"><span class="tmpl-icon mini"></span> <span>Log In / Register</span></a></li>
								<li>
																		<a href="/chatty"><span class="tmpl-icon mini"></span> <span>Forum: Posts today 1138</span></a>
																	</li>
																<li><a href="javascript:;" onclick class="tog-search"><span class="tmpl-icon mini"></span> <span>Search</span></a></li>
								<li class="drop-down-parent">
									<a href="javascript:;" onclick class="drop-down-heading"><span class="tmpl-icon mini"></span> <span>Topics</span></a>
									<ul class="drop-down">
										<li><a href="/topic/review/">Reviews</a></li>
										<li><a href="/topic/news/">News</a></li>
										<li><a href="/topic/video/">Videos</a></li>
										<li><a href="/topic/guide/">Guides</a></li>
										<li><a href="/topic/podcast/">Podcasts</a></li>
										<li><a href="/topic/feature/">Features</a></li>
										<li><a href="/topic/long-read/">Long Reads</a></li>
									</ul>
								</li>
							</ul>
						</div>
						<nav class="primary">
							<ul class="tags">
																<li><a href="/topic/destiny-2">Destiny 2</a></li>
																<li><a href="/topic/monster-hunter-world">Monster Hunter World</a></li>
																<li><a href="/topic/animal-crossing-new-horizons">Animal Crossing: New Horizons</a></li>
																<li><a href="/topic/super-smash-bros-melee">Super Smash Bros. Melee</a></li>
																<li><a href="/topic/tesla">Tesla</a></li>
																<li><a href="/topic/shacknews-mercury">Shacknews Mercury</a></li>
															</ul>
						</nav>
						<div class="grim-fandango"><a href="/article/115060/2020-video-game-release-dates-calendar"><div class="nh2">2020 video game release dates calendar</div></a><a href="/article/112104/shacknews-mercury-subscription-service-relaunches"><div class="nh2">Shacknews Mercury subscription service relaunches</div></a><a href="/article/101225/destiny-2-complete-strategy-guide"><div class="nh2">Destiny 2 Complete Strategy Guide</div></a><a href="/article/103000/monster-hunter-world-guide-and-walkthrough"><div class="nh2">Monster Hunter World Guide and Walkthrough</div></a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</header>
	
<article id="detail-view">
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/www.shacknews.com\/article\/116402\/thq-nordic-parent-company-acquires-saber-interactive-for-150-million","mainEntityOfPage":true,"headline":"THQ Nordic parent company acquires Saber Interactive for $150 million","datePublished":"2020-02-19T09:20:00-08:00","dateModified":"2020-02-19T09:28:54-08:00","publisher":{"@type":"Organization","name":"Shacknews","logo":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/deploy\/www-5a65220\/brand\/project-logo.png"}},"author":{"@type":"Person","name":"TJ Denzer"},"image":{"@type":"ImageObject","url":"https:\/\/d1lss44hh2trtw.cloudfront.net\/assets\/article\/2020\/02\/19\/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg","width":1280,"height":720}}</script>
																
						<header class="article">
				<div class="bgs blur">
					<div class="bg cover" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg')"></div>
					<div class="overlay cover"></div>
				</div>
			</header>
				<section class="article-content">
		<div class="article-content-wrapper in">
			<main>
									
<div class="article-image banner" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg')">
	<div class="overlay cover"></div>
	<img class="spacer" src="https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/thq-nordic-parent-company-acquires-saber-interactive-for-150-million_feature.jpg"/>
</div>
<div class="article-lead-content">
	<div class="article-lead-top">
					<ul class="tags">
									<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
							</ul>
			</div>
	<div class="article-lead-middle">
		<div class="article-lead-bottom-content">
			<h1 class="article-title">THQ Nordic parent company acquires Saber Interactive for $150 million</h1>
			<description><p>The developers behind the Witcher 3 Switch port and the World War Z game have been picked up by THQ Nordic parent company Embracer Group for an alleged $150 million.</p></description>
		</div>
	</div>
	<div class="article-lead-bottom">
		<div class="meta">
			<div class="attribution">
									<a href="https://www.shacknews.com/author/tj-denzer" class="author-pic" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg')"></a>
								<div class="by-line">
					<address class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
				</div>
			</div>
			<div class="time-stamp"><time datetime="2020-02-19T09:20:00-08:00">February 19, 2020 9:20 AM</time></div>
						<div class="tools">
								<a href="#chatty" class="chatty-thread">2</a>
			</div>
		</div>
		<div class="addthis_inline_share_toolbox"></div>
	</div>
</div>
												<p>Saber Interactive has been a busy and lucrative studio throughout the last year. Even before they put together a successful and solid port of Witcher 3 for the Nintendo Switch, they also scored quite some success with their video game adaptation of World War Z. Now, it seems they&rsquo;ll be joining the likes of THQ Nordic and a number of other major developers and publishers with THQ&rsquo;s parent company Embracer Group. Embracer Group has reportedly bought Saber Interactive for $150 million.</p>
<p>Embracer Group&rsquo;s purchase of Saber Interactive was revealed on February 19, 2020, via a <a href="https://mb.cision.com/Main/15049/3038944/1196503.pdf" target="_blank" rel="noopener">press release</a> from the former. According to the press release, the purchase will be at least $150 million, &ldquo;plus an earn-out consideration, subject to fulfillment of agreed milestones, of a maximum USD 375 million.&rdquo; In addition, Saber Interactive owners Matthew Karch and Andrey Iones will jointly become the second-largest shareholders within the Embracer Group.</p>
<figure class="image article-image"><img alt="Work on projects like Witcher 3 and World War Z made for an impressively good 2019 for Saber Interactive." src="https://d1lss44hh2trtw.cloudfront.net/assets/editorial/2020/02/thq-nordic-parent-company-acquires-saber-interactive-for-150-million-world-war-z.jpg" caption="true" />
<figcaption>Work on projects like Witcher 3 and World War Z made for an impressively good 2019 for Saber Interactive.</figcaption>
</figure>
<p></p>
<p>According to Embracer group, it was Saber&rsquo;s high level of success in 2019 that drew their full attention to the developer.</p>
<p>&ldquo;Saber has been on our radar for a very long time because of their deep history of consistently high-quality work,&rdquo; said Embracer Group Founder and CEO Lars Wingefors. &ldquo;Their ambitious moves towards self-funding projects in recent years have been particularly impressive, especially with World War Z, which sold more than three million units. While Saber will remain a standalone company within Embracer Group, we look forward to collaborating with them to elevate their ability to create and market premier titles.&rdquo;, says Lars Wingefors, Founder and CEO of Embracer Group.&rdquo;</p>
<p>This purchase also comes after THQ Nordic just <a href="https://www.shacknews.com/article/116254/thq-nordic-opens-nine-rock-games-with-former-bohemia-interactive-staff" target="_blank" rel="noopener">finished opening Nine Rock Studios</a> with former Bohemia Interactive (ARMA, DayZ) staff with the help of Embracer Group. Some of Saber Interactive&rsquo;s other new company includes Airship Syndicate (Darksiders), Black Forest Games (Destroy All Humans), and Experiment 101 (Biomutant).</p>
<p>Safe to say Saber is among a good crowd, and they too could probably benefit from Saber&rsquo;s regularly solid efforts, as seen on the likes of Witcher 3 for Switch and World War Z.</p>

<div class="author-short-bio">
	<div class="short-bio-heading">
				<div class="author-pic">
			<a href="https://www.shacknews.com/author/tj-denzer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/author/2019/11/04/tj-denzer_512x512.jpg');"></a>
		</div>
				<div>
			<address itemprop="author" class="nh3"><a href="https://www.shacknews.com/author/tj-denzer">TJ Denzer</a></address>
			<div class="nh5">News Editor</div>
		</div>
	</div>
	<div class="author-about">
		<p>TJ Denzer is a player with a passion for games that has dominated a lifetime. When he's not handing out beatdowns in the latest fighting games, exploring video game history, or playing through RPGs with his partner, he's searching for new food and drinks in the constant pursuit of good times with good people inside and outside the South Texas area. You can also find him on Twitter <a href="https://twitter.com/JohnnyChugs" target="_blank" rel="noopener">@JohnnyChugs</a>.</p>	</div>
</div>

				<div class="tags-block">
	<div class="nh3">Filed Under</div>
	<ul class="tags article-footer clear-fix">
		<li><a href="https://www.shacknews.com/topic/saber-interactive/">Saber Interactive</a></li>
		<li><a href="https://www.shacknews.com/topic/world-war-z/">World War Z</a></li>
		<li><a href="https://www.shacknews.com/topic/news/">News</a></li>
		<li><a href="https://www.shacknews.com/topic/thq-nordic/">THQ Nordic</a></li>
		<li><a href="https://www.shacknews.com/topic/embracer-group/">Embracer Group</a></li>
		</ul>
</div>
			</main>
						<div id="side-rail">
				<div class="side-rail-container">
					<div class="ad internal vert">
							<div class="adUnit" id="adUnit-1599823327">
<script>loadAdUnit('300', 1599823327);</script>
</div>
					</div>
					    <section id="related">
        <div class="in">
            <div class="module article-list">
                <header>
                    <div class="nh3">Related Stories</div>
                </header>
                <div class="content">
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116409/cooking-mama-cookstar-announced-with-new-trailer" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/cookingmamacookstar_688x387.png')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116409/cooking-mama-cookstar-announced-with-new-trailer"><div class="nh3">Cooking Mama: CookStar announced with new trailer</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116408/sea-of-thieves-crews-of-rage-update-patch-notes-now-available" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/sot-crews-of-rage-update-patch-notes_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116408/sea-of-thieves-crews-of-rage-update-patch-notes-now-available"><div class="nh3">Sea of Thieves Crews of Rage update patch notes now available</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116406/playstation-will-skip-pax-east-due-to-coronavirus-concerns" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/playstationlogo_688x387.jpeg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116406/playstation-will-skip-pax-east-due-to-coronavirus-concerns"><div class="nh3">PlayStation will skip PAX East due to coronavirus concerns</div></a>
                        </article>
                                            <article class="list-item">
                            <a class="article-image" href="https://www.shacknews.com/article/116407/dangerous-driving-2-will-debut-at-pax-east-2020" style="background-image: url('https://d1lss44hh2trtw.cloudfront.net/assets/article/2020/02/19/dangerous-driving-2-will-debut-at-pax-east-2020_688x387.jpg')"><img class="spacer widescreen" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/spacer-1x1.png" /></a>
                            <a class="article-content" href="https://www.shacknews.com/article/116407/dangerous-driving-2-will-debut-at-pax-east-2020"><div class="nh3">Dangerous Driving 2 will debut at PAX East 2020</div></a>
                        </article>
                                    </div>
            </div>
        </div>
    </section>
									</div>
			</div>
					</div>

		
		
	<script src="https://www.shacknews.com//js/js-app-bundle/site_frontend_page.js"></script>
    <script>
        window.CHATTY_BASE_URL = "https:\/\/www.shacknews.com\/";
    </script>
	<div class="article-chatty" id="chatty">
		<div class="in">
			<header>
				<div class="nh3">From The Chatty</div>
				<div class="tools">
					<a href="javascript:;" onclick class="refresh-thread">Refresh</a>
					<a href="/chatty?id=39341112" class="chatty-link">Go To Thread</a>
				</div>
			</header>
						<ul>
					<li class="comment" id="item_39341112">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/Shacknews/posts">Shacknews</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39341112">reply</a>
							<div class="timestamp">February 19, 2020 9:20 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					TJ Denzer posted a new article, <a target="_blank" href="/article/116402/thq-nordic-parent-company-acquires-saber-interactive-for-150-million">THQ Nordic parent company acquires Saber Interactive for $150 million</a>				</p>
			</div>
		</div>

				<ul>
					<li class="comment" id="item_39341171">
		<div class="bubble">
			<div class="existing-content">
				<div class="comment-info">
					<a class="avatar"></a>
					<div class="comment-meta">
						<div class="top-line">
							<a class="author" href="/user/rms/posts">rms</a>
														<img class="chatty-icons" alt="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" title="legacy 10 years" src="https://www.shacknews.com/images/icons/legacy-10-years.png" />
														<img class="chatty-icons" alt="mercury mega" src="https://www.shacknews.com/images/icons/mercury-mega.png" title="mercury mega" src="https://www.shacknews.com/images/icons/mercury-mega.png" />
													</div>
						<div class="bottom-line">
							<a class="close-thread tmpl-icon mini" href="javascript:;"></a>
							<a class="reply" href="#" data-parent-id="39341171">reply</a>
							<div class="timestamp">February 19, 2020 9:41 AM</div>
						</div>
					</div>
				</div>
				<p class="quote">
					You might add that Tim Willits, after leaving iD, just joined Saber....				</p>
			</div>
		</div>

			</li>
				</ul>
			</li>
			</ul>
					</div>
	</div>
	<div id="chatty-reply-template" style="display: none">
					<a href="#" class="tog-login">Login / Register</a>
			</div>
	</section>
</article>
	<div class="lola-affirmation">
	<img alt="Hello, Meet Lola" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/images/mercury/lola-affirmation.png" />
</div>

<footer class="primary">
	<div class="in">
		<div class="footer-left">
			<div class="logo"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/brand/project-logo.png" /></a></div>
			<div class="logo alt"><a href="https://www.shacknews.com/"><img alt="Shacknews Logo" src="https://d1lss44hh2trtw.cloudfront.net/deploy/www-5a65220/brand/project-logo-alt.png" /></a></div>
			<div>&copy; 1996 - 2020 Shacknews LTD.</div>
		</div>
		<div class="footer-right">
			<ul>
				<li class="heading">Company</li>
				<li><a href="/pages/about/">About Shacknews</a></li>
				<li><a href="/pages/contact-us/">Contact Us</a></li>
				<li><a href="/pages/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/feed/rss">Subscribe</a></li>
			</ul>
			<ul>
				<li class="heading">Do It For Shacknews</li>
				<li><a href="https://www.facebook.com/shacknews">Facebook</a></li>
				<li><a href="https://twitter.com/shacknews">Twitter</a></li>
				<li><a href="http://www.twitch.tv/shacknews">Twitch</a></li>
				<li><a href="https://www.youtube.com/user/Shacknewsgames">Youtube</a></li>
			</ul>
		</div>
	</div>
</footer>

	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b2a43e134bca4af"></script>
</body>
</html>
